<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Break-in at Holtville&#039;s Finley School - Holtville Tribune</title>

<!-- This site is optimized with the Yoast SEO plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A breaking-and-entering by a thief, or thieves, occured at Holtville&#039;s Finley Elementary School on March 20 after the campus was closed for the day."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://holtvilletribune.com/2020/03/featured-stories/break-in-at-holtvilles-finley-school/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Break-in at Holtville&#039;s Finley School - Holtville Tribune" />
<meta property="og:description" content="A breaking-and-entering by a thief, or thieves, occured at Holtville&#039;s Finley Elementary School on March 20 after the campus was closed for the day." />
<meta property="og:url" content="https://holtvilletribune.com/2020/03/featured-stories/break-in-at-holtvilles-finley-school/" />
<meta property="og:site_name" content="Holtville Tribune" />
<meta property="article:publisher" content="https://www.facebook.com/holtvilletribune/" />
<meta property="article:tag" content="Holtville" />
<meta property="article:tag" content="Holtville News" />
<meta property="article:tag" content="Holtville Tribune" />
<meta property="article:section" content="Featured Stories" />
<meta property="article:published_time" content="2020-03-26T01:53:37+00:00" />
<meta property="article:modified_time" content="2020-03-26T07:53:52+00:00" />
<meta property="og:updated_time" content="2020-03-26T07:53:52+00:00" />
<meta property="og:image" content="https://i1.wp.com/holtvilletribune.com/wp-content/uploads/2020/03/Finley-image.jpg?fit=720%2C900&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/holtvilletribune.com/wp-content/uploads/2020/03/Finley-image.jpg?fit=720%2C900&#038;ssl=1" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="900" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A breaking-and-entering by a thief, or thieves, occured at Holtville&#039;s Finley Elementary School on March 20 after the campus was closed for the day." />
<meta name="twitter:title" content="Break-in at Holtville&#039;s Finley School - Holtville Tribune" />
<meta name="twitter:image" content="https://i1.wp.com/holtvilletribune.com/wp-content/uploads/2020/03/Finley-image.jpg?fit=720%2C900&#038;ssl=1" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://holtvilletribune.com/#website","url":"https://holtvilletribune.com/","name":"Holtville Tribune","inLanguage":"en-US","description":"Reporting News For Over 110 Years","potentialAction":[{"@type":"SearchAction","target":"https://holtvilletribune.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://holtvilletribune.com/2020/03/featured-stories/break-in-at-holtvilles-finley-school/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/holtvilletribune.com/wp-content/uploads/2020/03/Finley-image.jpg?fit=720%2C900&ssl=1","width":720,"height":900,"caption":"Break-in at Holtville's Finley School"},{"@type":"WebPage","@id":"https://holtvilletribune.com/2020/03/featured-stories/break-in-at-holtvilles-finley-school/#webpage","url":"https://holtvilletribune.com/2020/03/featured-stories/break-in-at-holtvilles-finley-school/","name":"Break-in at Holtville&#039;s Finley School - Holtville Tribune","isPartOf":{"@id":"https://holtvilletribune.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://holtvilletribune.com/2020/03/featured-stories/break-in-at-holtvilles-finley-school/#primaryimage"},"datePublished":"2020-03-26T01:53:37+00:00","dateModified":"2020-03-26T07:53:52+00:00","author":{"@id":"https://holtvilletribune.com/#/schema/person/a51a94299213fa84be45528d5e3831e3"},"description":"A breaking-and-entering by a thief, or thieves, occured at Holtville's Finley Elementary School on March 20 after the campus was closed for the day.","breadcrumb":{"@id":"https://holtvilletribune.com/2020/03/featured-stories/break-in-at-holtvilles-finley-school/#breadcrumb"},"potentialAction":[{"@type":"ReadAction","target":["https://holtvilletribune.com/2020/03/featured-stories/break-in-at-holtvilles-finley-school/"]}]},{"@type":"BreadcrumbList","@id":"https://holtvilletribune.com/2020/03/featured-stories/break-in-at-holtvilles-finley-school/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://holtvilletribune.com/","url":"https://holtvilletribune.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://holtvilletribune.com/category/featured-stories/","url":"https://holtvilletribune.com/category/featured-stories/","name":"Featured Stories"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://holtvilletribune.com/2020/03/featured-stories/break-in-at-holtvilles-finley-school/","url":"https://holtvilletribune.com/2020/03/featured-stories/break-in-at-holtvilles-finley-school/","name":"Break-in at Holtville&#8217;s Finley School"}}]},{"@type":["Person"],"@id":"https://holtvilletribune.com/#/schema/person/a51a94299213fa84be45528d5e3831e3","name":"William Roller","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Holtville Tribune &raquo; Feed" href="https://holtvilletribune.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Holtville Tribune &raquo; Comments Feed" href="https://holtvilletribune.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Holtville Tribune &raquo; Break-in at Holtville&#8217;s Finley School Comments Feed" href="https://holtvilletribune.com/2020/03/featured-stories/break-in-at-holtvilles-finley-school/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-149073942-3';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-149073942-3', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/holtvilletribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-show-posts-css'  href='https://holtvilletribune.com/wp-content/plugins/wp-show-posts/css/wp-show-posts-min.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-show-posts-pro-css'  href='https://holtvilletribune.com/wp-content/plugins/wp-show-posts-pro/css/wp-show-posts-min.css?ver=0.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://holtvilletribune.com/wp-content/themes/generatepress/css/all.min.css?ver=2.4.2' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-child-css'  href='https://holtvilletribune.com/wp-content/themes/generatepress_child/style.css?ver=1575617418' type='text/css' media='all' />
<link rel='stylesheet' id='generate-blog-css'  href='https://holtvilletribune.com/wp-content/plugins/gp-premium/blog/functions/css/style-min.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='lgc-unsemantic-grid-responsive-tablet-css'  href='https://holtvilletribune.com/wp-content/plugins/lightweight-grid-columns/css/unsemantic-grid-responsive-tablet.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='generate-sticky-css'  href='https://holtvilletribune.com/wp-content/plugins/gp-premium/menu-plus/functions/css/sticky.min.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='generate-navigation-branding-css'  href='https://holtvilletribune.com/wp-content/plugins/gp-premium/menu-plus/functions/css/navigation-branding.min.css?ver=1.9.1' type='text/css' media='all' />
<style id='generate-navigation-branding-inline-css' type='text/css'>
@media (max-width: 768px){.site-header, #site-navigation, #sticky-navigation{display:none !important;opacity:0.0;}#mobile-header{display:block !important;width:100% !important;}#mobile-header .main-nav > ul{display:none;}#mobile-header.toggled .main-nav > ul, #mobile-header .menu-toggle, #mobile-header .mobile-bar-items{display:block;}#mobile-header .main-nav{-ms-flex:0 0 100%;flex:0 0 100%;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4;}}.main-navigation .sticky-navigation-logo, .main-navigation.navigation-stick .site-logo:not(.mobile-header-logo){display:none;}.main-navigation.navigation-stick .sticky-navigation-logo{display:block;}.navigation-branding img, .site-logo.mobile-header-logo img{height:60px;width:auto;}.navigation-branding .main-title{line-height:60px;}@media (max-width: 1150px){#site-navigation .navigation-branding, #sticky-navigation .navigation-branding{margin-left:10px;}}@media (max-width: 768px){.main-navigation:not(.slideout-navigation) .main-nav{-ms-flex:0 0 100%;flex:0 0 100%;}.main-navigation:not(.slideout-navigation) .inside-navigation{-ms-flex-wrap:wrap;flex-wrap:wrap;display:-webkit-box;display:-ms-flexbox;display:flex;}.nav-aligned-center .navigation-branding, .nav-aligned-left .navigation-branding{margin-right:auto;}.nav-aligned-center  .main-navigation.has-branding:not(.slideout-navigation) .inside-navigation .main-nav,.nav-aligned-center  .main-navigation.has-sticky-branding.navigation-stick .inside-navigation .main-nav,.nav-aligned-left  .main-navigation.has-branding:not(.slideout-navigation) .inside-navigation .main-nav,.nav-aligned-left  .main-navigation.has-sticky-branding.navigation-stick .inside-navigation .main-nav{margin-right:0px;}}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/holtvilletribune.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://holtvilletribune.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<link rel='https://api.w.org/' href='https://holtvilletribune.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://holtvilletribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://holtvilletribune.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://holtvilletribune.com/?p=146221' />
<link rel="alternate" type="application/json+oembed" href="https://holtvilletribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fholtvilletribune.com%2F2020%2F03%2Ffeatured-stories%2Fbreak-in-at-holtvilles-finley-school%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://holtvilletribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fholtvilletribune.com%2F2020%2F03%2Ffeatured-stories%2Fbreak-in-at-holtvilles-finley-school%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.7.1 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	.g-3 { margin:0px;  float:right; clear:right; }
	.g-10 { margin:0px;  float:left; clear:left; }
	.g-6 {  margin: 0 auto; }
	.g-4 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

		<!--[if lt IE 9]>
			<link rel="stylesheet" href="https://holtvilletribune.com/wp-content/plugins/lightweight-grid-columns/css/ie.min.css" />
		<![endif]-->
	
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://holtvilletribune.com/xmlrpc.php">
<meta name="viewport" content="width=device-width, initial-scale=1"><link rel="icon" href="https://i2.wp.com/holtvilletribune.com/wp-content/uploads/2019/11/cropped-h_logo_512x512.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/holtvilletribune.com/wp-content/uploads/2019/11/cropped-h_logo_512x512.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/holtvilletribune.com/wp-content/uploads/2019/11/cropped-h_logo_512x512.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/holtvilletribune.com/wp-content/uploads/2019/11/cropped-h_logo_512x512.jpg?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			.top-bar .inside-top-bar .textwidget p:last-child {
	padding:8px;
}
.top-bar a:visited{
	color:#1e1e1e;
}
.top-bar a:hover{
	color:#e30000;
}
.category-94 div.top-bar-align-center .inside-top-bar .widget:first-child:last-child{
	display:none;
}

/*Hero Slider styles*/
.uagb-post__title{
	position:relative;
	top:100px;
	right:95px;
	background:#000;
	padding:10px;
}

@media only screen and (max-width: 600px){
	.uagb-post-grid .uagb-post__text{
		box-sizing:content-box!important;
	
	}

	
}
		</style>
		</head>

<body class="post-template-default single single-post postid-146221 single-format-standard wp-custom-logo wp-embed-responsive post-image-below-header post-image-aligned-left sticky-menu-fade sticky-enabled both-sticky-menu mobile-header mobile-header-logo mobile-header-sticky right-sidebar nav-below-header fluid-header one-container active-footer-widgets-0 nav-search-enabled nav-aligned-right header-aligned-left dropdown-hover featured-image-active" itemtype="https://schema.org/Blog" itemscope>
	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>		<div class="top-bar grid-container grid-parent top-bar-align-center">
			<div class="inside-top-bar grid-container grid-parent">
				<aside id="custom_html-2" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><p>
	<a href="/category/COVID-19"><span style="color:#e30000;">COVID-19:</span> See the latest local updates →</a>
</p></div></aside>			</div>
		</div>
				<nav id="mobile-header" class="main-navigation mobile-header-navigation has-branding has-sticky-branding" itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation grid-container grid-parent">
				<form method="get" class="search-form navigation-search" action="https://holtvilletribune.com/">
				<input type="search" class="search-field" value="" name="s" title="Search" />
			</form><div class="site-logo mobile-header-logo">
					<a href="https://holtvilletribune.com/" title="Holtville Tribune" rel="home">
						<img src="https://holtvilletribune.com/wp-content/uploads/2019/11/h_logo_512x512.jpg" alt="Holtville Tribune" />
					</a>
				</div>		<div class="mobile-bar-items">
						<span class="search-item">
				<a aria-label="Open Search Bar" href="#">
									</a>
			</span>
		</div><!-- .mobile-bar-items -->
							<button class="menu-toggle" aria-controls="mobile-menu" aria-expanded="false">
						<span class="mobile-menu">Menu</span>					</button>
					<div id="mobile-menu" class="main-nav"><ul id="menu-main-menu" class=" menu sf-menu"><li id="menu-item-145162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-145162"><a href="https://holtvilletribune.com/">Home</a></li>
<li id="menu-item-145117" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-145117"><a href="https://holtvilletribune.com/category/featured-stories/">Top Stories</a></li>
<li id="menu-item-145119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-145119"><a href="https://holtvilletribune.com/category/holtville-local-news/">Local News<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-145116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145116"><a href="https://holtvilletribune.com/category/business-buzz/">Business Buzz</a></li>
	<li id="menu-item-145123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145123"><a href="https://holtvilletribune.com/category/holtville-local-news/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-145122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145122"><a href="https://holtvilletribune.com/category/imperial-valley-news/">Regional News</a></li>
<li id="menu-item-145139" class="menu-item menu-item-type-post_type_archive menu-item-object-e_editions menu-item-145139"><a href="https://holtvilletribune.com/e_editions/">E-Editions</a></li>
<li id="menu-item-145124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145124"><a href="https://holtvilletribune.com/about-holtville-tribune/">About Us</a></li>
<li class="search-item"><a aria-label="Open Search Bar" href="#"></a></li></ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->
				<nav id="site-navigation" class="has-branding has-sticky-branding main-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation grid-container grid-parent">
				<div class="navigation-branding"><div class="site-logo">
					<a href="https://holtvilletribune.com/" title="Holtville Tribune" rel="home">
						<img  class="header-image" alt="Holtville Tribune" src="https://i0.wp.com/holtvilletribune.com/wp-content/uploads/2019/11/holtville_tribune_logo_WHITE_701px.png?fit=701%2C98&#038;ssl=1" title="Holtville Tribune" srcset="https://i0.wp.com/holtvilletribune.com/wp-content/uploads/2019/11/holtville_tribune_logo_WHITE_701px.png?fit=701%2C98&#038;ssl=1 1x, https://holtvilletribuneonline.com/wp-content/uploads/2019/11/holtville_tribune_logo_WHITE_701px.png 2x" width="701" height="98" />
					</a>
				</div><div class="sticky-navigation-logo">
				<a href="https://holtvilletribune.com/" title="Holtville Tribune" rel="home">
					<img src="https://holtvilletribuneonline.com/wp-content/uploads/2019/11/h_logo_512x512.jpg" alt="Holtville Tribune" />
				</a>
			</div></div><form method="get" class="search-form navigation-search" action="https://holtvilletribune.com/">
				<input type="search" class="search-field" value="" name="s" title="Search" />
			</form>		<div class="mobile-bar-items">
						<span class="search-item">
				<a aria-label="Open Search Bar" href="#">
									</a>
			</span>
		</div><!-- .mobile-bar-items -->
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
					<span class="mobile-menu">Menu</span>				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-main-menu-1" class=" menu sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-145162"><a href="https://holtvilletribune.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-145117"><a href="https://holtvilletribune.com/category/featured-stories/">Top Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-145119"><a href="https://holtvilletribune.com/category/holtville-local-news/">Local News<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145116"><a href="https://holtvilletribune.com/category/business-buzz/">Business Buzz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145123"><a href="https://holtvilletribune.com/category/holtville-local-news/sports/">Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145122"><a href="https://holtvilletribune.com/category/imperial-valley-news/">Regional News</a></li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-e_editions menu-item-145139"><a href="https://holtvilletribune.com/e_editions/">E-Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145124"><a href="https://holtvilletribune.com/about-holtville-tribune/">About Us</a></li>
<li class="search-item"><a aria-label="Open Search Bar" href="#"></a></li></ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->
		
	<div id="page" class="hfeed site grid-container container grid-parent">
				<div id="content" class="site-content">
			
	<div id="primary" class="content-area grid-parent mobile-grid-100 grid-75 tablet-grid-75">
		<main id="main" class="site-main">
			
<article id="post-146221" class="post-146221 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-stories tag-holtville tag-holtville-news tag-holtville-tribune" itemtype="https://schema.org/CreativeWork" itemscope>
	<div class="inside-article">
		
		<header class="entry-header">
			<div style="font-size:12px;">
	<span><span><a href="https://holtvilletribune.com/" >Home</a> » <span><a href="https://holtvilletribune.com/category/featured-stories/" >Featured Stories</a> » <span class="breadcrumb_last" aria-current="page">Break-in at Holtville&#8217;s Finley School</span></span></span></span>
</div><h1 class="entry-title" itemprop="headline">Break-in at Holtville&#8217;s Finley School</h1>			<div class="entry-meta">
				<span class="posted-on"><a href="https://holtvilletribune.com/2020/03/featured-stories/break-in-at-holtvilles-finley-school/" title="6:53 pm" rel="bookmark"><time class="updated" datetime="2020-03-26T00:53:52-07:00" itemprop="dateModified">March 26, 2020</time><time class="entry-date published" datetime="2020-03-25T18:53:37-07:00" itemprop="datePublished">March 25, 2020</time></a></span> <span class="byline">by <span class="author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope><a class="url fn n" href="https://holtvilletribune.com/author/williamroller/" title="View all posts by William Roller" rel="author" itemprop="url"><span class="author-name" itemprop="name">William Roller</span></a></span></span> 			</div><!-- .entry-meta -->
					
		</header><!-- .entry-header -->

		<div class="featured-image  page-header-image-single ">
			<img width="720" height="900" src="https://i1.wp.com/holtvilletribune.com/wp-content/uploads/2020/03/Finley-image.jpg?fit=720%2C900&amp;ssl=1" class="attachment-900x9999 size-900x9999" alt="Break-in at Holtville&#039;s Finley School" itemprop="image" srcset="https://i1.wp.com/holtvilletribune.com/wp-content/uploads/2020/03/Finley-image.jpg?w=720&amp;ssl=1 720w, https://i1.wp.com/holtvilletribune.com/wp-content/uploads/2020/03/Finley-image.jpg?resize=240%2C300&amp;ssl=1 240w" sizes="(max-width: 720px) 100vw, 720px" />
		</div><div class="featured_caption">A Facebook photo shows a reward being posted for the return of items stolen during a burglary of electronic equipment from Finely Elementary School in Holtville. Unknown thieves or a single thief broke into classrooms March 20, according to school officials. COURTESY IMAGE</div>		
		<div class="entry-content" itemprop="text">
			<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-146221" class="share-twitter sd-button share-icon no-text" href="https://holtvilletribune.com/2020/03/featured-stories/break-in-at-holtvilles-finley-school/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-146221" class="share-facebook sd-button share-icon no-text" href="https://holtvilletribune.com/2020/03/featured-stories/break-in-at-holtvilles-finley-school/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-146221" class="share-pinterest sd-button share-icon no-text" href="https://holtvilletribune.com/2020/03/featured-stories/break-in-at-holtvilles-finley-school/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://holtvilletribune.com/2020/03/featured-stories/break-in-at-holtvilles-finley-school/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<p>HOLTVILLE — A bold breaking-and-entering effort netted a thief or thieves a considerable stockpile of electronic devices when they gained entry to several classrooms at Holtville&#8217;s Finley Elementary School on March 20 after the campus was closed for the business day.</p>



<p>A bulletin was posted on the Internet with a photo of
similar devices that were confiscated as well as an offer for a $1,000 reward
for furnishing information leading to an arrest of a suspect or return of the
devices, Finley Principal Lupita Perez said March 25.</p>



<p>&#8220;It&#8217;s been shared widely on social media not only
to possibly recover the stolen items, but we&#8217;re hoping the public will help
safeguard our schools,&#8221; Perez said during an interview. &#8220;We do have a
security system, but multiple tools were used to gain entry to the
buildings.&#8221;</p><div class="g g-10"><div class="g-single a-13"><div class="loop-ads"><p style="font-size:xx-small;padding-bottom:0px;">-Advertisement-</p>
<div class="wp-show-posts-image zoom wpsp-image-center"><a class="gofollow" data-track="MTMsMTAsMSw2MA==" href="http://www.goldenacorncasino.com/players-club-intro.php"><img src="https://i0.wp.com/holtvilletribune.com/wp-content/banners/golden_acorn_ad_12-19_300x250.jpg?ssl=1" /></a></div>
</div></div></div>



<p>Among the items burglarized were a 60-inch television,
projectors, teachers&#8217; laptop computers with lesson plans uploaded, document
cameras, laminator machines and student tablets, among other electronics.</p>



<h3>Security Breached</h3>



<p>All windows and doors were locked, Perez explained.
The school is working with the Sheriff&#8217;s Office, and school officials were
cautioned about jeopardizing the case by disclosing too much information. </p>



<p>But for anyone who has information regarding the
burglary, Perez said they are asked to call 760-356-2929.</p>



<p>&#8220;I want to make a point,&#8221; Perez said.
&#8220;Most of these items were due to the partnership Finley School has with
local organizations. The loss is devastating. We are hoping others are more
vigilant. And we hope others keep an eye out for individuals on campus who
should not be there. We hope to raise awareness among other schools of the
possibility of this crime happening elsewhere.&#8221;

Multiple phones calls
to the Imperial County Sheriff&#8217;s Office were not returned March 25. The
Holtville Tribune is awaiting a copy of the incident report filed at the
records division and was informed that due to a backlog of requests and the
coronavirus crisis, obtaining the report might take up to 10 days.



</p>
<div class="g g-3"><div class="g-single a-10"><div class="right-ads"><p style="font-size:xx-small;clear:right;padding-bottom:0px;">-Advertisement-</p>
<div class="wp-show-posts-image zoom wpsp-image-center"><a class="gofollow" data-track="MTAsMywxLDYw" href="https://www.co.imperial.ca.us/behavioralhealth/"><img src="https://i0.wp.com/holtvilletribuneonline.com/wp-content/banners/bh_substance_abuse_ad_300x250_10-19.jpg?ssl=1" /></a><h4 style="padding-top:19px;">It's Ok, Seek Help! Get More Information <a class="gofollow" data-track="MTAsMywxLDYw" href="https://www.co.imperial.ca.us/behavioralhealth/">Here</a></h4></div>
</div></div></div></p>		</div><!-- .entry-content -->

					<footer class="entry-meta">
				<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://holtvilletribune.com/category/featured-stories/" rel="category tag">Featured Stories</a></span> 		<nav id="nav-below" class="post-navigation">
			<span class="screen-reader-text">Post navigation</span>

			<div class="nav-previous"><span class="prev" title="Previous"><a href="https://holtvilletribune.com/2020/03/covid-19/covid-19-wrap-food-is-on-everyones-mind-as-stay-at-home-orders-set-in-nine-positive-cases-30-tests-pending-as-of-march-25/" rel="prev">COVID-19 Wrap: Food is On Everyone’s Mind as Stay-at-Home Orders Set In; Nine Positive Cases, 30 Tests Pending as of March 25</a></span></div><div class="nav-next"><span class="next" title="Next"><a href="https://holtvilletribune.com/2020/03/covid-19/holtville-council-issues-emergency-declaration-due-to-health-threat/" rel="next">Holtville Council Issues Emergency Declaration Due to Health Threat</a></span></div>		</nav><!-- #nav-below -->
					</footer><!-- .entry-meta -->
			</div><!-- .inside-article -->
</article><!-- #post-## -->
		</main><!-- #main -->
	</div><!-- #primary -->

	<div id="right-sidebar" class="widget-area grid-25 tablet-grid-25 grid-parent sidebar" itemtype="https://schema.org/WPSideBar" itemscope>
	<div class="inside-right-sidebar">
		<aside id="calendar-2" class="widget inner-padding widget_calendar"><h2 class="widget-title">Stories by Date</h2><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>March 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://holtvilletribune.com/2020/02/">&laquo; Feb</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td><a href="https://holtvilletribune.com/2020/03/01/" aria-label="Posts published on March 1, 2020">1</a></td>
	</tr>
	<tr>
		<td>2</td><td>3</td><td>4</td><td><a href="https://holtvilletribune.com/2020/03/05/" aria-label="Posts published on March 5, 2020">5</a></td><td><a href="https://holtvilletribune.com/2020/03/06/" aria-label="Posts published on March 6, 2020">6</a></td><td>7</td><td>8</td>
	</tr>
	<tr>
		<td>9</td><td>10</td><td>11</td><td><a href="https://holtvilletribune.com/2020/03/12/" aria-label="Posts published on March 12, 2020">12</a></td><td><a href="https://holtvilletribune.com/2020/03/13/" aria-label="Posts published on March 13, 2020">13</a></td><td><a href="https://holtvilletribune.com/2020/03/14/" aria-label="Posts published on March 14, 2020">14</a></td><td>15</td>
	</tr>
	<tr>
		<td>16</td><td>17</td><td>18</td><td><a href="https://holtvilletribune.com/2020/03/19/" aria-label="Posts published on March 19, 2020">19</a></td><td><a href="https://holtvilletribune.com/2020/03/20/" aria-label="Posts published on March 20, 2020">20</a></td><td>21</td><td><a href="https://holtvilletribune.com/2020/03/22/" aria-label="Posts published on March 22, 2020">22</a></td>
	</tr>
	<tr>
		<td><a href="https://holtvilletribune.com/2020/03/23/" aria-label="Posts published on March 23, 2020">23</a></td><td>24</td><td><a href="https://holtvilletribune.com/2020/03/25/" aria-label="Posts published on March 25, 2020">25</a></td><td id="today"><a href="https://holtvilletribune.com/2020/03/26/" aria-label="Posts published on March 26, 2020">26</a></td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside><aside id="adrotate_widgets-2" class="widget inner-padding adrotate_widgets"><div class="g g-10"><div class="g-single a-13"><div class="loop-ads"><p style="font-size:xx-small;padding-bottom:0px;">-Advertisement-</p>
<div class="wp-show-posts-image zoom wpsp-image-center"><a class="gofollow" data-track="MTMsMTAsMSw2MA==" href="http://www.goldenacorncasino.com/players-club-intro.php"><img src="https://i0.wp.com/holtvilletribune.com/wp-content/banners/golden_acorn_ad_12-19_300x250.jpg?ssl=1" /></a></div>
</div></div></div></aside>	</div><!-- .inside-right-sidebar -->
</div><!-- #secondary -->

	</div><!-- #content -->
</div><!-- #page -->


<div class="site-footer footer-bar-active footer-bar-align-right">
			<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
			<div class="inside-site-info grid-container grid-parent">
						<div class="footer-bar">
			<aside id="nav_menu-2" class="widget inner-padding widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-145305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-145305"><a href="https://holtvilletribune.com/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-145125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145125"><a href="https://holtvilletribune.com/contact-us/">Contact Us</a></li>
</ul></div></aside>		</div>
						<div class="copyright-bar">
					&copy; 2020 <span style="color:#FFF;font-weight:500">Holtville Tribune</span>				</div>
			</div>
		</footer><!-- .site-info -->
		</div><!-- .site-footer -->

<a title="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300">
				<span class="screen-reader-text">Scroll back to top</span>
				
			</a>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/holtvilletribune.com\/2020\/03\/featured-stories\/break-in-at-holtvilles-finley-school\/":146221};
	</script>
						<script type='text/javascript' src='https://holtvilletribune.com/wp-content/plugins/gp-premium/menu-plus/functions/js/sticky.min.js?ver=1.9.1'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/holtvilletribune.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://holtvilletribune.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smooth = {"elements":[".smooth-scroll","li.smooth-scroll a"],"duration":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://holtvilletribune.com/wp-content/plugins/gp-premium/general/js/smooth-scroll.min.js?ver=1.9.1'></script>
<!--[if lte IE 11]>
<script type='text/javascript' src='https://holtvilletribune.com/wp-content/themes/generatepress/js/classList.min.js?ver=2.4.2'></script>
<![endif]-->
<script type='text/javascript' src='https://holtvilletribune.com/wp-content/themes/generatepress/js/menu.min.js?ver=2.4.2'></script>
<script type='text/javascript' src='https://holtvilletribune.com/wp-content/themes/generatepress/js/a11y.min.js?ver=2.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var generatepressNavSearch = {"open":"Open Search Bar","close":"Close Search Bar"};
/* ]]> */
</script>
<script type='text/javascript' src='https://holtvilletribune.com/wp-content/themes/generatepress/js/navigation-search.min.js?ver=2.4.2'></script>
<script type='text/javascript' src='https://holtvilletribune.com/wp-content/themes/generatepress/js/back-to-top.min.js?ver=2.4.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202013.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'168224230',post:'146221',tz:'-7',srv:'holtvilletribune.com'} ]);
	_stq.push([ 'clickTrackerInit', '168224230', '146221' ]);
</script>

</body>
</html>
