<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>How Holtville Chamber is Helping Local Businesses - Holtville Tribune</title>

<!-- This site is optimized with the Yoast SEO plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Amid the coronavirus pandemiche, the Holtville Chamber of Commerce has adapted to difficult circumstances to continue to serve its members."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://holtvilletribune.com/2020/04/featured-stories/how-holtville-chamber-is-helping-local-businesses/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How Holtville Chamber is Helping Local Businesses - Holtville Tribune" />
<meta property="og:description" content="Amid the coronavirus pandemiche, the Holtville Chamber of Commerce has adapted to difficult circumstances to continue to serve its members." />
<meta property="og:url" content="https://holtvilletribune.com/2020/04/featured-stories/how-holtville-chamber-is-helping-local-businesses/" />
<meta property="og:site_name" content="Holtville Tribune" />
<meta property="article:publisher" content="https://www.facebook.com/holtvilletribune/" />
<meta property="article:tag" content="Holtville" />
<meta property="article:tag" content="Holtville News" />
<meta property="article:tag" content="Holtville Tribune" />
<meta property="article:section" content="Featured Stories" />
<meta property="article:published_time" content="2020-04-24T06:31:33+00:00" />
<meta property="article:modified_time" content="2020-04-24T06:31:35+00:00" />
<meta property="og:updated_time" content="2020-04-24T06:31:35+00:00" />
<meta property="og:image" content="https://i0.wp.com/holtvilletribune.com/wp-content/uploads/2020/04/thumbnail_20200424_012855.jpg?fit=1055%2C939&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/holtvilletribune.com/wp-content/uploads/2020/04/thumbnail_20200424_012855.jpg?fit=1055%2C939&#038;ssl=1" />
<meta property="og:image:width" content="1055" />
<meta property="og:image:height" content="939" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Amid the coronavirus pandemiche, the Holtville Chamber of Commerce has adapted to difficult circumstances to continue to serve its members." />
<meta name="twitter:title" content="How Holtville Chamber is Helping Local Businesses - Holtville Tribune" />
<meta name="twitter:image" content="https://i0.wp.com/holtvilletribune.com/wp-content/uploads/2020/04/thumbnail_20200424_012855.jpg?fit=1055%2C939&#038;ssl=1" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://holtvilletribune.com/#website","url":"https://holtvilletribune.com/","name":"Holtville Tribune","inLanguage":"en-US","description":"Reporting News For Over 110 Years","potentialAction":[{"@type":"SearchAction","target":"https://holtvilletribune.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://holtvilletribune.com/2020/04/featured-stories/how-holtville-chamber-is-helping-local-businesses/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/holtvilletribune.com/wp-content/uploads/2020/04/thumbnail_20200424_012855.jpg?fit=1055%2C939&ssl=1","width":1055,"height":939,"caption":"How Holtville Chamber is Helping Local Businesses"},{"@type":"WebPage","@id":"https://holtvilletribune.com/2020/04/featured-stories/how-holtville-chamber-is-helping-local-businesses/#webpage","url":"https://holtvilletribune.com/2020/04/featured-stories/how-holtville-chamber-is-helping-local-businesses/","name":"How Holtville Chamber is Helping Local Businesses - Holtville Tribune","isPartOf":{"@id":"https://holtvilletribune.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://holtvilletribune.com/2020/04/featured-stories/how-holtville-chamber-is-helping-local-businesses/#primaryimage"},"datePublished":"2020-04-24T06:31:33+00:00","dateModified":"2020-04-24T06:31:35+00:00","author":{"@id":"https://holtvilletribune.com/#/schema/person/a51a94299213fa84be45528d5e3831e3"},"description":"Amid the coronavirus pandemiche, the Holtville Chamber of Commerce has adapted to difficult circumstances to continue to serve its members.","breadcrumb":{"@id":"https://holtvilletribune.com/2020/04/featured-stories/how-holtville-chamber-is-helping-local-businesses/#breadcrumb"},"potentialAction":[{"@type":"ReadAction","target":["https://holtvilletribune.com/2020/04/featured-stories/how-holtville-chamber-is-helping-local-businesses/"]}]},{"@type":"BreadcrumbList","@id":"https://holtvilletribune.com/2020/04/featured-stories/how-holtville-chamber-is-helping-local-businesses/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://holtvilletribune.com/","url":"https://holtvilletribune.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://holtvilletribune.com/category/featured-stories/","url":"https://holtvilletribune.com/category/featured-stories/","name":"Featured Stories"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://holtvilletribune.com/2020/04/featured-stories/how-holtville-chamber-is-helping-local-businesses/","url":"https://holtvilletribune.com/2020/04/featured-stories/how-holtville-chamber-is-helping-local-businesses/","name":"How Holtville Chamber is Helping Local Businesses During COVID Crisis"}}]},{"@type":["Person"],"@id":"https://holtvilletribune.com/#/schema/person/a51a94299213fa84be45528d5e3831e3","name":"William Roller","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Holtville Tribune &raquo; Feed" href="https://holtvilletribune.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Holtville Tribune &raquo; Comments Feed" href="https://holtvilletribune.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Holtville Tribune &raquo; How Holtville Chamber is Helping Local Businesses During COVID Crisis Comments Feed" href="https://holtvilletribune.com/2020/04/featured-stories/how-holtville-chamber-is-helping-local-businesses/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-149073942-3';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-149073942-3', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/holtvilletribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-show-posts-css'  href='https://holtvilletribune.com/wp-content/plugins/wp-show-posts/css/wp-show-posts-min.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-show-posts-pro-css'  href='https://holtvilletribune.com/wp-content/plugins/wp-show-posts-pro/css/wp-show-posts-min.css?ver=0.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.4/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://holtvilletribune.com/wp-content/themes/generatepress/css/all.min.css?ver=2.4.2' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-child-css'  href='https://holtvilletribune.com/wp-content/themes/generatepress_child/style.css?ver=1575617418' type='text/css' media='all' />
<link rel='stylesheet' id='generate-blog-css'  href='https://holtvilletribune.com/wp-content/plugins/gp-premium/blog/functions/css/style-min.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='lgc-unsemantic-grid-responsive-tablet-css'  href='https://holtvilletribune.com/wp-content/plugins/lightweight-grid-columns/css/unsemantic-grid-responsive-tablet.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='generate-sticky-css'  href='https://holtvilletribune.com/wp-content/plugins/gp-premium/menu-plus/functions/css/sticky.min.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='generate-navigation-branding-css'  href='https://holtvilletribune.com/wp-content/plugins/gp-premium/menu-plus/functions/css/navigation-branding.min.css?ver=1.9.1' type='text/css' media='all' />
<style id='generate-navigation-branding-inline-css' type='text/css'>
@media (max-width: 768px){.site-header, #site-navigation, #sticky-navigation{display:none !important;opacity:0.0;}#mobile-header{display:block !important;width:100% !important;}#mobile-header .main-nav > ul{display:none;}#mobile-header.toggled .main-nav > ul, #mobile-header .menu-toggle, #mobile-header .mobile-bar-items{display:block;}#mobile-header .main-nav{-ms-flex:0 0 100%;flex:0 0 100%;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4;}}.main-navigation .sticky-navigation-logo, .main-navigation.navigation-stick .site-logo:not(.mobile-header-logo){display:none;}.main-navigation.navigation-stick .sticky-navigation-logo{display:block;}.navigation-branding img, .site-logo.mobile-header-logo img{height:60px;width:auto;}.navigation-branding .main-title{line-height:60px;}@media (max-width: 1150px){#site-navigation .navigation-branding, #sticky-navigation .navigation-branding{margin-left:10px;}}@media (max-width: 768px){.main-navigation:not(.slideout-navigation) .main-nav{-ms-flex:0 0 100%;flex:0 0 100%;}.main-navigation:not(.slideout-navigation) .inside-navigation{-ms-flex-wrap:wrap;flex-wrap:wrap;display:-webkit-box;display:-ms-flexbox;display:flex;}.nav-aligned-center .navigation-branding, .nav-aligned-left .navigation-branding{margin-right:auto;}.nav-aligned-center  .main-navigation.has-branding:not(.slideout-navigation) .inside-navigation .main-nav,.nav-aligned-center  .main-navigation.has-sticky-branding.navigation-stick .inside-navigation .main-nav,.nav-aligned-left  .main-navigation.has-branding:not(.slideout-navigation) .inside-navigation .main-nav,.nav-aligned-left  .main-navigation.has-sticky-branding.navigation-stick .inside-navigation .main-nav{margin-right:0px;}}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.4.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.4.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/holtvilletribune.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://holtvilletribune.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<link rel='https://api.w.org/' href='https://holtvilletribune.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://holtvilletribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://holtvilletribune.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://holtvilletribune.com/?p=146431' />
<link rel="alternate" type="application/json+oembed" href="https://holtvilletribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fholtvilletribune.com%2F2020%2F04%2Ffeatured-stories%2Fhow-holtville-chamber-is-helping-local-businesses%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://holtvilletribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fholtvilletribune.com%2F2020%2F04%2Ffeatured-stories%2Fhow-holtville-chamber-is-helping-local-businesses%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.7.1 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	.g-3 { margin:0px;  float:right; clear:right; }
	.g-10 { margin:0px;  float:left; clear:left; }
	.g-6 {  margin: 0 auto; }
	.g-4 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

		<!--[if lt IE 9]>
			<link rel="stylesheet" href="https://holtvilletribune.com/wp-content/plugins/lightweight-grid-columns/css/ie.min.css" />
		<![endif]-->
	
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://holtvilletribune.com/xmlrpc.php">
<meta name="viewport" content="width=device-width, initial-scale=1"><link rel="icon" href="https://i2.wp.com/holtvilletribune.com/wp-content/uploads/2019/11/cropped-h_logo_512x512.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/holtvilletribune.com/wp-content/uploads/2019/11/cropped-h_logo_512x512.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/holtvilletribune.com/wp-content/uploads/2019/11/cropped-h_logo_512x512.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/holtvilletribune.com/wp-content/uploads/2019/11/cropped-h_logo_512x512.jpg?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			.top-bar .inside-top-bar .textwidget p:last-child {
	padding:8px;
}
.top-bar a:visited{
	color:#1e1e1e;
}
.top-bar a:hover{
	color:#e30000;
}
.category-94 div.top-bar-align-center .inside-top-bar .widget:first-child:last-child{
	display:none;
}

/*Hero Slider styles*/
.uagb-post__title{
	position:relative;
	top:100px;
	right:95px;
	background:#000;
	padding:10px;
}

@media only screen and (max-width: 600px){
	.uagb-post-grid .uagb-post__text{
		box-sizing:content-box!important;
	
	}

	
}
/*AdRotate Queries*/
@media only screen and (max-width: 768px) {
	.mobile-hide{display:none;}
}

@media screen and (min-width: 601px) {
	.desktop-hide{display:none;}
}		</style>
		</head>

<body class="post-template-default single single-post postid-146431 single-format-standard wp-custom-logo wp-embed-responsive post-image-below-header post-image-aligned-left sticky-menu-fade sticky-enabled both-sticky-menu mobile-header mobile-header-logo mobile-header-sticky right-sidebar nav-below-header fluid-header one-container active-footer-widgets-0 nav-search-enabled nav-aligned-right header-aligned-left dropdown-hover featured-image-active" itemtype="https://schema.org/Blog" itemscope>
	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>		<div class="top-bar grid-container grid-parent top-bar-align-center">
			<div class="inside-top-bar grid-container grid-parent">
				<aside id="custom_html-2" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><p>
	<a href="/category/COVID-19"><span style="color:#e30000;">COVID-19:</span> See the latest local updates →</a>
</p></div></aside>			</div>
		</div>
				<nav id="mobile-header" class="main-navigation mobile-header-navigation has-branding has-sticky-branding" itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation grid-container grid-parent">
				<form method="get" class="search-form navigation-search" action="https://holtvilletribune.com/">
				<input type="search" class="search-field" value="" name="s" title="Search" />
			</form><div class="site-logo mobile-header-logo">
					<a href="https://holtvilletribune.com/" title="Holtville Tribune" rel="home">
						<img src="https://holtvilletribune.com/wp-content/uploads/2019/11/h_logo_512x512.jpg" alt="Holtville Tribune" />
					</a>
				</div>		<div class="mobile-bar-items">
						<span class="search-item">
				<a aria-label="Open Search Bar" href="#">
									</a>
			</span>
		</div><!-- .mobile-bar-items -->
							<button class="menu-toggle" aria-controls="mobile-menu" aria-expanded="false">
						<span class="mobile-menu">Menu</span>					</button>
					<div id="mobile-menu" class="main-nav"><ul id="menu-main-menu" class=" menu sf-menu"><li id="menu-item-145162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-145162"><a href="https://holtvilletribune.com/">Home</a></li>
<li id="menu-item-145117" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-145117"><a href="https://holtvilletribune.com/category/featured-stories/">Top Stories</a></li>
<li id="menu-item-145119" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-145119"><a href="https://holtvilletribune.com/category/holtville-local-news/">Local News<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-145116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145116"><a href="https://holtvilletribune.com/category/business-buzz/">Business Buzz</a></li>
	<li id="menu-item-145123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145123"><a href="https://holtvilletribune.com/category/holtville-local-news/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-145122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145122"><a href="https://holtvilletribune.com/category/imperial-valley-news/">Regional News</a></li>
<li id="menu-item-145139" class="menu-item menu-item-type-post_type_archive menu-item-object-e_editions menu-item-145139"><a href="https://holtvilletribune.com/e_editions/">E-Editions</a></li>
<li id="menu-item-145124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145124"><a href="https://holtvilletribune.com/about-holtville-tribune/">About Us</a></li>
<li class="search-item"><a aria-label="Open Search Bar" href="#"></a></li></ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->
				<nav id="site-navigation" class="has-branding has-sticky-branding main-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation grid-container grid-parent">
				<div class="navigation-branding"><div class="site-logo">
					<a href="https://holtvilletribune.com/" title="Holtville Tribune" rel="home">
						<img  class="header-image" alt="Holtville Tribune" src="https://i0.wp.com/holtvilletribune.com/wp-content/uploads/2019/11/holtville_tribune_logo_WHITE_701px.png?fit=701%2C98&#038;ssl=1" title="Holtville Tribune" srcset="https://i0.wp.com/holtvilletribune.com/wp-content/uploads/2019/11/holtville_tribune_logo_WHITE_701px.png?fit=701%2C98&#038;ssl=1 1x, https://holtvilletribuneonline.com/wp-content/uploads/2019/11/holtville_tribune_logo_WHITE_701px.png 2x" width="701" height="98" />
					</a>
				</div><div class="sticky-navigation-logo">
				<a href="https://holtvilletribune.com/" title="Holtville Tribune" rel="home">
					<img src="https://holtvilletribuneonline.com/wp-content/uploads/2019/11/h_logo_512x512.jpg" alt="Holtville Tribune" />
				</a>
			</div></div><form method="get" class="search-form navigation-search" action="https://holtvilletribune.com/">
				<input type="search" class="search-field" value="" name="s" title="Search" />
			</form>		<div class="mobile-bar-items">
						<span class="search-item">
				<a aria-label="Open Search Bar" href="#">
									</a>
			</span>
		</div><!-- .mobile-bar-items -->
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
					<span class="mobile-menu">Menu</span>				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-main-menu-1" class=" menu sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-145162"><a href="https://holtvilletribune.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-145117"><a href="https://holtvilletribune.com/category/featured-stories/">Top Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-145119"><a href="https://holtvilletribune.com/category/holtville-local-news/">Local News<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145116"><a href="https://holtvilletribune.com/category/business-buzz/">Business Buzz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145123"><a href="https://holtvilletribune.com/category/holtville-local-news/sports/">Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145122"><a href="https://holtvilletribune.com/category/imperial-valley-news/">Regional News</a></li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-e_editions menu-item-145139"><a href="https://holtvilletribune.com/e_editions/">E-Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145124"><a href="https://holtvilletribune.com/about-holtville-tribune/">About Us</a></li>
<li class="search-item"><a aria-label="Open Search Bar" href="#"></a></li></ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->
		
	<div id="page" class="hfeed site grid-container container grid-parent">
				<div id="content" class="site-content">
			
	<div id="primary" class="content-area grid-parent mobile-grid-100 grid-75 tablet-grid-75">
		<main id="main" class="site-main">
			
<article id="post-146431" class="post-146431 post type-post status-publish format-standard has-post-thumbnail hentry category-covid-19 category-featured-stories category-holtville-local-news tag-holtville tag-holtville-news tag-holtville-tribune" itemtype="https://schema.org/CreativeWork" itemscope>
	<div class="inside-article">
		
		<header class="entry-header">
			<div style="font-size:12px;">
	<span><span><a href="https://holtvilletribune.com/" >Home</a> » <span><a href="https://holtvilletribune.com/category/featured-stories/" >Featured Stories</a> » <span class="breadcrumb_last" aria-current="page">How Holtville Chamber is Helping Local Businesses During COVID Crisis</span></span></span></span>
</div><h1 class="entry-title" itemprop="headline">How Holtville Chamber is Helping Local Businesses During COVID Crisis</h1>			<div class="entry-meta">
				<span class="posted-on"><a href="https://holtvilletribune.com/2020/04/featured-stories/how-holtville-chamber-is-helping-local-businesses/" title="11:31 pm" rel="bookmark"><time class="updated" datetime="2020-04-23T23:31:35-07:00" itemprop="dateModified">April 23, 2020</time><time class="entry-date published" datetime="2020-04-23T23:31:33-07:00" itemprop="datePublished">April 23, 2020</time></a></span> <span class="byline">by <span class="author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope><a class="url fn n" href="https://holtvilletribune.com/author/williamroller/" title="View all posts by William Roller" rel="author" itemprop="url"><span class="author-name" itemprop="name">William Roller</span></a></span></span> 			</div><!-- .entry-meta -->
					
		</header><!-- .entry-header -->

		<div class="featured-image  page-header-image-single ">
			<img width="900" height="801" src="https://i0.wp.com/holtvilletribune.com/wp-content/uploads/2020/04/thumbnail_20200424_012855.jpg?fit=900%2C801&amp;ssl=1" class="attachment-900x9999 size-900x9999" alt="How Holtville Chamber is Helping Local Businesses" itemprop="image" srcset="https://i0.wp.com/holtvilletribune.com/wp-content/uploads/2020/04/thumbnail_20200424_012855.jpg?w=1055&amp;ssl=1 1055w, https://i0.wp.com/holtvilletribune.com/wp-content/uploads/2020/04/thumbnail_20200424_012855.jpg?resize=300%2C267&amp;ssl=1 300w, https://i0.wp.com/holtvilletribune.com/wp-content/uploads/2020/04/thumbnail_20200424_012855.jpg?resize=1024%2C911&amp;ssl=1 1024w, https://i0.wp.com/holtvilletribune.com/wp-content/uploads/2020/04/thumbnail_20200424_012855.jpg?resize=768%2C684&amp;ssl=1 768w" sizes="(max-width: 900px) 100vw, 900px" />
		</div><div class="featured_caption">Holtville Chamber of Commerce Easter Egg Hunt | FILE PHOTO</div>		
		<div class="entry-content" itemprop="text">
			<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-146431" class="share-twitter sd-button share-icon no-text" href="https://holtvilletribune.com/2020/04/featured-stories/how-holtville-chamber-is-helping-local-businesses/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-146431" class="share-facebook sd-button share-icon no-text" href="https://holtvilletribune.com/2020/04/featured-stories/how-holtville-chamber-is-helping-local-businesses/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-146431" class="share-pinterest sd-button share-icon no-text" href="https://holtvilletribune.com/2020/04/featured-stories/how-holtville-chamber-is-helping-local-businesses/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://holtvilletribune.com/2020/04/featured-stories/how-holtville-chamber-is-helping-local-businesses/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<p>HOLTVILLE — As businesses and organizations throughout the country adjust to a new manner of operations amid this coronavirus pandemic, the Holtville Chamber of Commerce, too, has adapted to difficult circumstances to continue to serve its members.</p>



<p>The chamber has closed its office until the shelter-in-place order is lifted and is arranging in-person visits by appointment.</p>



<p>&#8220;I&#8217;m working 10 hours a week, and I&#8217;ve had the Chamber of Commerce number forward all calls to my cell,&#8221; said Rosie Allegranza, interim chamber chief executive officer. &#8220;I&#8217;m answering emails and doing COOs (certificates of origin) that verifies the point of sale for ag businesses who ship overseas.&#8221;</p><div class="g g-10"><div class="g-single a-17"><div class="loop-ads"><p style="font-size:xx-small;padding-bottom:0px;">-Advertisement-</p>
<div class="wp-show-posts-image zoom wpsp-image-center"><a class="gofollow" data-track="MTcsMTAsMSw2MA==" href="https://urldefense.proofpoint.com/v2/url?u=http-3A__airmethodsnmr.com_&d=DwMFAg&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=qZHeOz9PktO-P64qzTh_5PoOy5NyTZ6D0E_vF2dIKcw&m=UIXgBfd4XizkCq1mgUKve1IPOaOvnVF__hj2UjqeXg0&s=iRad46whVMa0Jy38bYWWnPO0ID8xIVL45O7otK789wg&e="><img src="https://i1.wp.com/holtvilletribune.com/wp-content/banners/mercy_air_300x250.jpg?ssl=1" /></a></div>
</div></div></div>



<p>Allegranza also checks continually on restaurants and businesses to alert the community about reduced hours of operation or closures. Regrettably, some favorite civic events have been tabled, and Allegranza contacted chamber member Ross Daniels by speaker phone in her office to confirm which events may be salvaged.</p>



<p>&#8220;Derby Days was originally scheduled for April 24 (Imperial Valley Swiss Club), but we&#8217;re waiting to see what Imperial County or the state is going to do,&#8221; said Daniels. &#8220;If it goes out two months or more, it may be canceled until next year. We&#8217;re waiting to see what happens, if it happens.&#8221;</p>



<p>“Easter in the Park,” also known as the city’s Easter-egg hunt, could be rescheduled to May and renamed “Spring in the Park,” explained Allegranza. If it is necessary to wait until June, the chamber may include the ice cream social typically held that month. Daniels added that the second annual pulled pork and corn hole competition could be rescheduled for May or June, if the chamber gets an all-clear signal from the Imperial County Public Health Department.</p>



<p>Notable Holtville businesses have adopted reduced hours, including Cooper West Insurance. They have employees work staggered hours with some in the morning, others in the afternoon, while still others work from home.</p>



<p>&#8220;Los Cerritos restaurant had to let two employees go,&#8221; said Allegranza. &#8220;And Las Palmitas had to let go one employee. Carlos (Contreras, owner) told me he normally does 100 orders a day, but the last couple of weeks it was down to 10 to 12 per day.&#8221;</p><div class="g g-3"><div class="g-single a-13"><div class="right-ads"><p style="font-size:xx-small;clear:right;padding-bottom:0px;">-Advertisement-</p>
<div class="wp-show-posts-image zoom wpsp-image-center"><a class="gofollow" data-track="MTMsMywxLDYw" href="http://www.goldenacorncasino.com/players-club-intro.php"><img src="https://i0.wp.com/holtvilletribune.com/wp-content/banners/golden_acorn_ad_12-19_300x250.jpg?ssl=1" /></a></div>
</div></div></div>



<p>Other venues also experience hardship. George&#8217;s Pizza has seen a slide in business, but the eatery delivers for customers in special circumstances, such as those with no transportation, unable to leave their house or who are ill, noted Allegranza.</p>



<p>“All the restaurants I&#8217;ve talked to said they&#8217;re hurting,&#8221; she said. &#8220;And Jack Vessey was interviewed on OAN (One America News Network). He said restaurants are not ordering, and it&#8217;s not worth hiring people to harvest, pack and ship produce. He&#8217;s laid off 150 to 200 (people).&#8221;</p>



<p>Vessey told OAN in an April 16 article on its website, &#8220;You put your blood, sweat and tears into a crop. …To just disc it into the ground: It’s painful.&#8221;</p>



<p>Another phenomenon is the popularity of services such as Instacart, especially for a rural community where it saves gas and time to have groceries delivered as opposed to driving into El Centro.</p>



<p>&#8220;Another thing I&#8217;d like to remind people is support our Holtville businesses,&#8221; Allegranza urged. &#8220;A lot of people will go out to a restaurant twice a week. Now you can order take out twice a week.&#8221;</p>



<p>Allegranza had praise for Parker&#8217;s Pharmacy across from the chamber. She commended the business for keeping medications and medical supplies well stocked and for reminding customers when they need a refill.</p>



<p>But even the pharmacy&#8217;s business is down, said Anuj Shukla, pharmacist and owner. He tries not to have more than four customers at a time in the store because the important thing right now is to take care of ourselves, he said.</p>



<p>&#8220;Phone orders is what we would like right now,&#8221; said Shukla. &#8220;We don&#8217;t know much about the coronavirus. So, we stay here so you can shop from home.&#8221;</p>



<p>Also, the chamber has compiled a list of restaurants and venues with food service and their hours of operation. George&#8217;s Pizza is open afternoons to 8 p.m. weekdays and 9 p.m. weekends. Las Palmitas is open 11 a.m. to 5 p.m. every day. Los Cerritos is open 8 a.m. to 7 p.m. every day. Holtville Taco Shop is open 6 a.m. to 7 p.m. Mondays through Saturdays. Donut Avenue is open 24 hours every day. Raspados Cuchis is open 2 p.m. to 8 p.m. every day.</p>



<p>Meanwhile, Caddies Sports Tavern is closed, as is Hot Rods &amp; Beer, Wong&#8217;s Kitchen Chinese Food and D&#8217;Lupitas Restaurant.</p>



<p>For further information on business schedules, people can phone the chamber: 760- 356-2923 or email: <a rel="noreferrer noopener" href="mailto:rosie@holtvillechamber.org" target="_blank">rosie@holtvillechamber.org</a> &#8220;Right now, we want to do our part buying locally or gift cards that can be used later on,&#8221; she stressed. &#8220;Holtville is very giving and we&#8217;re fortunate to live in a town like this where we all support each other.&#8221;</p>



<hr class="wp-block-separator separator"/>



<p class="small-text"><em>This story is featured in the <a href="/e_editions">April 23, 2020 e-Edition</a>.</em></p>
		</div><!-- .entry-content -->

					<footer class="entry-meta">
				<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://holtvilletribune.com/category/covid-19/" rel="category tag">COVID-19</a>, <a href="https://holtvilletribune.com/category/featured-stories/" rel="category tag">Featured Stories</a>, <a href="https://holtvilletribune.com/category/holtville-local-news/" rel="category tag">Local News</a></span> 		<nav id="nav-below" class="post-navigation">
			<span class="screen-reader-text">Post navigation</span>

			<div class="nav-previous"><span class="prev" title="Previous"><a href="https://holtvilletribune.com/2020/04/holtville-local-news/stay-at-home-order-affects-womans-club-of-holtville/" rel="prev">Stay-at-Home Order Affects Thriving Holtville Social Network</a></span></div>		</nav><!-- #nav-below -->
					</footer><!-- .entry-meta -->
			</div><!-- .inside-article -->
</article><!-- #post-## -->
		</main><!-- #main -->
	</div><!-- #primary -->

	<div id="right-sidebar" class="widget-area grid-25 tablet-grid-25 grid-parent sidebar" itemtype="https://schema.org/WPSideBar" itemscope>
	<div class="inside-right-sidebar">
		<aside id="calendar-2" class="widget inner-padding widget_calendar"><h2 class="widget-title">Stories by Date</h2><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>April 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td>1</td><td><a href="https://holtvilletribune.com/2020/04/02/" aria-label="Posts published on April 2, 2020">2</a></td><td><a href="https://holtvilletribune.com/2020/04/03/" aria-label="Posts published on April 3, 2020">3</a></td><td>4</td><td>5</td>
	</tr>
	<tr>
		<td>6</td><td>7</td><td>8</td><td><a href="https://holtvilletribune.com/2020/04/09/" aria-label="Posts published on April 9, 2020">9</a></td><td><a href="https://holtvilletribune.com/2020/04/10/" aria-label="Posts published on April 10, 2020">10</a></td><td><a href="https://holtvilletribune.com/2020/04/11/" aria-label="Posts published on April 11, 2020">11</a></td><td>12</td>
	</tr>
	<tr>
		<td>13</td><td>14</td><td>15</td><td><a href="https://holtvilletribune.com/2020/04/16/" aria-label="Posts published on April 16, 2020">16</a></td><td><a href="https://holtvilletribune.com/2020/04/17/" aria-label="Posts published on April 17, 2020">17</a></td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td><a href="https://holtvilletribune.com/2020/04/23/" aria-label="Posts published on April 23, 2020">23</a></td><td id="today">24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://holtvilletribune.com/2020/03/">&laquo; Mar</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></aside><aside id="adrotate_widgets-2" class="widget inner-padding adrotate_widgets"><div class="g g-10"><div class="g-single a-17"><div class="loop-ads"><p style="font-size:xx-small;padding-bottom:0px;">-Advertisement-</p>
<div class="wp-show-posts-image zoom wpsp-image-center"><a class="gofollow" data-track="MTcsMTAsMSw2MA==" href="https://urldefense.proofpoint.com/v2/url?u=http-3A__airmethodsnmr.com_&d=DwMFAg&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=qZHeOz9PktO-P64qzTh_5PoOy5NyTZ6D0E_vF2dIKcw&m=UIXgBfd4XizkCq1mgUKve1IPOaOvnVF__hj2UjqeXg0&s=iRad46whVMa0Jy38bYWWnPO0ID8xIVL45O7otK789wg&e="><img src="https://i1.wp.com/holtvilletribune.com/wp-content/banners/mercy_air_300x250.jpg?ssl=1" /></a></div>
</div></div></div></aside>	</div><!-- .inside-right-sidebar -->
</div><!-- #secondary -->

	</div><!-- #content -->
</div><!-- #page -->


<div class="site-footer footer-bar-active footer-bar-align-right">
			<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
			<div class="inside-site-info grid-container grid-parent">
						<div class="footer-bar">
			<aside id="nav_menu-2" class="widget inner-padding widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-145305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-145305"><a href="https://holtvilletribune.com/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-145125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145125"><a href="https://holtvilletribune.com/contact-us/">Contact Us</a></li>
</ul></div></aside>		</div>
						<div class="copyright-bar">
					&copy; 2020 <span style="color:#FFF;font-weight:500">Holtville Tribune</span>				</div>
			</div>
		</footer><!-- .site-info -->
		</div><!-- .site-footer -->

<a title="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300">
				<span class="screen-reader-text">Scroll back to top</span>
				
			</a>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/holtvilletribune.com\/2020\/04\/featured-stories\/how-holtville-chamber-is-helping-local-businesses\/":146431};
	</script>
						<script type='text/javascript' src='https://holtvilletribune.com/wp-content/plugins/gp-premium/menu-plus/functions/js/sticky.min.js?ver=1.9.1'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/holtvilletribune.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://holtvilletribune.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smooth = {"elements":[".smooth-scroll","li.smooth-scroll a"],"duration":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://holtvilletribune.com/wp-content/plugins/gp-premium/general/js/smooth-scroll.min.js?ver=1.9.1'></script>
<!--[if lte IE 11]>
<script type='text/javascript' src='https://holtvilletribune.com/wp-content/themes/generatepress/js/classList.min.js?ver=2.4.2'></script>
<![endif]-->
<script type='text/javascript' src='https://holtvilletribune.com/wp-content/themes/generatepress/js/menu.min.js?ver=2.4.2'></script>
<script type='text/javascript' src='https://holtvilletribune.com/wp-content/themes/generatepress/js/a11y.min.js?ver=2.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var generatepressNavSearch = {"open":"Open Search Bar","close":"Close Search Bar"};
/* ]]> */
</script>
<script type='text/javascript' src='https://holtvilletribune.com/wp-content/themes/generatepress/js/navigation-search.min.js?ver=2.4.2'></script>
<script type='text/javascript' src='https://holtvilletribune.com/wp-content/themes/generatepress/js/back-to-top.min.js?ver=2.4.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202017.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.1',blog:'168224230',post:'146431',tz:'-7',srv:'holtvilletribune.com'} ]);
	_stq.push([ 'clickTrackerInit', '168224230', '146431' ]);
</script>

</body>
</html>
