<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	
	<!-- This site is optimized with the Yoast SEO plugin v14.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Honoring Howard V. Keffer, Others Who Gave All - Holtville Tribune</title>
	<meta name="description" content="Howard V. Keffer is memorialized in the community as one half of the name of the local American Legion post, the Bradley-Keffer unit." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://holtvilletribune.com/2020/05/holtville-local-news/honoring-howard-v-keffer-others-who-gave-all/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Honoring Howard V. Keffer, Others Who Gave All - Holtville Tribune" />
	<meta property="og:description" content="Howard V. Keffer is memorialized in the community as one half of the name of the local American Legion post, the Bradley-Keffer unit." />
	<meta property="og:url" content="https://holtvilletribune.com/2020/05/holtville-local-news/honoring-howard-v-keffer-others-who-gave-all/" />
	<meta property="og:site_name" content="Holtville Tribune" />
	<meta property="article:publisher" content="https://www.facebook.com/holtvilletribune/" />
	<meta property="article:published_time" content="2020-05-28T19:11:13+00:00" />
	<meta property="article:modified_time" content="2020-05-28T21:10:25+00:00" />
	<meta property="og:image" content="https://i2.wp.com/holtvilletribune.com/wp-content/uploads/2020/05/Howard-no-flag-jpg.jpg?fit=1231%2C924&#038;ssl=1" />
	<meta property="og:image:width" content="1231" />
	<meta property="og:image:height" content="924" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://holtvilletribune.com/#website","url":"https://holtvilletribune.com/","name":"Holtville Tribune","description":"Reporting News For Over 110 Years","potentialAction":[{"@type":"SearchAction","target":"https://holtvilletribune.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://holtvilletribune.com/2020/05/holtville-local-news/honoring-howard-v-keffer-others-who-gave-all/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/holtvilletribune.com/wp-content/uploads/2020/05/Howard-no-flag-jpg.jpg?fit=1231%2C924&ssl=1","width":1231,"height":924,"caption":"Roses lay across the headstone of Navy veteran and Holtville native Howard V. Keffer, who was killed in the attack on Pearl Harbor on Dec. 7, 1941. Keffer's remains, which were identified in 2018, are in a Hawaiian cemetery. | COURTESY PHOTO"},{"@type":"WebPage","@id":"https://holtvilletribune.com/2020/05/holtville-local-news/honoring-howard-v-keffer-others-who-gave-all/#webpage","url":"https://holtvilletribune.com/2020/05/holtville-local-news/honoring-howard-v-keffer-others-who-gave-all/","name":"Honoring Howard V. Keffer, Others Who Gave All - Holtville Tribune","isPartOf":{"@id":"https://holtvilletribune.com/#website"},"primaryImageOfPage":{"@id":"https://holtvilletribune.com/2020/05/holtville-local-news/honoring-howard-v-keffer-others-who-gave-all/#primaryimage"},"datePublished":"2020-05-28T19:11:13+00:00","dateModified":"2020-05-28T21:10:25+00:00","author":{"@id":"https://holtvilletribune.com/#/schema/person/757986b0d3d4c32059abae5b3325b18d"},"description":"Howard V. Keffer is memorialized in the community as one half of the name of the local American Legion post, the Bradley-Keffer unit.","breadcrumb":{"@id":"https://holtvilletribune.com/2020/05/holtville-local-news/honoring-howard-v-keffer-others-who-gave-all/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://holtvilletribune.com/2020/05/holtville-local-news/honoring-howard-v-keffer-others-who-gave-all/"]}]},{"@type":"BreadcrumbList","@id":"https://holtvilletribune.com/2020/05/holtville-local-news/honoring-howard-v-keffer-others-who-gave-all/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://holtvilletribune.com/","url":"https://holtvilletribune.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://holtvilletribune.com/category/holtville-local-news/","url":"https://holtvilletribune.com/category/holtville-local-news/","name":"Local News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://holtvilletribune.com/2020/05/holtville-local-news/honoring-howard-v-keffer-others-who-gave-all/","url":"https://holtvilletribune.com/2020/05/holtville-local-news/honoring-howard-v-keffer-others-who-gave-all/","name":"Refusing to Forget: Honoring Howard V. Keffer, Others Who Gave All"}}]},{"@type":["Person"],"@id":"https://holtvilletribune.com/#/schema/person/757986b0d3d4c32059abae5b3325b18d","name":"Andrea Redfern"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Holtville Tribune &raquo; Feed" href="https://holtvilletribune.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Holtville Tribune &raquo; Comments Feed" href="https://holtvilletribune.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Holtville Tribune &raquo; Refusing to Forget: Honoring Howard V. Keffer, Others Who Gave All Comments Feed" href="https://holtvilletribune.com/2020/05/holtville-local-news/honoring-howard-v-keffer-others-who-gave-all/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-149073942-3';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-149073942-3', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/holtvilletribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-show-posts-css'  href='https://holtvilletribune.com/wp-content/plugins/wp-show-posts/css/wp-show-posts-min.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-show-posts-pro-css'  href='https://holtvilletribune.com/wp-content/plugins/wp-show-posts-pro/css/wp-show-posts-min.css?ver=0.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://holtvilletribune.com/wp-content/themes/generatepress/css/all.min.css?ver=2.4.2' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-child-css'  href='https://holtvilletribune.com/wp-content/themes/generatepress_child/style.css?ver=1575617418' type='text/css' media='all' />
<link rel='stylesheet' id='generate-blog-css'  href='https://holtvilletribune.com/wp-content/plugins/gp-premium/blog/functions/css/style-min.css?ver=1.10.0' type='text/css' media='all' />
<link rel='stylesheet' id='lgc-unsemantic-grid-responsive-tablet-css'  href='https://holtvilletribune.com/wp-content/plugins/lightweight-grid-columns/css/unsemantic-grid-responsive-tablet.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='generate-sticky-css'  href='https://holtvilletribune.com/wp-content/plugins/gp-premium/menu-plus/functions/css/sticky.min.css?ver=1.10.0' type='text/css' media='all' />
<link rel='stylesheet' id='generate-navigation-branding-css'  href='https://holtvilletribune.com/wp-content/plugins/gp-premium/menu-plus/functions/css/navigation-branding.min.css?ver=1.10.0' type='text/css' media='all' />
<style id='generate-navigation-branding-inline-css' type='text/css'>
@media (max-width: 768px){.site-header, #site-navigation, #sticky-navigation{display:none !important;opacity:0.0;}#mobile-header{display:block !important;width:100% !important;}#mobile-header .main-nav > ul{display:none;}#mobile-header.toggled .main-nav > ul, #mobile-header .menu-toggle, #mobile-header .mobile-bar-items{display:block;}#mobile-header .main-nav{-ms-flex:0 0 100%;flex:0 0 100%;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4;}}.main-navigation .sticky-navigation-logo, .main-navigation.navigation-stick .site-logo:not(.mobile-header-logo){display:none;}.main-navigation.navigation-stick .sticky-navigation-logo{display:block;}.navigation-branding img, .site-logo.mobile-header-logo img{height:60px;width:auto;}.navigation-branding .main-title{line-height:60px;}@media (max-width: 1150px){#site-navigation .navigation-branding, #sticky-navigation .navigation-branding{margin-left:10px;}}@media (max-width: 768px){.main-navigation:not(.slideout-navigation) .main-nav{-ms-flex:0 0 100%;flex:0 0 100%;}.main-navigation:not(.slideout-navigation) .inside-navigation{-ms-flex-wrap:wrap;flex-wrap:wrap;display:-webkit-box;display:-ms-flexbox;display:flex;}.nav-aligned-center .navigation-branding, .nav-aligned-left .navigation-branding{margin-right:auto;}.nav-aligned-center  .main-navigation.has-branding:not(.slideout-navigation) .inside-navigation .main-nav,.nav-aligned-center  .main-navigation.has-sticky-branding.navigation-stick .inside-navigation .main-nav,.nav-aligned-left  .main-navigation.has-branding:not(.slideout-navigation) .inside-navigation .main-nav,.nav-aligned-left  .main-navigation.has-sticky-branding.navigation-stick .inside-navigation .main-nav{margin-right:0px;}}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.5/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.5/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/holtvilletribune.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://holtvilletribune.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<link rel='https://api.w.org/' href='https://holtvilletribune.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://holtvilletribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://holtvilletribune.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://holtvilletribune.com/?p=146692' />
<link rel="alternate" type="application/json+oembed" href="https://holtvilletribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fholtvilletribune.com%2F2020%2F05%2Fholtville-local-news%2Fhonoring-howard-v-keffer-others-who-gave-all%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://holtvilletribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fholtvilletribune.com%2F2020%2F05%2Fholtville-local-news%2Fhonoring-howard-v-keffer-others-who-gave-all%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.3 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	.g-3 { margin:0px;  float:right; clear:right; }
	.g-10 { margin:0px;  float:left; clear:left; }
	.g-6 {  margin: 0 auto; }
	.g-4 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

		<!--[if lt IE 9]>
			<link rel="stylesheet" href="https://holtvilletribune.com/wp-content/plugins/lightweight-grid-columns/css/ie.min.css" />
		<![endif]-->
	
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://holtvilletribune.com/xmlrpc.php">
<meta name="viewport" content="width=device-width, initial-scale=1"><link rel="icon" href="https://i2.wp.com/holtvilletribune.com/wp-content/uploads/2019/11/cropped-h_logo_512x512.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/holtvilletribune.com/wp-content/uploads/2019/11/cropped-h_logo_512x512.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/holtvilletribune.com/wp-content/uploads/2019/11/cropped-h_logo_512x512.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/holtvilletribune.com/wp-content/uploads/2019/11/cropped-h_logo_512x512.jpg?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			.top-bar .inside-top-bar .textwidget p:last-child {
	padding:8px;
}
.top-bar a:visited{
	color:#1e1e1e;
}
.top-bar a:hover{
	color:#e30000;
}
.category-94 div.top-bar-align-center .inside-top-bar .widget:first-child:last-child{
	display:none;
}

/*Hero Slider styles*/
.uagb-post__title{
	position:relative;
	top:100px;
	right:95px;
	background:#000;
	padding:10px;
}

@media only screen and (max-width: 600px){
	.uagb-post-grid .uagb-post__text{
		box-sizing:content-box!important;
	
	}

	
}
/*AdRotate Queries*/
@media only screen and (max-width: 768px) {
	.mobile-hide{display:none;}
}

@media screen and (min-width: 601px) {
	.desktop-hide{display:none;}
}		</style>
		</head>

<body class="post-template-default single single-post postid-146692 single-format-standard wp-custom-logo wp-embed-responsive post-image-below-header post-image-aligned-left sticky-menu-fade sticky-enabled both-sticky-menu mobile-header mobile-header-logo mobile-header-sticky right-sidebar nav-below-header fluid-header one-container active-footer-widgets-0 nav-search-enabled nav-aligned-right header-aligned-left dropdown-hover featured-image-active" itemtype="https://schema.org/Blog" itemscope>
	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>		<div class="top-bar grid-container grid-parent top-bar-align-center">
			<div class="inside-top-bar grid-container grid-parent">
				<aside id="custom_html-2" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><p>
	<a href="/category/COVID-19"><span style="color:#e30000;">COVID-19:</span> See the latest local updates →</a>
</p></div></aside>			</div>
		</div>
				<nav id="mobile-header" class="main-navigation mobile-header-navigation has-branding has-sticky-branding" itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation grid-container grid-parent">
				<form method="get" class="search-form navigation-search" action="https://holtvilletribune.com/">
				<input type="search" class="search-field" value="" name="s" title="Search" />
			</form><div class="site-logo mobile-header-logo">
					<a href="https://holtvilletribune.com/" title="Holtville Tribune" rel="home">
						<img src="https://holtvilletribune.com/wp-content/uploads/2019/11/h_logo_512x512.jpg" alt="Holtville Tribune" />
					</a>
				</div>		<div class="mobile-bar-items">
						<span class="search-item">
				<a aria-label="Open Search Bar" href="#">
									</a>
			</span>
		</div><!-- .mobile-bar-items -->
							<button class="menu-toggle" aria-controls="mobile-menu" aria-expanded="false">
						<span class="mobile-menu">Menu</span>					</button>
					<div id="mobile-menu" class="main-nav"><ul id="menu-main-menu" class=" menu sf-menu"><li id="menu-item-145162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-145162"><a href="https://holtvilletribune.com/">Home</a></li>
<li id="menu-item-145117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145117"><a href="https://holtvilletribune.com/category/featured-stories/">Top Stories</a></li>
<li id="menu-item-145119" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-145119"><a href="https://holtvilletribune.com/category/holtville-local-news/">Local News<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-145116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145116"><a href="https://holtvilletribune.com/category/business-buzz/">Business Buzz</a></li>
	<li id="menu-item-145123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145123"><a href="https://holtvilletribune.com/category/holtville-local-news/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-145122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145122"><a href="https://holtvilletribune.com/category/imperial-valley-news/">Regional News</a></li>
<li id="menu-item-145139" class="menu-item menu-item-type-post_type_archive menu-item-object-e_editions menu-item-145139"><a href="https://holtvilletribune.com/e_editions/">E-Editions</a></li>
<li id="menu-item-145124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145124"><a href="https://holtvilletribune.com/about-holtville-tribune/">About Us</a></li>
<li class="search-item"><a aria-label="Open Search Bar" href="#"></a></li></ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->
				<nav id="site-navigation" class="has-branding has-sticky-branding main-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation grid-container grid-parent">
				<div class="navigation-branding"><div class="site-logo">
					<a href="https://holtvilletribune.com/" title="Holtville Tribune" rel="home">
						<img  class="header-image" alt="Holtville Tribune" src="https://i0.wp.com/holtvilletribune.com/wp-content/uploads/2019/11/holtville_tribune_logo_WHITE_701px.png?fit=701%2C98&#038;ssl=1" title="Holtville Tribune" srcset="https://i0.wp.com/holtvilletribune.com/wp-content/uploads/2019/11/holtville_tribune_logo_WHITE_701px.png?fit=701%2C98&#038;ssl=1 1x, https://holtvilletribuneonline.com/wp-content/uploads/2019/11/holtville_tribune_logo_WHITE_701px.png 2x" width="701" height="98" />
					</a>
				</div><div class="sticky-navigation-logo">
				<a href="https://holtvilletribune.com/" title="Holtville Tribune" rel="home">
					<img src="https://holtvilletribuneonline.com/wp-content/uploads/2019/11/h_logo_512x512.jpg" alt="Holtville Tribune" />
				</a>
			</div></div><form method="get" class="search-form navigation-search" action="https://holtvilletribune.com/">
				<input type="search" class="search-field" value="" name="s" title="Search" />
			</form>		<div class="mobile-bar-items">
						<span class="search-item">
				<a aria-label="Open Search Bar" href="#">
									</a>
			</span>
		</div><!-- .mobile-bar-items -->
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
					<span class="mobile-menu">Menu</span>				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-main-menu-1" class=" menu sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-145162"><a href="https://holtvilletribune.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145117"><a href="https://holtvilletribune.com/category/featured-stories/">Top Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-145119"><a href="https://holtvilletribune.com/category/holtville-local-news/">Local News<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145116"><a href="https://holtvilletribune.com/category/business-buzz/">Business Buzz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145123"><a href="https://holtvilletribune.com/category/holtville-local-news/sports/">Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145122"><a href="https://holtvilletribune.com/category/imperial-valley-news/">Regional News</a></li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-e_editions menu-item-145139"><a href="https://holtvilletribune.com/e_editions/">E-Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145124"><a href="https://holtvilletribune.com/about-holtville-tribune/">About Us</a></li>
<li class="search-item"><a aria-label="Open Search Bar" href="#"></a></li></ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->
		
	<div id="page" class="hfeed site grid-container container grid-parent">
				<div id="content" class="site-content">
			
	<div id="primary" class="content-area grid-parent mobile-grid-100 grid-75 tablet-grid-75">
		<main id="main" class="site-main">
			
<article id="post-146692" class="post-146692 post type-post status-publish format-standard has-post-thumbnail hentry category-holtville-local-news tag-holtville tag-holtville-news tag-holtville-tribune" itemtype="https://schema.org/CreativeWork" itemscope>
	<div class="inside-article">
		
		<header class="entry-header">
			<div style="font-size:12px;">
	<span><span><a href="https://holtvilletribune.com/">Home</a> » <span><a href="https://holtvilletribune.com/category/holtville-local-news/">Local News</a> » <span class="breadcrumb_last" aria-current="page">Refusing to Forget: Honoring Howard V. Keffer, Others Who Gave All</span></span></span></span>
</div><h1 class="entry-title" itemprop="headline">Refusing to Forget: Honoring Howard V. Keffer, Others Who Gave All</h1>			<div class="entry-meta">
				<span class="posted-on"><a href="https://holtvilletribune.com/2020/05/holtville-local-news/honoring-howard-v-keffer-others-who-gave-all/" title="12:11 pm" rel="bookmark"><time class="updated" datetime="2020-05-28T14:10:25-07:00" itemprop="dateModified">May 28, 2020</time><time class="entry-date published" datetime="2020-05-28T12:11:13-07:00" itemprop="datePublished">May 28, 2020</time></a></span>  <span class="byline"><a href="https://holtvilletribune.com/author/mayella-vasquez/" title="Posts by Mayella Vasquez" class="author url fn" rel="author">Mayella Vasquez</a></span>			</div><!-- .entry-meta -->
					
		</header><!-- .entry-header -->

		<div class="featured-image  page-header-image-single ">
			<img width="900" height="676" src="https://i2.wp.com/holtvilletribune.com/wp-content/uploads/2020/05/Howard-no-flag-jpg.jpg?fit=900%2C676&amp;ssl=1" class="attachment-900x9999x size-900x9999x" alt="Honoring Howard V. Keffer, Others Who Gave All" itemprop="image" srcset="https://i2.wp.com/holtvilletribune.com/wp-content/uploads/2020/05/Howard-no-flag-jpg.jpg?w=1231&amp;ssl=1 1231w, https://i2.wp.com/holtvilletribune.com/wp-content/uploads/2020/05/Howard-no-flag-jpg.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/holtvilletribune.com/wp-content/uploads/2020/05/Howard-no-flag-jpg.jpg?resize=1024%2C769&amp;ssl=1 1024w, https://i2.wp.com/holtvilletribune.com/wp-content/uploads/2020/05/Howard-no-flag-jpg.jpg?resize=768%2C576&amp;ssl=1 768w" sizes="(max-width: 900px) 100vw, 900px" />
		</div><div class="featured_caption">Roses lay across the headstone of Navy veteran and Holtville native Howard V. Keffer, who was killed in the attack on Pearl Harbor on Dec. 7, 1941. Keffer's remains, which were identified in 2018, are in a Hawaiian cemetery. | COURTESY PHOTO</div>		
		<div class="entry-content" itemprop="text">
			<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-146692" class="share-twitter sd-button share-icon no-text" href="https://holtvilletribune.com/2020/05/holtville-local-news/honoring-howard-v-keffer-others-who-gave-all/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-146692" class="share-facebook sd-button share-icon no-text" href="https://holtvilletribune.com/2020/05/holtville-local-news/honoring-howard-v-keffer-others-who-gave-all/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-146692" class="share-pinterest sd-button share-icon no-text" href="https://holtvilletribune.com/2020/05/holtville-local-news/honoring-howard-v-keffer-others-who-gave-all/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://holtvilletribune.com/2020/05/holtville-local-news/honoring-howard-v-keffer-others-who-gave-all/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<p>HOLTVILLE — As Americans, on Memorial Day we remember those who fought, and died, for our right to “Life, Liberty, and the pursuit of Happiness.”</p>



<p>This tradition started in the age of the Civil War and became an official holiday in 1971.&nbsp;</p>



<p>Long before the day was recognized, though, some records show that independent communities would gather to honor their soldiers. In truth, the legacy of the dead lives on when we remember, as a community, the soldiers from our hometowns who gave up their lives in the brutal nature of war.&nbsp;&nbsp;</p><div class="g g-10"><div class="g-single a-15"><div class="loop-ads"><p style="font-size:xx-small;padding-bottom:0px;">-Advertisement-</p>
<div class="wp-show-posts-image zoom wpsp-image-center"><a class="gofollow" data-track="MTUsMTAsMSw2MA==" href="http://kpbs.org/athomelearning"><img src="https://i0.wp.com/holtvilletribune.com/wp-content/banners/KPBS-Calexico-Holtville-300x250.jpg?ssl=1" /></a></div>
</div></div></div>



<p>Holtville is no different, as it honored its war dead on Memorial Day, May 25. Even if the community could not do so publicly this year due to COVID-19, it did so privately, in thoughts and prayers.</p>



<h3>A Portrait of Howard V. Keffer</h3>



<p>Although he is not buried in Holtville’s Terrace Park Cemetery, Howard V. Keffer is memorialized in the community as one half of the name of the local American Legion post, the Bradley-Keffer unit.</p>



<p>Born on July 15, 1915, to Laverne and Ethel Keffer, Howard V. Keffer came to Holtville from Los Angeles at a very young age with his parents.</p>



<p>A work by Doc C. Bitler, “Imperial County, and The Wonderful Imperial Valley,” records what the Valley was like during Keffer&#8217;s time.&nbsp;</p><div class="g g-3"><div class="g-single a-10"><div class="right-ads"><p style="font-size:xx-small;clear:right;padding-bottom:0px;">-Advertisement-</p>
<div class="wp-show-posts-image zoom wpsp-image-center"><a class="gofollow" data-track="MTAsMywxLDYw" href="https://www.co.imperial.ca.us/behavioralhealth/"><img src="https://i0.wp.com/holtvilletribuneonline.com/wp-content/banners/bh_substance_abuse_ad_300x250_10-19.jpg?ssl=1" /></a><h4 style="padding-top:19px;">It's Ok, Seek Help! Get More Information <a class="gofollow" data-track="MTAsMywxLDYw" href="https://www.co.imperial.ca.us/behavioralhealth/">Here</a></h4></div>
</div></div></div>



<p>Keffer and his family likely were some of the first brave adventurers who came to the Imperial Valley.&nbsp;They were willing to come and see if they could overcome the familiar &#8220;soul-repelling heat&#8221; that Bitler describes, trying to make a living off the fertile soil that the Valley provides for those who earned their place.</p>



<p>It is written in Keffer&#8217;s obituary that he was known to have been an active member of his high school.&nbsp;He graduated in 1933 and came home after college to help run the family ranch. Besides helping out on the farm, he was a well-known member of the 20-30 Club. The club is an international service group that focuses on giving young adults the leadership skills needed to better serve their community.&nbsp;&nbsp;</p>



<p>Again, Keffer&#8217;s dedication to service was demonstrated when he enlisted in the United States Navy Reserve in 1940, a year after the start of World War II. His rank was Petty Officer Third Class and Specialty Radioman Third Class.</p>



<p>In October 1941, he was at a U.S. Navy air station on Terminal Island.&nbsp;A month later, he was shipped out to Hawaii to join his shipmates on the USS Oklahoma.&nbsp;</p>



<p>On Dec. 7, 1941, his ship was attacked.&nbsp;</p>



<p>The Oklahoma capsized from the attack, sunken for the most part by multiple torpedo hits, resulting in the death of Keffer and 428 other soldiers, according to a report by the Defense POW/MIA Accounting Agency.</p>



<p>On that day, Keffer lost his life with about 2,400 other people in and around Pearl Harbor, Hawaii.</p>



<p>Shortly after the attack by Japanese bombers and kamikaze pilots, President Franklin D. Roosevelt would describe the day &#8220;as a date which will live in infamy.&#8221;&nbsp;</p>



<p>The attack marked the date the United States was determined to involve itself in World War II.</p>



<p>For decades, Keffer was classified as missing in action until his remains were identified in 2018.&nbsp;He now rests in the National Memorial Cemetery of the Pacific in Honolulu.</p>



<p>Because of this pandemic, local veterans were not able to come together to celebrate Keffer’s life, and of the many others who were lost in combat, at Terrace Park Cemetery in Holtville.</p>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img src="https://i0.wp.com/holtvilletribune.com/wp-content/uploads/2020/05/HCOC-at-Terrace-Park.jpg?resize=503%2C376&#038;ssl=1" alt="Honoring Howard V. Keffer, Others Who Gave All" class="wp-image-146704" width="503" height="376" srcset="https://i0.wp.com/holtvilletribune.com/wp-content/uploads/2020/05/HCOC-at-Terrace-Park.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/holtvilletribune.com/wp-content/uploads/2020/05/HCOC-at-Terrace-Park.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/holtvilletribune.com/wp-content/uploads/2020/05/HCOC-at-Terrace-Park.jpg?resize=768%2C575&amp;ssl=1 768w" sizes="(max-width: 503px) 100vw, 503px" data-recalc-dims="1" /><figcaption>Representatives from the Holtville Chamber of Commerce are at Terrace Park Cemetery helping put up American flags in advance of Memorial Day, May 27. | COURTESY PHOTO</figcaption></figure></div>



<p>Holtville local and veteran Basilio Castro shared his thoughts on Memorial Day during the pandemic.</p>



<p>“This is probably the first time in many years that the American Legion was not able to get together for a Memorial Day ceremony. At least we were able to visit the cemetery,” Castro said.&nbsp;&nbsp;</p>



<p>“This is a day of recognition to all our soldiers that died in war.&nbsp;We memorialize how brave they were to be there and die for this country, allowing us to have freedom, because of them we are free,” said Castro when asked what Memorial Day means to him.</p>



<h3>E.C. Vet Remembers Fellow Soldiers&nbsp;</h3>



<p>Veteran Tracy Rascoe, executive board member with El Centro’s Boyce Aten American Legion Post 25 and junior past department vice commander-Area 5, gives thanks to his fellow soldiers.&nbsp;He also remembers those who did not come home and shares what Memorial Day means to him.</p>



<p>&#8220;I give a wholeheartedly thanks to all whom died while serving our country,&#8221; Rascoe said. &#8220;I also give a special remembrance to one of my young shipmates that we lost during a deployment in the Mediterranean.&#8221;</p>



<p>Rascoe was a U.S. Navy sonar technician during the Cold War era and experienced several close calls with Russia on that deployment.</p>



<p>Rascoe, along with 350 other men, were stationed aboard the Navy destroyer USS Thorn (DD-988).</p>



<p>He and his crew were stationed in Barcelona, Spain.</p>



<p>At the time, in 1987, the Washington Post had reported that two grenades attacked the United Service Organization. The attack killed Ronald Strong, Rascoe&#8217;s fellow sailor, and injured five others. It was reported in the article that &#8220;the force of the blast shattered the waterfront bar&#8217;s windows, ripped out a water pipe and damaged a car parked nearby.&#8221;</p>



<p>&#8220;I chose to just remain on the ship the second day. Otherwise, I would have been at the same place that second night,&#8221; Rascoe said. &#8220;The rest of my shipmates and I were blessed upon returning home. I was very blessed when we returned home, as I was able to see my wife and my son again.&#8221;</p>



<p>Rascoe continued by sharing who he remembers on Memorial Day.</p>



<p>&#8220;I think of Ronald Strong, his pregnant wife — at the time — and his daughter (who) was born fatherless just before we returned home,&#8221; Rascoe said. &#8220;I think of all the men and women that have given their all in the past and the ones that are putting themselves in harm&#8217;s way for us today.”</p>



<p>To Rascoe, Memorial Day is much more than &#8220;a Monday off, enjoying a cold one with family and friends, barbecue, or a trip to the beach.&#8221;</p>



<p>&#8220;I pray for every American to give thanks and never forget that Ronald Strong and every aforementioned life was worth something,&#8221; Rascoe said. &#8220;I also give thanks for those that lost their lives from something they obtained while serving and which later took their lives, like my father and many, so many others.&#8221;</p>



<p>Memorial Day is when we remember the reason why we are free. &#8220;God bless America, land of the free, because of the brave,&#8221; Rascoe said.&nbsp;</p>



<hr class="wp-block-separator separator"/>



<p class="small-text"><em>This story is featured in the <a href="/e_editions">May 28, 2020 e-Edition</a>.</em></p>
		</div><!-- .entry-content -->

					<footer class="entry-meta">
				<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://holtvilletribune.com/category/holtville-local-news/" rel="category tag">Local News</a></span> 		<nav id="nav-below" class="post-navigation">
			<span class="screen-reader-text">Post navigation</span>

			<div class="nav-previous"><span class="prev" title="Previous"><a href="https://holtvilletribune.com/2020/05/featured-stories/holtville-high-graduation-will-light-up-the-night/" rel="prev">UPDATE: Holtville High Graduation Will Light up the Night</a></span></div><div class="nav-next"><span class="next" title="Next"><a href="https://holtvilletribune.com/2020/05/staff-report/donations-still-being-accepted-for-gofundme-for-silva/" rel="next">GoFundMe Account for Cpl. Erik Silva Bridge Still Accepting Donations</a></span></div>		</nav><!-- #nav-below -->
					</footer><!-- .entry-meta -->
			</div><!-- .inside-article -->
</article><!-- #post-## -->
		</main><!-- #main -->
	</div><!-- #primary -->

	<div id="right-sidebar" class="widget-area grid-25 tablet-grid-25 grid-parent sidebar" itemtype="https://schema.org/WPSideBar" itemscope>
	<div class="inside-right-sidebar">
		<aside id="calendar-2" class="widget inner-padding widget_calendar"><h2 class="widget-title">Stories by Date</h2><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>May 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td><a href="https://holtvilletribune.com/2020/05/01/" aria-label="Posts published on May 1, 2020">1</a></td><td>2</td><td>3</td>
	</tr>
	<tr>
		<td>4</td><td>5</td><td>6</td><td><a href="https://holtvilletribune.com/2020/05/07/" aria-label="Posts published on May 7, 2020">7</a></td><td><a href="https://holtvilletribune.com/2020/05/08/" aria-label="Posts published on May 8, 2020">8</a></td><td>9</td><td><a href="https://holtvilletribune.com/2020/05/10/" aria-label="Posts published on May 10, 2020">10</a></td>
	</tr>
	<tr>
		<td>11</td><td>12</td><td>13</td><td><a href="https://holtvilletribune.com/2020/05/14/" aria-label="Posts published on May 14, 2020">14</a></td><td>15</td><td>16</td><td>17</td>
	</tr>
	<tr>
		<td>18</td><td>19</td><td>20</td><td><a href="https://holtvilletribune.com/2020/05/21/" aria-label="Posts published on May 21, 2020">21</a></td><td>22</td><td>23</td><td>24</td>
	</tr>
	<tr>
		<td>25</td><td>26</td><td>27</td><td><a href="https://holtvilletribune.com/2020/05/28/" aria-label="Posts published on May 28, 2020">28</a></td><td><a href="https://holtvilletribune.com/2020/05/29/" aria-label="Posts published on May 29, 2020">29</a></td><td>30</td><td id="today">31</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://holtvilletribune.com/2020/04/">&laquo; Apr</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></aside><aside id="adrotate_widgets-2" class="widget inner-padding adrotate_widgets"><div class="g g-10"><div class="g-single a-15"><div class="loop-ads"><p style="font-size:xx-small;padding-bottom:0px;">-Advertisement-</p>
<div class="wp-show-posts-image zoom wpsp-image-center"><a class="gofollow" data-track="MTUsMTAsMSw2MA==" href="http://kpbs.org/athomelearning"><img src="https://i0.wp.com/holtvilletribune.com/wp-content/banners/KPBS-Calexico-Holtville-300x250.jpg?ssl=1" /></a></div>
</div></div></div></aside>	</div><!-- .inside-right-sidebar -->
</div><!-- #secondary -->

	</div><!-- #content -->
</div><!-- #page -->


<div class="site-footer footer-bar-active footer-bar-align-right">
			<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
			<div class="inside-site-info grid-container grid-parent">
						<div class="footer-bar">
			<aside id="nav_menu-2" class="widget inner-padding widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-145305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-145305"><a href="https://holtvilletribune.com/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-145125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145125"><a href="https://holtvilletribune.com/contact-us/">Contact Us</a></li>
</ul></div></aside>		</div>
						<div class="copyright-bar">
					&copy; 2020 <span style="color:#FFF;font-weight:500">Holtville Tribune</span>				</div>
			</div>
		</footer><!-- .site-info -->
		</div><!-- .site-footer -->

<a title="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300">
				<span class="screen-reader-text">Scroll back to top</span>
				
			</a>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/holtvilletribune.com\/2020\/05\/holtville-local-news\/honoring-howard-v-keffer-others-who-gave-all\/":146692};
	</script>
						<script type='text/javascript' src='https://holtvilletribune.com/wp-content/plugins/gp-premium/menu-plus/functions/js/sticky.min.js?ver=1.10.0'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/holtvilletribune.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://holtvilletribune.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smooth = {"elements":[".smooth-scroll","li.smooth-scroll a"],"duration":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://holtvilletribune.com/wp-content/plugins/gp-premium/general/js/smooth-scroll.min.js?ver=1.10.0'></script>
<!--[if lte IE 11]>
<script type='text/javascript' src='https://holtvilletribune.com/wp-content/themes/generatepress/js/classList.min.js?ver=2.4.2'></script>
<![endif]-->
<script type='text/javascript' src='https://holtvilletribune.com/wp-content/themes/generatepress/js/menu.min.js?ver=2.4.2'></script>
<script type='text/javascript' src='https://holtvilletribune.com/wp-content/themes/generatepress/js/a11y.min.js?ver=2.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var generatepressNavSearch = {"open":"Open Search Bar","close":"Close Search Bar"};
/* ]]> */
</script>
<script type='text/javascript' src='https://holtvilletribune.com/wp-content/themes/generatepress/js/navigation-search.min.js?ver=2.4.2'></script>
<script type='text/javascript' src='https://holtvilletribune.com/wp-content/themes/generatepress/js/back-to-top.min.js?ver=2.4.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202022.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'168224230',post:'146692',tz:'-7',srv:'holtvilletribune.com'} ]);
	_stq.push([ 'clickTrackerInit', '168224230', '146692' ]);
</script>

</body>
</html>
