<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	
	<!-- This site is optimized with the Yoast SEO plugin v14.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Holtville Wetlands Project Stuck in the Mud by Engineers - Holtville Tribune</title>
	<meta name="description" content="The wetlands project seems to have hit every snag during its 15-year journey to completion and is now being held hostage by an engineering firm." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://holtvilletribune.com/2020/06/featured-stories/holtville-wetlands-project-stuck-in-the-mud-by-engineers/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Holtville Wetlands Project Stuck in the Mud by Engineers - Holtville Tribune" />
	<meta property="og:description" content="The wetlands project seems to have hit every snag during its 15-year journey to completion and is now being held hostage by an engineering firm." />
	<meta property="og:url" content="https://holtvilletribune.com/2020/06/featured-stories/holtville-wetlands-project-stuck-in-the-mud-by-engineers/" />
	<meta property="og:site_name" content="Holtville Tribune" />
	<meta property="article:publisher" content="https://www.facebook.com/holtvilletribune/" />
	<meta property="article:published_time" content="2020-06-18T15:48:05+00:00" />
	<meta property="article:modified_time" content="2020-06-18T15:48:45+00:00" />
	<meta property="og:image" content="https://i1.wp.com/holtvilletribune.com/wp-content/uploads/2020/06/IMG_8918-e1592458631849.jpg?fit=2016%2C1340&#038;ssl=1" />
	<meta property="og:image:width" content="2016" />
	<meta property="og:image:height" content="1340" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://holtvilletribune.com/#website","url":"https://holtvilletribune.com/","name":"Holtville Tribune","description":"Reporting News For Over 110 Years","potentialAction":[{"@type":"SearchAction","target":"https://holtvilletribune.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://holtvilletribune.com/2020/06/featured-stories/holtville-wetlands-project-stuck-in-the-mud-by-engineers/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/holtvilletribune.com/wp-content/uploads/2020/06/IMG_8918-e1592458631849.jpg?fit=2016%2C1340&ssl=1","width":2016,"height":1340,"caption":"The Holtville wetlands project's 15-year journey to completion continues to be delayed by an engineering firm two years behind in finishing its design work so the city can fully utilize nearly $3 million in federal funding to develop the project. The wetlands are also a key component of the city\u2019s popular trail system that includes the Mellinger Alamo River Trail, that once complete will give nature lovers and pedestrians an off-shoot trail through the wetlands that links back up with the city sidewalk system from which walkers can navigate through all of Holtville. | COURTESY PHOTO"},{"@type":"WebPage","@id":"https://holtvilletribune.com/2020/06/featured-stories/holtville-wetlands-project-stuck-in-the-mud-by-engineers/#webpage","url":"https://holtvilletribune.com/2020/06/featured-stories/holtville-wetlands-project-stuck-in-the-mud-by-engineers/","name":"Holtville Wetlands Project Stuck in the Mud by Engineers - Holtville Tribune","isPartOf":{"@id":"https://holtvilletribune.com/#website"},"primaryImageOfPage":{"@id":"https://holtvilletribune.com/2020/06/featured-stories/holtville-wetlands-project-stuck-in-the-mud-by-engineers/#primaryimage"},"datePublished":"2020-06-18T15:48:05+00:00","dateModified":"2020-06-18T15:48:45+00:00","author":{"@id":"https://holtvilletribune.com/#/schema/person/7b23c7e4357ce92385830eb8d6087692"},"description":"The wetlands project seems to have hit every snag during its 15-year journey to completion and is now being held hostage by an engineering firm.","breadcrumb":{"@id":"https://holtvilletribune.com/2020/06/featured-stories/holtville-wetlands-project-stuck-in-the-mud-by-engineers/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://holtvilletribune.com/2020/06/featured-stories/holtville-wetlands-project-stuck-in-the-mud-by-engineers/"]}]},{"@type":"BreadcrumbList","@id":"https://holtvilletribune.com/2020/06/featured-stories/holtville-wetlands-project-stuck-in-the-mud-by-engineers/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://holtvilletribune.com/","url":"https://holtvilletribune.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://holtvilletribune.com/category/featured-stories/","url":"https://holtvilletribune.com/category/featured-stories/","name":"Featured Stories"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://holtvilletribune.com/2020/06/featured-stories/holtville-wetlands-project-stuck-in-the-mud-by-engineers/","url":"https://holtvilletribune.com/2020/06/featured-stories/holtville-wetlands-project-stuck-in-the-mud-by-engineers/","name":"Holtville Wetlands Project Stuck in the Mud by Engineers"}}]},{"@type":["Person"],"@id":"https://holtvilletribune.com/#/schema/person/7b23c7e4357ce92385830eb8d6087692","name":"Jayson Barniske"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Holtville Tribune &raquo; Feed" href="https://holtvilletribune.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Holtville Tribune &raquo; Comments Feed" href="https://holtvilletribune.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Holtville Tribune &raquo; Holtville Wetlands Project Stuck in the Mud by Engineers Comments Feed" href="https://holtvilletribune.com/2020/06/featured-stories/holtville-wetlands-project-stuck-in-the-mud-by-engineers/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-149073942-3';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-149073942-3', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/holtvilletribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-show-posts-css'  href='https://holtvilletribune.com/wp-content/plugins/wp-show-posts/css/wp-show-posts-min.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-show-posts-pro-css'  href='https://holtvilletribune.com/wp-content/plugins/wp-show-posts-pro/css/wp-show-posts-min.css?ver=0.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://holtvilletribune.com/wp-content/themes/generatepress/css/all.min.css?ver=2.4.2' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-child-css'  href='https://holtvilletribune.com/wp-content/themes/generatepress_child/style.css?ver=1575617418' type='text/css' media='all' />
<link rel='stylesheet' id='wp-featherlight-css'  href='https://holtvilletribune.com/wp-content/plugins/wp-featherlight/css/wp-featherlight.min.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='generate-blog-css'  href='https://holtvilletribune.com/wp-content/plugins/gp-premium/blog/functions/css/style-min.css?ver=1.10.0' type='text/css' media='all' />
<link rel='stylesheet' id='lgc-unsemantic-grid-responsive-tablet-css'  href='https://holtvilletribune.com/wp-content/plugins/lightweight-grid-columns/css/unsemantic-grid-responsive-tablet.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='generate-sticky-css'  href='https://holtvilletribune.com/wp-content/plugins/gp-premium/menu-plus/functions/css/sticky.min.css?ver=1.10.0' type='text/css' media='all' />
<link rel='stylesheet' id='generate-navigation-branding-css'  href='https://holtvilletribune.com/wp-content/plugins/gp-premium/menu-plus/functions/css/navigation-branding.min.css?ver=1.10.0' type='text/css' media='all' />
<style id='generate-navigation-branding-inline-css' type='text/css'>
@media (max-width: 768px){.site-header, #site-navigation, #sticky-navigation{display:none !important;opacity:0.0;}#mobile-header{display:block !important;width:100% !important;}#mobile-header .main-nav > ul{display:none;}#mobile-header.toggled .main-nav > ul, #mobile-header .menu-toggle, #mobile-header .mobile-bar-items{display:block;}#mobile-header .main-nav{-ms-flex:0 0 100%;flex:0 0 100%;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4;}}.main-navigation .sticky-navigation-logo, .main-navigation.navigation-stick .site-logo:not(.mobile-header-logo){display:none;}.main-navigation.navigation-stick .sticky-navigation-logo{display:block;}.navigation-branding img, .site-logo.mobile-header-logo img{height:60px;width:auto;}.navigation-branding .main-title{line-height:60px;}@media (max-width: 1150px){#site-navigation .navigation-branding, #sticky-navigation .navigation-branding{margin-left:10px;}}@media (max-width: 768px){.main-navigation:not(.slideout-navigation) .main-nav{-ms-flex:0 0 100%;flex:0 0 100%;}.main-navigation:not(.slideout-navigation) .inside-navigation{-ms-flex-wrap:wrap;flex-wrap:wrap;display:-webkit-box;display:-ms-flexbox;display:flex;}.nav-aligned-center .navigation-branding, .nav-aligned-left .navigation-branding{margin-right:auto;}.nav-aligned-center  .main-navigation.has-branding:not(.slideout-navigation) .inside-navigation .main-nav,.nav-aligned-center  .main-navigation.has-sticky-branding.navigation-stick .inside-navigation .main-nav,.nav-aligned-left  .main-navigation.has-branding:not(.slideout-navigation) .inside-navigation .main-nav,.nav-aligned-left  .main-navigation.has-sticky-branding.navigation-stick .inside-navigation .main-nav{margin-right:0px;}}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.6.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.6.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/holtvilletribune.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://holtvilletribune.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<link rel='https://api.w.org/' href='https://holtvilletribune.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://holtvilletribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://holtvilletribune.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://holtvilletribune.com/?p=146859' />
<link rel="alternate" type="application/json+oembed" href="https://holtvilletribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fholtvilletribune.com%2F2020%2F06%2Ffeatured-stories%2Fholtville-wetlands-project-stuck-in-the-mud-by-engineers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://holtvilletribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fholtvilletribune.com%2F2020%2F06%2Ffeatured-stories%2Fholtville-wetlands-project-stuck-in-the-mud-by-engineers%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.4 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	.g-3 { margin:0px;  float:right; clear:right; }
	.g-10 { margin:0px;  float:left; clear:left; }
	.g-6 {  margin: 0 auto; }
	.g-4 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

		<!--[if lt IE 9]>
			<link rel="stylesheet" href="https://holtvilletribune.com/wp-content/plugins/lightweight-grid-columns/css/ie.min.css" />
		<![endif]-->
	
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://holtvilletribune.com/xmlrpc.php">
<meta name="viewport" content="width=device-width, initial-scale=1"><link rel="icon" href="https://i2.wp.com/holtvilletribune.com/wp-content/uploads/2019/11/cropped-h_logo_512x512.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/holtvilletribune.com/wp-content/uploads/2019/11/cropped-h_logo_512x512.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/holtvilletribune.com/wp-content/uploads/2019/11/cropped-h_logo_512x512.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/holtvilletribune.com/wp-content/uploads/2019/11/cropped-h_logo_512x512.jpg?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			.top-bar .inside-top-bar .textwidget p:last-child {
	padding:8px;
}
.top-bar a:visited{
	color:#1e1e1e;
}
.top-bar a:hover{
	color:#e30000;
}
.category-94 div.top-bar-align-center .inside-top-bar .widget:first-child:last-child{
	display:none;
}

/*Hero Slider styles*/
.uagb-post__title{
	position:relative;
	top:100px;
	right:95px;
	background:#000;
	padding:10px;
}

@media only screen and (max-width: 600px){
	.uagb-post-grid .uagb-post__text{
		box-sizing:content-box!important;
	
	}

	
}
/*AdRotate Queries*/
@media only screen and (max-width: 768px) {
	.mobile-hide{display:none;}
}

@media screen and (min-width: 601px) {
	.desktop-hide{display:none;}
}		</style>
		</head>

<body class="post-template-default single single-post postid-146859 single-format-standard wp-custom-logo wp-embed-responsive post-image-below-header post-image-aligned-left sticky-menu-fade sticky-enabled both-sticky-menu mobile-header mobile-header-logo mobile-header-sticky wp-featherlight-captions right-sidebar nav-below-header fluid-header one-container active-footer-widgets-0 nav-search-enabled nav-aligned-right header-aligned-left dropdown-hover featured-image-active" itemtype="https://schema.org/Blog" itemscope>
	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>		<div class="top-bar grid-container grid-parent top-bar-align-center">
			<div class="inside-top-bar grid-container grid-parent">
				<aside id="custom_html-2" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><p>
	<a href="/category/COVID-19"><span style="color:#e30000;">COVID-19:</span> See the latest local updates →</a>
</p></div></aside>			</div>
		</div>
				<nav id="mobile-header" class="main-navigation mobile-header-navigation has-branding has-sticky-branding" itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation grid-container grid-parent">
				<form method="get" class="search-form navigation-search" action="https://holtvilletribune.com/">
				<input type="search" class="search-field" value="" name="s" title="Search" />
			</form><div class="site-logo mobile-header-logo">
					<a href="https://holtvilletribune.com/" title="Holtville Tribune" rel="home">
						<img src="https://holtvilletribune.com/wp-content/uploads/2019/11/h_logo_512x512.jpg" alt="Holtville Tribune" />
					</a>
				</div>		<div class="mobile-bar-items">
						<span class="search-item">
				<a aria-label="Open Search Bar" href="#">
									</a>
			</span>
		</div><!-- .mobile-bar-items -->
							<button class="menu-toggle" aria-controls="mobile-menu" aria-expanded="false">
						<span class="mobile-menu">Menu</span>					</button>
					<div id="mobile-menu" class="main-nav"><ul id="menu-main-menu" class=" menu sf-menu"><li id="menu-item-145162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-145162"><a href="https://holtvilletribune.com/">Home</a></li>
<li id="menu-item-145117" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-145117"><a href="https://holtvilletribune.com/category/featured-stories/">Top Stories</a></li>
<li id="menu-item-145119" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-145119"><a href="https://holtvilletribune.com/category/holtville-local-news/">Local News<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-145116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145116"><a href="https://holtvilletribune.com/category/business-buzz/">Business Buzz</a></li>
	<li id="menu-item-145123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145123"><a href="https://holtvilletribune.com/category/holtville-local-news/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-145122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145122"><a href="https://holtvilletribune.com/category/imperial-valley-news/">Regional News</a></li>
<li id="menu-item-145139" class="menu-item menu-item-type-post_type_archive menu-item-object-e_editions menu-item-145139"><a href="https://holtvilletribune.com/e_editions/">E-Editions</a></li>
<li id="menu-item-145124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145124"><a href="https://holtvilletribune.com/about-holtville-tribune/">About Us</a></li>
<li class="search-item"><a aria-label="Open Search Bar" href="#"></a></li></ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->
				<nav id="site-navigation" class="has-branding has-sticky-branding main-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation grid-container grid-parent">
				<div class="navigation-branding"><div class="site-logo">
					<a href="https://holtvilletribune.com/" title="Holtville Tribune" rel="home">
						<img  class="header-image" alt="Holtville Tribune" src="https://i0.wp.com/holtvilletribune.com/wp-content/uploads/2019/11/holtville_tribune_logo_WHITE_701px.png?fit=701%2C98&#038;ssl=1" title="Holtville Tribune" srcset="https://i0.wp.com/holtvilletribune.com/wp-content/uploads/2019/11/holtville_tribune_logo_WHITE_701px.png?fit=701%2C98&#038;ssl=1 1x, https://holtvilletribuneonline.com/wp-content/uploads/2019/11/holtville_tribune_logo_WHITE_701px.png 2x" width="701" height="98" />
					</a>
				</div><div class="sticky-navigation-logo">
				<a href="https://holtvilletribune.com/" title="Holtville Tribune" rel="home">
					<img src="https://holtvilletribuneonline.com/wp-content/uploads/2019/11/h_logo_512x512.jpg" alt="Holtville Tribune" />
				</a>
			</div></div><form method="get" class="search-form navigation-search" action="https://holtvilletribune.com/">
				<input type="search" class="search-field" value="" name="s" title="Search" />
			</form>		<div class="mobile-bar-items">
						<span class="search-item">
				<a aria-label="Open Search Bar" href="#">
									</a>
			</span>
		</div><!-- .mobile-bar-items -->
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
					<span class="mobile-menu">Menu</span>				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-main-menu-1" class=" menu sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-145162"><a href="https://holtvilletribune.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-145117"><a href="https://holtvilletribune.com/category/featured-stories/">Top Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-145119"><a href="https://holtvilletribune.com/category/holtville-local-news/">Local News<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145116"><a href="https://holtvilletribune.com/category/business-buzz/">Business Buzz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145123"><a href="https://holtvilletribune.com/category/holtville-local-news/sports/">Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145122"><a href="https://holtvilletribune.com/category/imperial-valley-news/">Regional News</a></li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-e_editions menu-item-145139"><a href="https://holtvilletribune.com/e_editions/">E-Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145124"><a href="https://holtvilletribune.com/about-holtville-tribune/">About Us</a></li>
<li class="search-item"><a aria-label="Open Search Bar" href="#"></a></li></ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->
		
	<div id="page" class="hfeed site grid-container container grid-parent">
				<div id="content" class="site-content">
			
	<div id="primary" class="content-area grid-parent mobile-grid-100 grid-75 tablet-grid-75">
		<main id="main" class="site-main">
			
<article id="post-146859" class="post-146859 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-stories category-holtville-local-news tag-holtville tag-holtville-news tag-holtville-tribune tag-wetlands-project" itemtype="https://schema.org/CreativeWork" itemscope>
	<div class="inside-article">
		
		<header class="entry-header">
			<div style="font-size:12px;">
	<span><span><a href="https://holtvilletribune.com/">Home</a> » <span><a href="https://holtvilletribune.com/category/featured-stories/">Featured Stories</a> » <span class="breadcrumb_last" aria-current="page">Holtville Wetlands Project Stuck in the Mud by Engineers</span></span></span></span>
</div><h1 class="entry-title" itemprop="headline">Holtville Wetlands Project Stuck in the Mud by Engineers</h1>			<div class="entry-meta">
				<span class="posted-on"><a href="https://holtvilletribune.com/2020/06/featured-stories/holtville-wetlands-project-stuck-in-the-mud-by-engineers/" title="8:48 am" rel="bookmark"><time class="updated" datetime="2020-06-18T08:48:45-07:00" itemprop="dateModified">June 18, 2020</time><time class="entry-date published" datetime="2020-06-18T08:48:05-07:00" itemprop="datePublished">June 18, 2020</time></a></span>  <span class="byline"><a href="https://holtvilletribune.com/author/jaysonbarniske/" title="Posts by Jayson Barniske" class="author url fn" rel="author">Jayson Barniske</a></span>			</div><!-- .entry-meta -->
					
		</header><!-- .entry-header -->

		<div class="featured-image  page-header-image-single ">
			<img width="900" height="598" src="https://i1.wp.com/holtvilletribune.com/wp-content/uploads/2020/06/IMG_8918-e1592458631849.jpg?fit=900%2C598&amp;ssl=1" class="attachment-900x9999x size-900x9999x" alt="Holtville Wetlands Project Stuck in Mud by Engineers" itemprop="image" srcset="https://i1.wp.com/holtvilletribune.com/wp-content/uploads/2020/06/IMG_8918-e1592458631849.jpg?w=2016&amp;ssl=1 2016w, https://i1.wp.com/holtvilletribune.com/wp-content/uploads/2020/06/IMG_8918-e1592458631849.jpg?resize=300%2C199&amp;ssl=1 300w, https://i1.wp.com/holtvilletribune.com/wp-content/uploads/2020/06/IMG_8918-e1592458631849.jpg?resize=1024%2C681&amp;ssl=1 1024w, https://i1.wp.com/holtvilletribune.com/wp-content/uploads/2020/06/IMG_8918-e1592458631849.jpg?resize=768%2C510&amp;ssl=1 768w, https://i1.wp.com/holtvilletribune.com/wp-content/uploads/2020/06/IMG_8918-e1592458631849.jpg?resize=1536%2C1021&amp;ssl=1 1536w, https://i1.wp.com/holtvilletribune.com/wp-content/uploads/2020/06/IMG_8918-e1592458631849.jpg?w=1710&amp;ssl=1 1710w" sizes="(max-width: 900px) 100vw, 900px" />
		</div><div class="featured_caption">The Holtville wetlands project's 15-year journey to completion continues to be delayed by an engineering firm two years behind in finishing its design work so the city can fully utilize nearly $3 million in federal funding to develop the project. The wetlands are also a key component of the city’s popular trail system that includes the Mellinger Alamo River Trail, that once complete will give nature lovers and pedestrians an off-shoot trail through the wetlands that links back up with the city sidewalk system from which walkers can navigate through all of Holtville. | COURTESY PHOTO</div>		
		<div class="entry-content" itemprop="text">
			<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-146859" class="share-twitter sd-button share-icon no-text" href="https://holtvilletribune.com/2020/06/featured-stories/holtville-wetlands-project-stuck-in-the-mud-by-engineers/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-146859" class="share-facebook sd-button share-icon no-text" href="https://holtvilletribune.com/2020/06/featured-stories/holtville-wetlands-project-stuck-in-the-mud-by-engineers/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-146859" class="share-pinterest sd-button share-icon no-text" href="https://holtvilletribune.com/2020/06/featured-stories/holtville-wetlands-project-stuck-in-the-mud-by-engineers/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://holtvilletribune.com/2020/06/featured-stories/holtville-wetlands-project-stuck-in-the-mud-by-engineers/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<p>HOLTVILLE — The wetlands project in Holtville seems to have hit every snag during its 15-year journey to completion and is now being held hostage by an engineering firm two years behind in finishing its work.</p>



<p>The Holtville City Council was recently given a status report from City Manager Nick Wells on the wetlands project during a June 8 meeting.</p>



<p>“I have been in contact with the representative from (U.S. Bureau of Reclamation). While she is concerned about the progress (of the project), the conversation did calm the waters a bit on their end,” Wells wrote to the council in his report.</p><div class="g g-10"><div class="g-single a-17"><div class="loop-ads"><p style="font-size:xx-small;padding-bottom:0px;">-Advertisement-</p>
<div class="wp-show-posts-image zoom wpsp-image-center"><a class="gofollow" data-track="MTcsMTAsMSw2MA==" href="https://urldefense.proofpoint.com/v2/url?u=http-3A__airmethodsnmr.com_&d=DwMFAg&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=qZHeOz9PktO-P64qzTh_5PoOy5NyTZ6D0E_vF2dIKcw&m=UIXgBfd4XizkCq1mgUKve1IPOaOvnVF__hj2UjqeXg0&s=iRad46whVMa0Jy38bYWWnPO0ID8xIVL45O7otK789wg&e="><img src="https://i1.wp.com/holtvilletribune.com/wp-content/banners/mercy_air_300x250.jpg?ssl=1" /></a></div>
</div></div></div>



<p>Some $2.85 million in funding from the Bureau of Reclamation has been blowing in the wind as the city awaits design work for the wetlands project to be completed by contractor George Cairo Engineering Inc. of Imperial.</p>



<p>The goal of the wetlands project is improving the water quality of the Alamo River by acting as a natural filtration system, with a secondary benefit of creating valuable wetlands habitat for birds and other critters.</p>



<p>Diverting water to and from the Alamo River to the wetlands project will filter water through a system of channels before returning it to the river. The Alamo is primarily made up of farming water runoff.</p>



<p>Calexico Mayor James Predmore declined comment on the situation with the wetlands project and no other council was immediately available.</p><div class="g g-3"><div class="g-single a-17"><div class="right-ads"><p style="font-size:xx-small;clear:right;padding-bottom:0px;">-Advertisement-</p>
<div class="wp-show-posts-image zoom wpsp-image-center"><a class="gofollow" data-track="MTcsMywxLDYw" href="https://urldefense.proofpoint.com/v2/url?u=http-3A__airmethodsnmr.com_&d=DwMFAg&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=qZHeOz9PktO-P64qzTh_5PoOy5NyTZ6D0E_vF2dIKcw&m=UIXgBfd4XizkCq1mgUKve1IPOaOvnVF__hj2UjqeXg0&s=iRad46whVMa0Jy38bYWWnPO0ID8xIVL45O7otK789wg&e="><img src="https://i1.wp.com/holtvilletribune.com/wp-content/banners/mercy_air_300x250.jpg?ssl=1" /></a></div>
</div></div></div>



<p>The wetlands project is also a key component of the city’s popular trail system that includes the Mellinger Alamo River Trail, that once complete will give nature lovers and pedestrians an off-shoot trail through the wetlands that links back up with the city sidewalk system from which walkers can navigate through all of Holtville.</p>



<p>Much like the twisting Alamo River, the journey of Holtville’s wetlands project has been an arduous one.</p>



<p>“The project fell apart and was put on the shelf five years ago due to a loss of its original source of funding,” Holtville City Manager Nick Wells said during a recent interview.</p>



<p>Permitting, environmental analysis and other work was completed by 2006 in anticipation of funding for the wetlands project was never realized because of the nation&#8217;s economic downturn at the time, he said.</p>



<p>A decade later, in February 2016, the city learned of an opportunity from the U.S. Bureau of Reclamation to finance the project and began reviving it and figuring out how to secure funding.</p>



<p>The bureau contacted the city about utilizing a $2.966 million grant to finance construction of the wetlands along the Alamo River west of Holtville. Some $117,500 of grant funds were allocated for preparation and permits for the project and the remaining $2,848,500 was to be utilized for construction costs.</p>



<p>Since its longtime inception, the city, the Imperial Irrigation District, the county of Imperial, the Salton Sea Authority, local conservation group Desert Wildlife Unlimited and Bureau of Reclamation have worked in collaboration to see the wetlands project through, Wells said.</p>



<p>A May 17, 2017, report to the city of Holtville stated that in the early 2000s, Bureau of Reclamation deeded 15 acres of wetlands to the city, IID deeded 16 acres, and the city acquired the remaining 26 acres needed to support the project.</p>



<figure class="wp-block-image size-large"><img src="https://i2.wp.com/holtvilletribune.com/wp-content/uploads/2020/06/wetlandsmap.png?w=855&#038;ssl=1" alt="Holtville Wetlands Project Stuck in Mud by Engineers" class="wp-image-146862" srcset="https://i2.wp.com/holtvilletribune.com/wp-content/uploads/2020/06/wetlandsmap.png?w=892&amp;ssl=1 892w, https://i2.wp.com/holtvilletribune.com/wp-content/uploads/2020/06/wetlandsmap.png?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/holtvilletribune.com/wp-content/uploads/2020/06/wetlandsmap.png?resize=768%2C512&amp;ssl=1 768w" sizes="(max-width: 855px) 100vw, 855px" data-recalc-dims="1" /><figcaption>Holtville Wetlands Map | COURTESY PHOTO</figcaption></figure>



<p>The report said the 57.71-acre project is located on one of 36 sites identified for “water quality improvement” on the New and Alamo rivers.</p>



<p>The 2017 report stated that the Holtville City Council selected George Cairo Engineering of Imperial as the engineering consultant for the project, with a price tag of $164,848. The city expected the design to be completed by the end of that year.</p>



<p>Three years later the design for the wetlands project has yet to be presented to the City Council by George Cairo Engineering.</p>



<p>“The design crew has been slower than hell. They are three years overdue and they are doing a very bad job. The excuses they have given us are not good. We have considered doing more drastic things, but it’s very difficult to say we should start all over. We are at their mercy at this point,” said a disappointed Wells during a June 16 interview.</p>



<p>George Cairo Engineering has told the city it is in the final stages of completing the design of the project, Wells said, and that once the firm finishes, a bid will go out to contractors to compete for the project.</p>



<p>After several attempts, a Holtville Tribune reporter was unable to contact a representative from the George Cairo Engineering firm. Wells said it is not uncommon for the engineering firm to take two weeks to return his calls.</p>



<p>City officials have talked about timelines for the project once the design is finished and construction begins. Wells said that could be six months to a year, but he is unsure of specifics because the city needs the design plans to determine that.</p>



<p>When completed, the wetlands project will add to the city’s trail system.</p>



<p>“We have a trail system in Holtville that makes a circle starting at the skate park, passing under the railroad tracks and ending at the city sidewalk system around where the new Dollar General is located,” Wells said.</p>



<p>At this point, the trail system is designed; it’s only conceptual but it sounds like something we will do once this project is complete,” Wells said.</p>



<hr class="wp-block-separator separator"/>



<p class="small-text"><em>This story is featured in the <a href="/e_editions">Jun 18, 2020 e-Edition</a>.</em></p>
		</div><!-- .entry-content -->

					<footer class="entry-meta">
				<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://holtvilletribune.com/category/featured-stories/" rel="category tag">Featured Stories</a>, <a href="https://holtvilletribune.com/category/holtville-local-news/" rel="category tag">Local News</a></span> 		<nav id="nav-below" class="post-navigation">
			<span class="screen-reader-text">Post navigation</span>

			<div class="nav-previous"><span class="prev" title="Previous"><a href="https://holtvilletribune.com/2020/06/holtville-local-news/local-police-protestors-disagree-on-defunding-agree-on-some-aspects/" rel="prev">Local Police, Protestors Disagree on ‘Defunding,’ Agree on Some Aspects</a></span></div><div class="nav-next"><span class="next" title="Next"><a href="https://holtvilletribune.com/2020/06/featured-stories/i-c-talks-with-state-about-local-control-awaiting-answers-as-covid-cases-spike/" rel="next">I.C. Talks with State About ‘Local Control,’ Awaiting Answers As COVID Cases Spike</a></span></div>		</nav><!-- #nav-below -->
					</footer><!-- .entry-meta -->
			</div><!-- .inside-article -->
</article><!-- #post-## -->
		</main><!-- #main -->
	</div><!-- #primary -->

	<div id="right-sidebar" class="widget-area grid-25 tablet-grid-25 grid-parent sidebar" itemtype="https://schema.org/WPSideBar" itemscope>
	<div class="inside-right-sidebar">
		<aside id="calendar-2" class="widget inner-padding widget_calendar"><h2 class="widget-title">Stories by Date</h2><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>June 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr><td>1</td><td>2</td><td>3</td><td><a href="https://holtvilletribune.com/2020/06/04/" aria-label="Posts published on June 4, 2020">4</a></td><td><a href="https://holtvilletribune.com/2020/06/05/" aria-label="Posts published on June 5, 2020">5</a></td><td>6</td><td>7</td>
	</tr>
	<tr>
		<td>8</td><td>9</td><td>10</td><td><a href="https://holtvilletribune.com/2020/06/11/" aria-label="Posts published on June 11, 2020">11</a></td><td>12</td><td>13</td><td>14</td>
	</tr>
	<tr>
		<td>15</td><td>16</td><td>17</td><td><a href="https://holtvilletribune.com/2020/06/18/" aria-label="Posts published on June 18, 2020">18</a></td><td id="today">19</td><td>20</td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://holtvilletribune.com/2020/05/">&laquo; May</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></aside><aside id="adrotate_widgets-2" class="widget inner-padding adrotate_widgets"><div class="g g-10"><div class="g-single a-13"><div class="loop-ads"><p style="font-size:xx-small;padding-bottom:0px;">-Advertisement-</p>
<div class="wp-show-posts-image zoom wpsp-image-center"><a class="gofollow" data-track="MTMsMTAsMSw2MA==" href="http://www.goldenacorncasino.com/players-club-intro.php"><img src="https://i0.wp.com/holtvilletribune.com/wp-content/banners/golden_acorn_ad_12-19_300x250.jpg?ssl=1" /></a></div>
</div></div></div></aside>	</div><!-- .inside-right-sidebar -->
</div><!-- #secondary -->

	</div><!-- #content -->
</div><!-- #page -->


<div class="site-footer footer-bar-active footer-bar-align-right">
			<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
			<div class="inside-site-info grid-container grid-parent">
						<div class="footer-bar">
			<aside id="nav_menu-2" class="widget inner-padding widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-145305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-145305"><a href="https://holtvilletribune.com/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-145125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145125"><a href="https://holtvilletribune.com/contact-us/">Contact Us</a></li>
</ul></div></aside>		</div>
						<div class="copyright-bar">
					&copy; 2020 <span style="color:#FFF;font-weight:500">Holtville Tribune</span>				</div>
			</div>
		</footer><!-- .site-info -->
		</div><!-- .site-footer -->

<a title="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300">
				<span class="screen-reader-text">Scroll back to top</span>
				
			</a>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/holtvilletribune.com\/2020\/06\/featured-stories\/holtville-wetlands-project-stuck-in-the-mud-by-engineers\/":146859};
	</script>
						<script type='text/javascript' src='https://holtvilletribune.com/wp-content/plugins/gp-premium/menu-plus/functions/js/sticky.min.js?ver=1.10.0'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/holtvilletribune.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://holtvilletribune.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smooth = {"elements":[".smooth-scroll","li.smooth-scroll a"],"duration":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://holtvilletribune.com/wp-content/plugins/gp-premium/general/js/smooth-scroll.min.js?ver=1.10.0'></script>
<!--[if lte IE 11]>
<script type='text/javascript' src='https://holtvilletribune.com/wp-content/themes/generatepress/js/classList.min.js?ver=2.4.2'></script>
<![endif]-->
<script type='text/javascript' src='https://holtvilletribune.com/wp-content/themes/generatepress/js/menu.min.js?ver=2.4.2'></script>
<script type='text/javascript' src='https://holtvilletribune.com/wp-content/themes/generatepress/js/a11y.min.js?ver=2.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var generatepressNavSearch = {"open":"Open Search Bar","close":"Close Search Bar"};
/* ]]> */
</script>
<script type='text/javascript' src='https://holtvilletribune.com/wp-content/themes/generatepress/js/navigation-search.min.js?ver=2.4.2'></script>
<script type='text/javascript' src='https://holtvilletribune.com/wp-content/themes/generatepress/js/back-to-top.min.js?ver=2.4.2'></script>
<script type='text/javascript' src='https://holtvilletribune.com/wp-content/plugins/wp-featherlight/js/wpFeatherlight.pkgd.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202025.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'168224230',post:'146859',tz:'-7',srv:'holtvilletribune.com'} ]);
	_stq.push([ 'clickTrackerInit', '168224230', '146859' ]);
</script>

</body>
</html>
