<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	
	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Holtville M.D.: Getting to Know Dr. Vincent Soun - Holtville Tribune</title>
	<meta name="description" content="A community like Holtville is fortunate to have a local physician among its ranks, especially one with a pedigree like Dr. Vincent V. Soun." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://holtvilletribune.com/2020/09/featured-stories/holtville-md-getting-to-know-dr-vincent-soun/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Holtville M.D.: Getting to Know Dr. Vincent Soun - Holtville Tribune" />
	<meta property="og:description" content="A community like Holtville is fortunate to have a local physician among its ranks, especially one with a pedigree like Dr. Vincent V. Soun." />
	<meta property="og:url" content="https://holtvilletribune.com/2020/09/featured-stories/holtville-md-getting-to-know-dr-vincent-soun/" />
	<meta property="og:site_name" content="Holtville Tribune" />
	<meta property="article:publisher" content="https://www.facebook.com/holtvilletribune/" />
	<meta property="article:published_time" content="2020-09-24T19:17:50+00:00" />
	<meta property="article:modified_time" content="2020-09-24T19:17:53+00:00" />
	<meta property="og:image" content="https://i2.wp.com/holtvilletribune.com/wp-content/uploads/2020/09/20200924-Soun-Patients-Mr-Mrs-Gutierrez.jpg?fit=747%2C554&#038;ssl=1" />
	<meta property="og:image:width" content="747" />
	<meta property="og:image:height" content="554" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://holtvilletribune.com/#website","url":"https://holtvilletribune.com/","name":"Holtville Tribune","description":"Reporting News For Over 110 Years","potentialAction":[{"@type":"SearchAction","target":"https://holtvilletribune.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://holtvilletribune.com/2020/09/featured-stories/holtville-md-getting-to-know-dr-vincent-soun/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/holtvilletribune.com/wp-content/uploads/2020/09/20200924-Soun-Patients-Mr-Mrs-Gutierrez.jpg?fit=747%2C554&ssl=1","width":747,"height":554,"caption":"Dr. Vincent Soun (standing, right) examines Olga Gutierrez while her husband, Carlos, looks on recently at Sarin & Tao Family Medical Clinic Inc., 529 Pine Ave. in Holtville. | ELIZABETH VILLA PHOTO"},{"@type":"WebPage","@id":"https://holtvilletribune.com/2020/09/featured-stories/holtville-md-getting-to-know-dr-vincent-soun/#webpage","url":"https://holtvilletribune.com/2020/09/featured-stories/holtville-md-getting-to-know-dr-vincent-soun/","name":"Holtville M.D.: Getting to Know Dr. Vincent Soun - Holtville Tribune","isPartOf":{"@id":"https://holtvilletribune.com/#website"},"primaryImageOfPage":{"@id":"https://holtvilletribune.com/2020/09/featured-stories/holtville-md-getting-to-know-dr-vincent-soun/#primaryimage"},"datePublished":"2020-09-24T19:17:50+00:00","dateModified":"2020-09-24T19:17:53+00:00","author":{"@id":"https://holtvilletribune.com/#/schema/person/1d2d12da91bef45b4938849706850fb2"},"description":"A community like Holtville is fortunate to have a local physician among its ranks, especially one with a pedigree like Dr. Vincent V. Soun.","breadcrumb":{"@id":"https://holtvilletribune.com/2020/09/featured-stories/holtville-md-getting-to-know-dr-vincent-soun/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://holtvilletribune.com/2020/09/featured-stories/holtville-md-getting-to-know-dr-vincent-soun/"]}]},{"@type":"BreadcrumbList","@id":"https://holtvilletribune.com/2020/09/featured-stories/holtville-md-getting-to-know-dr-vincent-soun/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://holtvilletribune.com/","url":"https://holtvilletribune.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://holtvilletribune.com/category/featured-stories/","url":"https://holtvilletribune.com/category/featured-stories/","name":"Featured Stories"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://holtvilletribune.com/2020/09/featured-stories/holtville-md-getting-to-know-dr-vincent-soun/","url":"https://holtvilletribune.com/2020/09/featured-stories/holtville-md-getting-to-know-dr-vincent-soun/","name":"Holtville M.D.: Getting to Know Dr. Vincent Soun"}}]},{"@type":"Person","@id":"https://holtvilletribune.com/#/schema/person/1d2d12da91bef45b4938849706850fb2","name":"Elizabeth Villa"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Holtville Tribune &raquo; Feed" href="https://holtvilletribune.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Holtville Tribune &raquo; Comments Feed" href="https://holtvilletribune.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Holtville Tribune &raquo; Holtville M.D.: Getting to Know Dr. Vincent Soun Comments Feed" href="https://holtvilletribune.com/2020/09/featured-stories/holtville-md-getting-to-know-dr-vincent-soun/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.2.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.2.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-149073942-3';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-149073942-3', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/holtvilletribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-show-posts-css'  href='https://holtvilletribune.com/wp-content/plugins/wp-show-posts/css/wp-show-posts-min.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-show-posts-pro-css'  href='https://holtvilletribune.com/wp-content/plugins/wp-show-posts-pro/css/wp-show-posts-min.css?ver=0.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://holtvilletribune.com/wp-content/themes/generatepress/css/all.min.css?ver=2.4.2' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-child-css'  href='https://holtvilletribune.com/wp-content/themes/generatepress_child/style.css?ver=1575617418' type='text/css' media='all' />
<link rel='stylesheet' id='wp-featherlight-css'  href='https://holtvilletribune.com/wp-content/plugins/wp-featherlight/css/wp-featherlight.min.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='generate-blog-css'  href='https://holtvilletribune.com/wp-content/plugins/gp-premium/blog/functions/css/style.min.css?ver=1.11.3' type='text/css' media='all' />
<link rel='stylesheet' id='lgc-unsemantic-grid-responsive-tablet-css'  href='https://holtvilletribune.com/wp-content/plugins/lightweight-grid-columns/css/unsemantic-grid-responsive-tablet.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='generate-sticky-css'  href='https://holtvilletribune.com/wp-content/plugins/gp-premium/menu-plus/functions/css/sticky.min.css?ver=1.11.3' type='text/css' media='all' />
<link rel='stylesheet' id='generate-navigation-branding-css'  href='https://holtvilletribune.com/wp-content/plugins/gp-premium/menu-plus/functions/css/navigation-branding.min.css?ver=1.11.3' type='text/css' media='all' />
<style id='generate-navigation-branding-inline-css' type='text/css'>
@media (max-width: 768px){.site-header, #site-navigation, #sticky-navigation{display:none !important;opacity:0.0;}#mobile-header{display:block !important;width:100% !important;}#mobile-header .main-nav > ul{display:none;}#mobile-header.toggled .main-nav > ul, #mobile-header .menu-toggle, #mobile-header .mobile-bar-items{display:block;}#mobile-header .main-nav{-ms-flex:0 0 100%;flex:0 0 100%;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4;}}.main-navigation .sticky-navigation-logo, .main-navigation.navigation-stick .site-logo:not(.mobile-header-logo){display:none;}.main-navigation.navigation-stick .sticky-navigation-logo{display:block;}.navigation-branding img, .site-logo.mobile-header-logo img{height:60px;width:auto;}.navigation-branding .main-title{line-height:60px;}@media (max-width: 1150px){#site-navigation .navigation-branding, #sticky-navigation .navigation-branding{margin-left:10px;}}@media (max-width: 768px){.main-navigation:not(.slideout-navigation) .main-nav{-ms-flex:0 0 100%;flex:0 0 100%;}.main-navigation:not(.slideout-navigation) .inside-navigation{-ms-flex-wrap:wrap;flex-wrap:wrap;display:-webkit-box;display:-ms-flexbox;display:flex;}.nav-aligned-center .navigation-branding, .nav-aligned-left .navigation-branding{margin-right:auto;}.nav-aligned-center  .main-navigation.has-branding:not(.slideout-navigation) .inside-navigation .main-nav,.nav-aligned-center  .main-navigation.has-sticky-branding.navigation-stick .inside-navigation .main-nav,.nav-aligned-left  .main-navigation.has-branding:not(.slideout-navigation) .inside-navigation .main-nav,.nav-aligned-left  .main-navigation.has-sticky-branding.navigation-stick .inside-navigation .main-nav{margin-right:0px;}}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.9/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.9/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/holtvilletribune.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://holtvilletribune.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.2.2' id='exactmetrics-frontend-script-js'></script>
<link rel="https://api.w.org/" href="https://holtvilletribune.com/wp-json/" /><link rel="alternate" type="application/json" href="https://holtvilletribune.com/wp-json/wp/v2/posts/147526" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://holtvilletribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://holtvilletribune.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://holtvilletribune.com/?p=147526' />
<link rel="alternate" type="application/json+oembed" href="https://holtvilletribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fholtvilletribune.com%2F2020%2F09%2Ffeatured-stories%2Fholtville-md-getting-to-know-dr-vincent-soun%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://holtvilletribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fholtvilletribune.com%2F2020%2F09%2Ffeatured-stories%2Fholtville-md-getting-to-know-dr-vincent-soun%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.7 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	.g-3 { margin:0px;  float:right; clear:right; }
	.g-10 { margin:0px;  float:left; clear:left; }
	.g-6 {  margin: 0 auto; }
	.g-4 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

		<!--[if lt IE 9]>
			<link rel="stylesheet" href="https://holtvilletribune.com/wp-content/plugins/lightweight-grid-columns/css/ie.min.css" />
		<![endif]-->
	<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://holtvilletribune.com/xmlrpc.php">
<meta name="viewport" content="width=device-width, initial-scale=1"><link rel="icon" href="https://i2.wp.com/holtvilletribune.com/wp-content/uploads/2019/11/cropped-h_logo_512x512.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/holtvilletribune.com/wp-content/uploads/2019/11/cropped-h_logo_512x512.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/holtvilletribune.com/wp-content/uploads/2019/11/cropped-h_logo_512x512.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/holtvilletribune.com/wp-content/uploads/2019/11/cropped-h_logo_512x512.jpg?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			.top-bar .inside-top-bar .textwidget p:last-child {
	padding:8px;
}
.top-bar a:visited{
	color:#1e1e1e;
}
.top-bar a:hover{
	color:#e30000;
}
.category-94 div.top-bar-align-center .inside-top-bar .widget:first-child:last-child{
	display:none;
}

/*Hero Slider styles*/
.uagb-post__title{
	position:relative;
	top:100px;
	right:95px;
	background:#000;
	padding:10px;
}

@media only screen and (max-width: 600px){
	.uagb-post-grid .uagb-post__text{
		box-sizing:content-box!important;
	
	}

	
}
/*AdRotate Queries*/
@media only screen and (max-width: 768px) {
	.mobile-hide{display:none;}
}

@media screen and (min-width: 601px) {
	.desktop-hide{display:none;}
}		</style>
		</head>

<body class="post-template-default single single-post postid-147526 single-format-standard wp-custom-logo wp-embed-responsive post-image-below-header post-image-aligned-left sticky-menu-fade sticky-enabled both-sticky-menu mobile-header mobile-header-logo mobile-header-sticky wp-featherlight-captions right-sidebar nav-below-header fluid-header one-container active-footer-widgets-0 nav-search-enabled nav-aligned-right header-aligned-left dropdown-hover featured-image-active" itemtype="https://schema.org/Blog" itemscope>
	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>		<div class="top-bar grid-container grid-parent top-bar-align-center">
			<div class="inside-top-bar grid-container grid-parent">
				<aside id="custom_html-2" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><p>
	<a href="/category/COVID-19"><span style="color:#e30000;">COVID-19:</span> See the latest local updates →</a>
</p></div></aside>			</div>
		</div>
				<nav id="mobile-header" class="main-navigation mobile-header-navigation has-branding has-sticky-branding" itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation grid-container grid-parent">
				<form method="get" class="search-form navigation-search" action="https://holtvilletribune.com/">
				<input type="search" class="search-field" value="" name="s" title="Search" />
			</form><div class="site-logo mobile-header-logo">
						<a href="https://holtvilletribune.com/" title="Holtville Tribune" rel="home">
							<img src="https://holtvilletribune.com/wp-content/uploads/2019/11/h_logo_512x512.jpg" alt="Holtville Tribune" />
						</a>
					</div>		<div class="mobile-bar-items">
						<span class="search-item">
				<a aria-label="Open Search Bar" href="#">
									</a>
			</span>
		</div><!-- .mobile-bar-items -->
							<button class="menu-toggle" aria-controls="mobile-menu" aria-expanded="false">
						<span class="mobile-menu">Menu</span>					</button>
					<div id="mobile-menu" class="main-nav"><ul id="menu-main-menu" class=" menu sf-menu"><li id="menu-item-145162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-145162"><a href="https://holtvilletribune.com/">Home</a></li>
<li id="menu-item-145117" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-145117"><a href="https://holtvilletribune.com/category/featured-stories/">Top Stories</a></li>
<li id="menu-item-145119" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-145119"><a href="https://holtvilletribune.com/category/holtville-local-news/">Local News<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-145116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145116"><a href="https://holtvilletribune.com/category/business-buzz/">Business Buzz</a></li>
	<li id="menu-item-145123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145123"><a href="https://holtvilletribune.com/category/holtville-local-news/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-145122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145122"><a href="https://holtvilletribune.com/category/imperial-valley-news/">Regional News</a></li>
<li id="menu-item-145139" class="menu-item menu-item-type-post_type_archive menu-item-object-e_editions menu-item-145139"><a href="https://holtvilletribune.com/e_editions/">E-Editions</a></li>
<li id="menu-item-145124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145124"><a href="https://holtvilletribune.com/about-holtville-tribune/">About Us</a></li>
<li class="search-item"><a aria-label="Open Search Bar" href="#"></a></li></ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->
				<nav id="site-navigation" class="has-branding has-sticky-branding main-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation grid-container grid-parent">
				<div class="navigation-branding"><div class="site-logo">
						<a href="https://holtvilletribune.com/" title="Holtville Tribune" rel="home">
							<img  class="header-image" alt="Holtville Tribune" src="https://i0.wp.com/holtvilletribune.com/wp-content/uploads/2019/11/holtville_tribune_logo_WHITE_701px.png?fit=701%2C98&#038;ssl=1" title="Holtville Tribune" srcset="https://i0.wp.com/holtvilletribune.com/wp-content/uploads/2019/11/holtville_tribune_logo_WHITE_701px.png?fit=701%2C98&#038;ssl=1 1x, https://holtvilletribuneonline.com/wp-content/uploads/2019/11/holtville_tribune_logo_WHITE_701px.png 2x" width="701" height="98" />
						</a>
					</div><div class="sticky-navigation-logo">
					<a href="https://holtvilletribune.com/" title="Holtville Tribune" rel="home">
						<img src="https://holtvilletribuneonline.com/wp-content/uploads/2019/11/h_logo_512x512.jpg" alt="Holtville Tribune" />
					</a>
				</div></div><form method="get" class="search-form navigation-search" action="https://holtvilletribune.com/">
				<input type="search" class="search-field" value="" name="s" title="Search" />
			</form>		<div class="mobile-bar-items">
						<span class="search-item">
				<a aria-label="Open Search Bar" href="#">
									</a>
			</span>
		</div><!-- .mobile-bar-items -->
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
					<span class="mobile-menu">Menu</span>				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-main-menu-1" class=" menu sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-145162"><a href="https://holtvilletribune.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-145117"><a href="https://holtvilletribune.com/category/featured-stories/">Top Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-145119"><a href="https://holtvilletribune.com/category/holtville-local-news/">Local News<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145116"><a href="https://holtvilletribune.com/category/business-buzz/">Business Buzz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145123"><a href="https://holtvilletribune.com/category/holtville-local-news/sports/">Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145122"><a href="https://holtvilletribune.com/category/imperial-valley-news/">Regional News</a></li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-e_editions menu-item-145139"><a href="https://holtvilletribune.com/e_editions/">E-Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145124"><a href="https://holtvilletribune.com/about-holtville-tribune/">About Us</a></li>
<li class="search-item"><a aria-label="Open Search Bar" href="#"></a></li></ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->
		
	<div id="page" class="hfeed site grid-container container grid-parent">
				<div id="content" class="site-content">
			
	<div id="primary" class="content-area grid-parent mobile-grid-100 grid-75 tablet-grid-75">
		<main id="main" class="site-main">
			
<article id="post-147526" class="post-147526 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-stories category-holtville-local-news tag-dr-vincent-v-soun tag-holtville-news tag-holtville-tribune tag-sarin-tao-family-medical-clinic-inc" itemtype="https://schema.org/CreativeWork" itemscope>
	<div class="inside-article">
		
		<header class="entry-header">
			<div style="font-size:12px;">
	<span><span><a href="https://holtvilletribune.com/">Home</a> » <span><a href="https://holtvilletribune.com/category/featured-stories/">Featured Stories</a> » <span class="breadcrumb_last" aria-current="page">Holtville M.D.: Getting to Know Dr. Vincent Soun</span></span></span></span>
</div><h1 class="entry-title" itemprop="headline">Holtville M.D.: Getting to Know Dr. Vincent Soun</h1>			<div class="entry-meta">
				<span class="posted-on"><a href="https://holtvilletribune.com/2020/09/featured-stories/holtville-md-getting-to-know-dr-vincent-soun/" title="12:17 pm" rel="bookmark"><time class="updated" datetime="2020-09-24T12:17:53-07:00" itemprop="dateModified">September 24, 2020</time><time class="entry-date published" datetime="2020-09-24T12:17:50-07:00" itemprop="datePublished">September 24, 2020</time></a></span>  <span class="byline"><a href="https://holtvilletribune.com/author/elizabethvilla/" title="Posts by Elizabeth Villa" class="author url fn" rel="author">Elizabeth Villa</a></span>			</div><!-- .entry-meta -->
					
		</header><!-- .entry-header -->

		<div class="featured-image  page-header-image-single ">
				<img width="747" height="554" src="https://i2.wp.com/holtvilletribune.com/wp-content/uploads/2020/09/20200924-Soun-Patients-Mr-Mrs-Gutierrez.jpg?fit=747%2C554&amp;ssl=1" class="attachment-900x9999x size-900x9999x" alt="Holtville M.D.: Getting to Know Dr. Vincent Soun" loading="lazy" itemprop="image" srcset="https://i2.wp.com/holtvilletribune.com/wp-content/uploads/2020/09/20200924-Soun-Patients-Mr-Mrs-Gutierrez.jpg?w=747&amp;ssl=1 747w, https://i2.wp.com/holtvilletribune.com/wp-content/uploads/2020/09/20200924-Soun-Patients-Mr-Mrs-Gutierrez.jpg?resize=300%2C222&amp;ssl=1 300w" sizes="(max-width: 747px) 100vw, 747px" />
			</div><div class="featured_caption">Dr. Vincent Soun (standing, right) examines Olga Gutierrez while her husband, Carlos, looks on recently at Sarin & Tao Family Medical Clinic Inc., 529 Pine Ave. in Holtville. | ELIZABETH VILLA PHOTO</div>		
		<div class="entry-content" itemprop="text">
			<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-147526" class="share-twitter sd-button share-icon no-text" href="https://holtvilletribune.com/2020/09/featured-stories/holtville-md-getting-to-know-dr-vincent-soun/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-147526" class="share-facebook sd-button share-icon no-text" href="https://holtvilletribune.com/2020/09/featured-stories/holtville-md-getting-to-know-dr-vincent-soun/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-147526" class="share-pinterest sd-button share-icon no-text" href="https://holtvilletribune.com/2020/09/featured-stories/holtville-md-getting-to-know-dr-vincent-soun/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://holtvilletribune.com/2020/09/featured-stories/holtville-md-getting-to-know-dr-vincent-soun/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<p>HOLTVILLE — A close-knit community like Holtville is fortunate to have a local physician among its ranks, especially one with a pedigree like that of Dr. Vincent V. Soun.</p>



<p>What he brings in big-time accomplishments and experience, though, is made more impressive by some of his small-town touches, like being able to visit his office without an appointment or the fact that he makes house calls. &nbsp;&nbsp;</p>



<p>“My daughter was very ill,” said Rosie Allegranza, Holtville Chamber of Commerce manager. “We just walked in and didn’t have an appointment. He was really nice and welcomed us and took us right in. (He) did lab work and put (my daughter) on an I.V., and she is feeling so much better now.”&nbsp;</p><div class="g g-10"><div class="g-single a-17"><div class="loop-ads"><p style="font-size:xx-small;padding-bottom:0px;">-Advertisement-</p>
<div class="wp-show-posts-image zoom wpsp-image-center"><a class="gofollow" data-track="MTcsMTAsMSw2MA==" href="https://urldefense.proofpoint.com/v2/url?u=http-3A__airmethodsnmr.com_&d=DwMFAg&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=qZHeOz9PktO-P64qzTh_5PoOy5NyTZ6D0E_vF2dIKcw&m=UIXgBfd4XizkCq1mgUKve1IPOaOvnVF__hj2UjqeXg0&s=iRad46whVMa0Jy38bYWWnPO0ID8xIVL45O7otK789wg&e="><img src="https://i1.wp.com/holtvilletribune.com/wp-content/banners/mercy_air_300x250.jpg?ssl=1" /></a></div>
</div></div></div>



<p>Allegranza said her husband also went into Soun’s office for a COVID-19 test.</p>



<p>Soun even offers home visits for Medicare patients, which is unheard of these days.&nbsp;</p>



<p>“I have interacted (on a) one-on-one level with Dr. Soun, and I can say that he genuinely cares for the patient’s health,” Anuj Shukla, owner and pharmacist at Parkers Pharmacy, said of the physician. “From my point of view, he is very friendly, very helpful all the time and so is his staff.”</p>



<p>Located at 529 Pine Ave., Soun speaks English and Cambodian fluently. His Spanish is not as fluent, so his Spanish-speaking staff assists as necessary. He sees patients from age 5 on up. The doctor has offered his medical services at the clinic for more than two years, offering diverse services such as comprehensive medical exams, lab work, wound care, sports physicals and beyond. In addition, the clinic is also a COVID-19 testing center.&nbsp;</p><div class="g g-3"><div class="g-single a-17"><div class="right-ads"><p style="font-size:xx-small;clear:right;padding-bottom:0px;">-Advertisement-</p>
<div class="wp-show-posts-image zoom wpsp-image-center"><a class="gofollow" data-track="MTcsMywxLDYw" href="https://urldefense.proofpoint.com/v2/url?u=http-3A__airmethodsnmr.com_&d=DwMFAg&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=qZHeOz9PktO-P64qzTh_5PoOy5NyTZ6D0E_vF2dIKcw&m=UIXgBfd4XizkCq1mgUKve1IPOaOvnVF__hj2UjqeXg0&s=iRad46whVMa0Jy38bYWWnPO0ID8xIVL45O7otK789wg&e="><img src="https://i1.wp.com/holtvilletribune.com/wp-content/banners/mercy_air_300x250.jpg?ssl=1" /></a></div>
</div></div></div>



<p>“My current clinic is called Sarin &amp; Tao Family Medical Clinic Inc.,” Soun said. “It is a private solo clinic that I started about two years ago in Holtville in honor of my beloved parents, mother, Sarin Hang and father, Tao Soun. Both of my parents passed away two years ago in 2018,” he said.</p>



<p>Soun’s mother died at age 69 from lung cancer and his father, who was 79, died two months later.&nbsp;</p>



<p>Additionally, Soun said he works closely with doctors in areas from cancer management, post-stroke management and a variety of services.&nbsp;</p>



<p>“I work with a lot of specialists in the Valley as well as Yuma, San Diego, and Palm Springs,” he said.</p>



<p>A patient of Soun for several years now, Irma Gutierrez was involved in a car accident in 2014. </p>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img loading="lazy" src="https://i0.wp.com/holtvilletribune.com/wp-content/uploads/2020/09/20200924-Soun-building-sign-1.jpg?resize=472%2C429&#038;ssl=1" alt="" class="wp-image-147543" width="472" height="429" srcset="https://i0.wp.com/holtvilletribune.com/wp-content/uploads/2020/09/20200924-Soun-building-sign-1.jpg?w=711&amp;ssl=1 711w, https://i0.wp.com/holtvilletribune.com/wp-content/uploads/2020/09/20200924-Soun-building-sign-1.jpg?resize=300%2C273&amp;ssl=1 300w" sizes="(max-width: 472px) 100vw, 472px" data-recalc-dims="1" /><figcaption>To honor his mother and father who died in 2018, Dr. Vincent V. Soun dedicated his private clinic to Sarin &#038; Tao Family Medical Clinic Inc. at 529 Pine Ave., Holtville, in their names. | ELIZABETH VILLA</figcaption></figure></div>



<p>“I was referred to Dr. Soun in Brawley, and from there on I loved his demeanor, his bedside manner, how he explained everything, and his follow-up,” she said.</p>



<p>“He did everything so thoroughly. Now a days, doctors are in and out like a drive-through thing. With Dr. Soun, he shows you that he cares and wants to know your concerns,” Gutierrez said.&nbsp;</p>



<p>“My husband, Karlo, also visited him,” she explained. “Dr. Soun told my husband that his tumor was probably cancerous. Had he not seen it, reacted quickly, and ordered x-rays and referred him to a San Diego specialist, my husband may not have been here today.”&nbsp;</p>



<h3>Soun’s Migration to the United States</h3>



<p>Soun was born in Battambang, Cambodia, to a family of eight children, where he was middle fourth child.&nbsp;</p>



<p>“At about 4 years old, our family escaped the Khmer Rouge (a communist political group) killing fields in Cambodia to live in a refugee camp along the Thailand-Cambodian border from 1979 to 1984,” he said.</p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><img loading="lazy" src="https://i1.wp.com/holtvilletribune.com/wp-content/uploads/2020/09/20200924-Soun-Mom-and-Dad-pic.jpg?resize=387%2C508&#038;ssl=1" alt="" class="wp-image-147531" width="387" height="508" srcset="https://i1.wp.com/holtvilletribune.com/wp-content/uploads/2020/09/20200924-Soun-Mom-and-Dad-pic.jpg?w=486&amp;ssl=1 486w, https://i1.wp.com/holtvilletribune.com/wp-content/uploads/2020/09/20200924-Soun-Mom-and-Dad-pic.jpg?resize=229%2C300&amp;ssl=1 229w" sizes="(max-width: 387px) 100vw, 387px" data-recalc-dims="1" /><figcaption>Dr. Vincent V. Soun named his clinic, Sarin &#038; Tao Family Medical Clinic Inc. at 529 Pine Ave., Holtville, after his parents who died in 2018. Sarin (left) was 69 and Tao was 79. | COURTESY PHOTO</figcaption></figure></div>



<p>“At that time, I was first exposed to medicine through the works of Western volunteer medical doctors treating the refugees there,” Soun explained. “They helped treat me and my family with many medical ailments while living as a refugee. It inspired me.</p>



<p>“In 1984, after five years living in a refugee camp, our entire family got sponsored by a Mormon family through their church organization in Utah,” he said, explaining he was 9 years old when he came to the United States.</p>



<p>“Around 1987, we left Utah for California to pursue our education,” Soun noted. “It is Orange County, California, where I began my long-term education from grade school, junior high, high school and then college.”</p>



<p>“At that time, I did not know that medicine was going to be my calling,” he said.</p>



<p>Soun attended California State University Fullerton for about six years, from 1992 to 1996, studying and majoring in different fields, including science/chemistry, music, computer science, math, and physical education.</p>



<p>“I only realized that medicine was my true calling when I was a junior at CSUF studying biochemistry. That is what inspired me to pursue medicine officially. Through biochemistry, I realized the direct connection between science and medicine, how it impacts the human body.”</p>



<p>After college and before starting medical school, Soun attended State University of New York at Albany School of Public Health, majoring in epidemiology from 2002-2003.</p>



<p>“After I received my epidemiology degree,” Soun said, “I worked with the New York State Public Health (Department) as one of their medical investigators in their zoonotic program, focusing on West Nile disease outbreaks. I worked there from 2003-2005 before attending medical school in 2005.</p>



<p>“I applied for medical school and got accepted to several medical schools. Eventually I decided on Ross University School of Medicine,” he said. </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="715" height="520" src="https://i0.wp.com/holtvilletribune.com/wp-content/uploads/2020/09/20200924-Soun-next-to-his-achievement-wall-1.jpg?resize=715%2C520&#038;ssl=1" alt="" class="wp-image-147534" srcset="https://i0.wp.com/holtvilletribune.com/wp-content/uploads/2020/09/20200924-Soun-next-to-his-achievement-wall-1.jpg?w=715&amp;ssl=1 715w, https://i0.wp.com/holtvilletribune.com/wp-content/uploads/2020/09/20200924-Soun-next-to-his-achievement-wall-1.jpg?resize=300%2C218&amp;ssl=1 300w" sizes="(max-width: 715px) 100vw, 715px" data-recalc-dims="1" /><figcaption>Dr. Vincent V. Soun at his Sarin &#038; Tao Family Medical Clinic Inc., 529 Pine Ave., Holtville, stands next to his wall of achievements. | ELIZABETH VILLA PHOTO</figcaption></figure></div>



<p>All of his clinical training was done in New York City and Chicago, two of the main epicenters of medical training in the United States, he said. After medical school, he underwent advanced residency training in Chicago with the Adventist Hinsdale Family Medicine Residency Program from July 2011 to June 2014.</p>



<p>“I was completely focused and consumed on becoming a family doctor,” Soun said. “I liked diversity in family medicine — not limited to one aspect of medicine — the whole family.</p>



<p>“I was recruited by Pioneer Memorial Health(care) District while I was still in residency. After completion of my residency, I relocated to Imperial County to begin my family medicine work. Eventually, I began my solo practice in Holtville in January 2018,” he said. “I was looking for a rural-type program where I can make more significant impact on serving the underserved/underprivileged population. I love the ‘slowness and the quietness’ of this rural setting as well.”</p>



<h3>Things to Know About Soun …</h3>



<p>One private thing that not many people know about Soun is that he has been a martial artist for more than 20 years.&nbsp;</p>



<p>“I was a martial artist before I was a physician,” he said. “I currently hold a third-degree black belt in Shotokan karate, and I am a practitioner of Jeet Kune Do martial art (the style founded by Bruce Lee).”</p>



<p>While pursuing his medical residency, Soun was recruited to the Army and served his country and continues to serve through the U.S. Army Reserve.&nbsp;</p>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img loading="lazy" src="https://i2.wp.com/holtvilletribune.com/wp-content/uploads/2020/09/20200924-Soun-Military-Uniform-pic.jpg?resize=331%2C408&#038;ssl=1" alt="Holtville M.D.: Getting to Know Dr. Vincent Soun" class="wp-image-147536" width="331" height="408" srcset="https://i2.wp.com/holtvilletribune.com/wp-content/uploads/2020/09/20200924-Soun-Military-Uniform-pic.jpg?w=539&amp;ssl=1 539w, https://i2.wp.com/holtvilletribune.com/wp-content/uploads/2020/09/20200924-Soun-Military-Uniform-pic.jpg?resize=243%2C300&amp;ssl=1 243w" sizes="(max-width: 331px) 100vw, 331px" data-recalc-dims="1" /><figcaption>Dr. Vincent V. Soun of Sarin &#038; Tao Family Medical Clinic Inc., 529 Pine Ave., Holtville, is an active soldier and a medical doctor in the United States Army Reserve. | COURTESY PHOTO</figcaption></figure></div>



<p>“I am a military officer with a rank of a major in United States Army Reserve. I am also a soldier and also serve as a medical doctor,” he explained.</p>



<p>Every month Soun goes to his reserve unit in San Diego, training and serving alongside other soldiers. “I was recently stationed at Fort Hunter Liggett (in Jolon), and before that, I was stationed at Fort Bliss (Texas),” he said.</p>



<p>Soun has volunteered his time in the past as a team doctor for the Holtville High School football team. &nbsp;He also offered scholarships to the high schools of Imperial County.</p>



<p>“I have always been interested in family medicine because of diversity of medical diseases and being able to treat the whole family members. I love this challenging work of being a family medicine physician.”</p>



<p>Among his medical services and many accomplishments, he is an officially designated &#8220;civil surgeon&#8221; by the U.S. Department of Homeland Security and U.S. Immigration and Naturalization Center. Additionally, Soun is a medical examiner for the Federal Motor Carrier Safety Administration and also for the Department of Transportation.</p>



<hr class="wp-block-separator separator"/>



<p class="small-text"><em>This story is featured in the <a href="/e_editions" target="_blank" rel="noreferrer noopener">Sep 24, 2020 e-Edition</a>.</em></p>
		</div><!-- .entry-content -->

					<footer class="entry-meta">
				<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://holtvilletribune.com/category/featured-stories/" rel="category tag">Featured Stories</a>, <a href="https://holtvilletribune.com/category/holtville-local-news/" rel="category tag">Local News</a></span> 		<nav id="nav-below" class="post-navigation">
			<span class="screen-reader-text">Post navigation</span>

			<div class="nav-previous"><span class="prev" title="Previous"><a href="https://holtvilletribune.com/2020/09/featured-stories/holtville-loses-its-finance-supervisor-de-facto-city-clerk/" rel="prev">Holtville Loses Its Finance Supervisor, De Facto City Clerk</a></span></div><div class="nav-next"><span class="next" title="Next"><a href="https://holtvilletribune.com/2020/09/business-buzz/dining-in-imperial-valley-means-going-outdoors/" rel="next">Dining in Imperial Valley Means Going Outdoors for the Time Being</a></span></div>		</nav><!-- #nav-below -->
					</footer><!-- .entry-meta -->
			</div><!-- .inside-article -->
</article><!-- #post-## -->
		</main><!-- #main -->
	</div><!-- #primary -->

	<div id="right-sidebar" class="widget-area grid-25 tablet-grid-25 grid-parent sidebar" itemtype="https://schema.org/WPSideBar" itemscope>
	<div class="inside-right-sidebar">
		<aside id="calendar-2" class="widget inner-padding widget_calendar"><h2 class="widget-title">Stories by Date</h2><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>September 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td>1</td><td>2</td><td><a href="https://holtvilletribune.com/2020/09/03/" aria-label="Posts published on September 3, 2020">3</a></td><td><a href="https://holtvilletribune.com/2020/09/04/" aria-label="Posts published on September 4, 2020">4</a></td><td>5</td><td>6</td>
	</tr>
	<tr>
		<td>7</td><td>8</td><td>9</td><td><a href="https://holtvilletribune.com/2020/09/10/" aria-label="Posts published on September 10, 2020">10</a></td><td>11</td><td>12</td><td>13</td>
	</tr>
	<tr>
		<td>14</td><td>15</td><td>16</td><td><a href="https://holtvilletribune.com/2020/09/17/" aria-label="Posts published on September 17, 2020">17</a></td><td>18</td><td>19</td><td>20</td>
	</tr>
	<tr>
		<td>21</td><td>22</td><td>23</td><td><a href="https://holtvilletribune.com/2020/09/24/" aria-label="Posts published on September 24, 2020">24</a></td><td>25</td><td id="today">26</td><td>27</td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://holtvilletribune.com/2020/08/">&laquo; Aug</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></aside><aside id="adrotate_widgets-2" class="widget inner-padding adrotate_widgets"><div class="g g-10"><div class="g-single a-13"><div class="loop-ads"><p style="font-size:xx-small;padding-bottom:0px;">-Advertisement-</p>
<div class="wp-show-posts-image zoom wpsp-image-center"><a class="gofollow" data-track="MTMsMTAsMSw2MA==" href="http://www.goldenacorncasino.com/players-club-intro.php"><img src="https://i0.wp.com/holtvilletribune.com/wp-content/banners/golden_acorn_ad_12-19_300x250.jpg?ssl=1" /></a></div>
</div></div></div></aside>	</div><!-- .inside-right-sidebar -->
</div><!-- #secondary -->

	</div><!-- #content -->
</div><!-- #page -->


<div class="site-footer footer-bar-active footer-bar-align-right">
			<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
			<div class="inside-site-info grid-container grid-parent">
						<div class="footer-bar">
			<aside id="nav_menu-2" class="widget inner-padding widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-145305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-145305"><a href="https://holtvilletribune.com/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-145125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145125"><a href="https://holtvilletribune.com/contact-us/">Contact Us</a></li>
</ul></div></aside>		</div>
						<div class="copyright-bar">
					&copy; 2020 <span style="color:#FFF;font-weight:500">Holtville Tribune</span>				</div>
			</div>
		</footer><!-- .site-info -->
		</div><!-- .site-footer -->

<a title="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300">
				<span class="screen-reader-text">Scroll back to top</span>
				
			</a>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/holtvilletribune.com\/2020\/09\/featured-stories\/holtville-md-getting-to-know-dr-vincent-soun\/":147526};
	</script>
						<script type='text/javascript' src='https://holtvilletribune.com/wp-content/plugins/gp-premium/menu-plus/functions/js/sticky.min.js?ver=1.11.3' id='generate-sticky-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/holtvilletribune.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://holtvilletribune.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' id='generate-smooth-scroll-js-extra'>
/* <![CDATA[ */
var smooth = {"elements":[".smooth-scroll","li.smooth-scroll a"],"duration":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://holtvilletribune.com/wp-content/plugins/gp-premium/general/js/smooth-scroll.min.js?ver=1.11.3' id='generate-smooth-scroll-js'></script>
<!--[if lte IE 11]>
<script type='text/javascript' src='https://holtvilletribune.com/wp-content/themes/generatepress/js/classList.min.js?ver=2.4.2' id='generate-classlist-js'></script>
<![endif]-->
<script type='text/javascript' src='https://holtvilletribune.com/wp-content/themes/generatepress/js/menu.min.js?ver=2.4.2' id='generate-menu-js'></script>
<script type='text/javascript' src='https://holtvilletribune.com/wp-content/themes/generatepress/js/a11y.min.js?ver=2.4.2' id='generate-a11y-js'></script>
<script type='text/javascript' id='generate-navigation-search-js-extra'>
/* <![CDATA[ */
var generatepressNavSearch = {"open":"Open Search Bar","close":"Close Search Bar"};
/* ]]> */
</script>
<script type='text/javascript' src='https://holtvilletribune.com/wp-content/themes/generatepress/js/navigation-search.min.js?ver=2.4.2' id='generate-navigation-search-js'></script>
<script type='text/javascript' src='https://holtvilletribune.com/wp-content/themes/generatepress/js/back-to-top.min.js?ver=2.4.2' id='generate-back-to-top-js'></script>
<script type='text/javascript' src='https://holtvilletribune.com/wp-content/plugins/wp-featherlight/js/wpFeatherlight.pkgd.min.js?ver=1.3.4' id='wp-featherlight-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202039.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9',blog:'168224230',post:'147526',tz:'-7',srv:'holtvilletribune.com'} ]);
	_stq.push([ 'clickTrackerInit', '168224230', '147526' ]);
</script>

</body>
</html>
