<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
			<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<meta name="theme-color" content="#16590e">
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Optimized by SG Optimizer plugin version - 5.7.20 -->
	<!-- This site is optimized with the Yoast SEO plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>GIRLS’ SOCCER: Vikings Open League with Easy Wins &raquo; Holtville Tribune</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><style type="text/css">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/opensans/v18/mem8YaGs126MiZpBA-UFW50e.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/oswald/v36/TK3_WkUHHAIjg75cFRf3bXL8LICs169vsUhiYA.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/oswald/v36/TK3_WkUHHAIjg75cFRf3bXL8LICs1xZosUhiYA.ttf) format('truetype');
}
@font-face {
  font-family: 'Playfair Display';
  font-style: italic;
  font-weight: 400;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/playfairdisplay/v22/nuFRD-vYSZviVYUb_rj3ij__anPXDTnCjmHKM4nYO7KN_qiTXt_A_A.ttf) format('truetype');
}
@font-face {
  font-family: 'Playfair Display';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/playfairdisplay/v22/nuFvD-vYSZviVYUb_rj3ij__anPXJzDwcbmjWBN2PKdFvXDZbtY.ttf) format('truetype');
}
@font-face {
  font-family: 'Playfair Display';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/playfairdisplay/v22/nuFvD-vYSZviVYUb_rj3ij__anPXJzDwcbmjWBN2PKeiunDZbtY.ttf) format('truetype');
}
@font-face {
  font-family: 'Raleway';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/raleway/v19/1Ptxg8zYS_SKggPN4iEgvnHyvveLxVvaorCGPrQ.ttf) format('truetype');
}
</style><link rel="stylesheet" id="siteground-optimizer-combined-css-3362b6bb0357848f359477a609424bc5" href="https://holtvilletribune.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-3362b6bb0357848f359477a609424bc5.css" media="all" />
	<meta name="description" content="The Holtville High School girls’ soccer team opened Desert League action with two strong showings, downing Calexico 5-0." />
	<link rel="canonical" href="https://holtvilletribune.com/2021/04/sports/girls-soccer-vikings-open-league-with-easy-wins/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="GIRLS’ SOCCER: Vikings Open League with Easy Wins &raquo; Holtville Tribune" />
	<meta property="og:description" content="The Holtville High School girls’ soccer team opened Desert League action with two strong showings, downing Calexico 5-0." />
	<meta property="og:url" content="https://holtvilletribune.com/2021/04/sports/girls-soccer-vikings-open-league-with-easy-wins/" />
	<meta property="og:site_name" content="Holtville Tribune" />
	<meta property="article:publisher" content="https://www.facebook.com/holtvilletribune/" />
	<meta property="article:published_time" content="2021-04-19T18:57:21+00:00" />
	<meta property="article:modified_time" content="2021-04-19T18:57:25+00:00" />
	<meta property="og:image" content="https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/19115208/HoltGirlsSoccerMAIN-4-22.jpg" />
	<meta property="og:image:width" content="1492" />
	<meta property="og:image:height" content="994" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Murray Anderson">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://holtvilletribune.com/#organization","name":"Holtville Tribune","url":"https://holtvilletribune.com/","sameAs":["https://www.facebook.com/holtvilletribune/","https://www.instagram.com/theholtvilletribune/"],"logo":{"@type":"ImageObject","@id":"https://holtvilletribune.com/#logo","inLanguage":"en-US","url":"https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2019/10/10171153/holtville_tribune_logo_701px.png","contentUrl":"https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2019/10/10171153/holtville_tribune_logo_701px.png","width":701,"height":98,"caption":"Holtville Tribune"},"image":{"@id":"https://holtvilletribune.com/#logo"}},{"@type":"WebSite","@id":"https://holtvilletribune.com/#website","url":"https://holtvilletribune.com/","name":"Holtville Tribune","description":"Reporting News For Over 110 Years","publisher":{"@id":"https://holtvilletribune.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://holtvilletribune.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://holtvilletribune.com/2021/04/sports/girls-soccer-vikings-open-league-with-easy-wins/#primaryimage","inLanguage":"en-US","url":"https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/19115208/HoltGirlsSoccerMAIN-4-22.jpg","contentUrl":"https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/19115208/HoltGirlsSoccerMAIN-4-22.jpg","width":1492,"height":994,"caption":"Holtville High School senior Amanda Strahm prepares to launch a shot against Vincent Memorial Catholic in a Desert League game at Birger Field in Holtville on Wednesday, April 14. | CAMILO GARCIA JR. PHOTO"},{"@type":"WebPage","@id":"https://holtvilletribune.com/2021/04/sports/girls-soccer-vikings-open-league-with-easy-wins/#webpage","url":"https://holtvilletribune.com/2021/04/sports/girls-soccer-vikings-open-league-with-easy-wins/","name":"GIRLS\u2019 SOCCER: Vikings Open League with Easy Wins &raquo; Holtville Tribune","isPartOf":{"@id":"https://holtvilletribune.com/#website"},"primaryImageOfPage":{"@id":"https://holtvilletribune.com/2021/04/sports/girls-soccer-vikings-open-league-with-easy-wins/#primaryimage"},"datePublished":"2021-04-19T18:57:21+00:00","dateModified":"2021-04-19T18:57:25+00:00","description":"The Holtville High School girls\u2019 soccer team opened Desert League action with two strong showings, downing Calexico 5-0.","breadcrumb":{"@id":"https://holtvilletribune.com/2021/04/sports/girls-soccer-vikings-open-league-with-easy-wins/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://holtvilletribune.com/2021/04/sports/girls-soccer-vikings-open-league-with-easy-wins/"]}]},{"@type":"BreadcrumbList","@id":"https://holtvilletribune.com/2021/04/sports/girls-soccer-vikings-open-league-with-easy-wins/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://holtvilletribune.com/","url":"https://holtvilletribune.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://holtvilletribune.com/category/sports/","url":"https://holtvilletribune.com/category/sports/","name":"Sports"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://holtvilletribune.com/2021/04/sports/girls-soccer-vikings-open-league-with-easy-wins/","url":"https://holtvilletribune.com/2021/04/sports/girls-soccer-vikings-open-league-with-easy-wins/","name":"GIRLS\u2019 SOCCER: Vikings Open League with Easy Wins"}}]},{"@type":["Article","NewsArticle"],"@id":"https://holtvilletribune.com/2021/04/sports/girls-soccer-vikings-open-league-with-easy-wins/#article","isPartOf":{"@id":"https://holtvilletribune.com/2021/04/sports/girls-soccer-vikings-open-league-with-easy-wins/#webpage"},"author":{"@id":"https://holtvilletribune.com/#/schema/person/50ccca0477a070f970b579f8fa22c667"},"headline":"GIRLS\u2019 SOCCER: Vikings Open League with Easy Wins","datePublished":"2021-04-19T18:57:21+00:00","dateModified":"2021-04-19T18:57:25+00:00","mainEntityOfPage":{"@id":"https://holtvilletribune.com/2021/04/sports/girls-soccer-vikings-open-league-with-easy-wins/#webpage"},"publisher":{"@id":"https://holtvilletribune.com/#organization"},"image":{"@id":"https://holtvilletribune.com/2021/04/sports/girls-soccer-vikings-open-league-with-easy-wins/#primaryimage"},"keywords":"city of Holtville,high school girls soccer,high school sports,Holtville High School,Imperial County news,Vincent Memorial High","articleSection":"Sports","inLanguage":"en-US"},{"@type":"Person","@id":"https://holtvilletribune.com/#/schema/person/50ccca0477a070f970b579f8fa22c667","name":"Murray Anderson"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Holtville Tribune &raquo; Feed" href="https://holtvilletribune.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Holtville Tribune &raquo; Comments Feed" href="https://holtvilletribune.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Holtville Tribune &raquo; GIRLS’ SOCCER: Vikings Open League with Easy Wins Comments Feed" href="https://holtvilletribune.com/2021/04/sports/girls-soccer-vikings-open-league-with-easy-wins/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.7.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-149073942-3"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.7.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-149073942-3';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-149073942-3', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/holtvilletribune.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>

<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>








<style id='zeen-style-inline-css' type='text/css'>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</style>




<script type='text/javascript' src='https://holtvilletribune.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://holtvilletribune.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='login-with-ajax-js-extra'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/holtvilletribune.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://holtvilletribune.com/wp-content/themes/zeen/plugins/login-with-ajax/login-with-ajax.js' id='login-with-ajax-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/holtvilletribune.com","hash_tracking":"false","ua":"UA-149073942-3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://holtvilletribune.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://holtvilletribune.com/wp-content/plugins/wp_bookshelf/bookshelf/js/bookshelf.js' id='bookshelf_v1-js'></script>
<script type='text/javascript' src='https://holtvilletribune.com/wp-content/plugins/wp_bookshelf/bookshelf/js/magnific.js' id='magnific_v1-js'></script>
<script type='text/javascript' src='https://use.typekit.net/idb6qbc.js?ver=5.7.1' id='zeen-tk-js'></script>
<script type='text/javascript' id='zeen-tk-js-after'>
try{Typekit.load({ async: true });}catch(e){}
</script>
<!--[if IE]>
<script type='text/javascript' src='https://holtvilletribune.com/wp-content/themes/zeen/assets/js/ie9.js' id='zeen-ie9-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://holtvilletribune.com/wp-json/" /><link rel="alternate" type="application/json" href="https://holtvilletribune.com/wp-json/wp/v2/posts/151040" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://holtvilletribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://holtvilletribune.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://holtvilletribune.com/?p=151040' />
<link rel="alternate" type="application/json+oembed" href="https://holtvilletribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fholtvilletribune.com%2F2021%2F04%2Fsports%2Fgirls-soccer-vikings-open-league-with-easy-wins%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://holtvilletribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fholtvilletribune.com%2F2021%2F04%2Fsports%2Fgirls-soccer-vikings-open-league-with-easy-wins%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.17 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	.g-3 { margin:0px;  width:100%; max-width:300px; height:100%; max-height:250px; float:right; clear:right; }
	.g-6 {  margin: 0 auto; }
	.g-4 {  margin: 0 auto; }
	.g-15 {  margin: 0 auto; }
	.g-16 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	.g-17 {  margin: 0 auto; }
	.g-18 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	.g-19 { width:100%; max-width:729px; height:100%; max-height:90px; margin: 0 auto; }
	.g-20 {  margin: 0 auto; }
	.g-22 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	.g-23 {  margin: 0 auto; }
	.g-24 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

    <script>
	  
	  var fb5_books=[];
	
	</script>
    <script>
	
	  fb5_books['2021-02-04-printedition']={bcg:"https://holtvilletribune.com/wp-content/plugins/newspaper_flipbook/flipbook/img/bg.jpg",w:"1500",h:"3225",opacity:"1",toolsHeight:"50"}
	  	  
	
	</script>
    
        <script>
	
	  fb5_books['2021-02-11-printedition']={bcg:"https://holtvilletribune.com/wp-content/plugins/newspaper_flipbook/flipbook/img/bg.jpg",w:"1500",h:"3225",opacity:"1",toolsHeight:"50"}
	  	  
	
	</script>
    
    

<script type="text/javascript">
var fb5_plugin_url = 'https://holtvilletribune.com/wp-content/plugins/newspaper_flipbook/';
</script>
<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="preload" type="font/woff2" as="font" href="https://holtvilletribune.com/wp-content/themes/zeen/assets/css/tipi/tipi.woff2?9oa0lg" crossorigin="anonymous"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin="anonymous">				<style id="uagb-style-conditional-extension">@media (min-width: 1025px){.entry-content .uag-hide-desktop.uagb-google-map__wrap,.entry-content .uag-hide-desktop{display:none}}@media (min-width: 768px) and (max-width: 1024px){.entry-content .uag-hide-tab.uagb-google-map__wrap,.entry-content .uag-hide-tab{display:none}}@media (max-width: 767px){.entry-content .uag-hide-mob.uagb-google-map__wrap,.entry-content .uag-hide-mob{display:none}}</style>
			<link rel="icon" href="https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2019/11/10142709/cropped-h_logo_512x512-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2019/11/10142709/cropped-h_logo_512x512-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2019/11/10142709/cropped-h_logo_512x512-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2019/11/10142709/cropped-h_logo_512x512-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.logo-h1 {
	max-width: 330px;
}

.logo-subtitle {
	text-transform: uppercase;
	letter-spacing: 1.5px;
}

.current-date {
	padding-top: 5px !important;
  padding-bottom: 0px !important;
}

.tipi-button-cta-header {
	letter-spacing: 0.13em;
	font-weight: 700 !important;
}
 
.site-footer .footer-widget-bg-area .widget-title {
	color: #f8d92f !important;
	text-transform: uppercase;
	letter-spacing: 1.5px !important;
	text-shadow: 1px 1px 2px rgba(0, 0, 0, 1);
	margin-bottom: 20px;
}

.sidebar .widget-title.title {
	color: #16590e;
	text-transform: uppercase;
	font-weight: 800;
	letter-spacing: 1.5px !important;
	margin-bottom: 10px;
}

.home .sidebar-widget {
    padding: 0px 0px 10px;
}

.footer-widget {
	margin-bottom: 0;
}

.footer-widget-area {
	margin-left:  6%;
}

.footer-widget.widget_categories ul {
	font-family: 'Open Sans', sans-serif;;
	font-size: .9em;
}

 .footer-widget.widget_pages ul {
	font-family: 'Open Sans', sans-serif;
	 font-size: 1em;
}

/* Fixes to the READ MORE link. */
.meta .excerpt .read-more {
	letter-spacing: .05em;
	color: #16590E;
	
}

/* Box shadow 
@media only screen and (min-width: 768px) {
	.has-bg .main-menu-width-2 .nav-grid .sticky-p1 {
		box-shadow: 0px 2px 6px rgb(0 0 0 / 60%);
	}
} */

.slide-in-box {
	background: rgba(22, 89, 14, .95);
}

.slide-in-box .title {
	letter-spacing: .15em;
}


.read-more-wrap {
	margin-top: 10px;
}

.inline-post .see-also {
	background: rgb(22, 89, 14);
}

/** Address how the caption on hero images looks. */
.hero-wrap .caption, .gallery-block__wrap .caption {
	position: static;
	font-size: .75em;
	
	
}

.hero-1+.breadcrumbs-wrap {
	padding-top: 0;
}

/* Modifying the Slider with changes requested by Richard */
/* .home .slider h3.title */
@media only screen and (min-width: 768px) {
	.home .zeen-col--wide:not(.zeen-col-sz-100) .tipi-l-typo .title {
		font-family: 'franklin-gothic-condensed', sans-serif;
    letter-spacing: 0.03em;
    font-weight: 700;
    font-style: normal;
		font-size: 2.2em !important;
	letter-spacing: 0.03em;
	line-height: 1.1;
  }
	
	.zeen-col--narrow .tipi-s-typo.stack-1 .title {
	font-size: 1.1em !important;
	}
	
	.zeen-col--narrow .tipi-s-typo.preview-1 .title {
    font-size: 20px;
		color: #16590e;
	}
	
	.tipi-xs-typo .title {
    font-size: 20px;
		font-weight: 600;
		color: #16590e !important;
}
	
	.logo-main-wrap.tipi-vertical-c .logo {
    margin: 0 auto !important;
}
}

.section-headline {
	text-rendering: optimizelegibility;
}

/* Special homepage settings */
.home h1, .home h3, .home h4, .home h5 {
	font-family: 'franklin-gothic-condensed', sans-serif;
}

.home .excerpt {
	margin-top: .25em;
	text-rendering: optimizeLegibility;
	font-family: 'Open Sans', sans-serif;
	font-weight: 400;
	line-height: 1.75 !important;
}

.home .slider a.cat-with-bg {
	background-color: rgba(237, 224, 208, .45) !important;
}

.home .addl-featured-stories .title {
	color: #111 !important;
	font-size: 15px;
	font-weight: 400 !important;
}

/* Sports Homepage Grid */
.sports-grid .loop-0 .read-more-wrap a {
	padding: 15px 15px;
	font-weight: 600;
	font-size: 1.3em;
}

.sports-grid .loop-0 .title-wrap h3 {
	font-size: 2.3rem;
}

.sports-grid .loop-1 .byline-3, .sports-grid .loop-2 .byline-3,
.sports-grid .loop-3 .byline-3,
.sports-grid .loop-4 .byline-3 {
	display: none;
}

.sports-grid .loop-1 .read-more-wrap a, 
.sports-grid .loop-2 .read-more-wrap a, 
.sports-grid .loop-3 .read-more-wrap a, 
.sports-grid .loop-4 .read-more-wrap a {
	padding: 9px 15px;
	font-weight: 600;
	font-size: 1.1em;
}

.caption, figcaption {
	font-family: 'Open Sans', sans-serif;
}

/* Sidebar Adverts */
.sidebar-widget.adrotate_widgets {
	  text-align: center;
    background: #f2f2f2 !important;
    width: 100%;
    animation-name: aniRightOpa;
    -webkit-animation-name: aniRightOpa;
    animation-name: aniRightOpa;
    -webkit-animation-fill-mode: forwards;
    animation-fill-mode: forwards;
    -webkit-animation-duration: .5s;
    animation-duration: .5s;
    webkit-transition: .5s opacity,0.5s -webkit-transform;
    transition: .5s opacity,0.5s -webkit-transform;
    transition: .5s opacity,0.5s transform;
    transition: .5s opacity,0.5s transform,0.5s -webkit-transform;
    padding-top: 5px;
    padding-bottom: 5px;
    padding-left: 0px;
	  padding-right: 0px;
    border-top-width: 1px;
    border-bottom-width: 1px;
    border-left-width: 1px;
    border-right-width: 1px;
    border-style: solid;
    border-color: #CECECE;
	margin-bottom: 40px;
    
}

.tag-editorial-cartoons .hero-wrap {
	display: none;
}

.widget_search form {
	max-width: 90%;
	border: 1px solid #fff !important;
}

/* Adding margin to the Embedded Radio for Rocola 990AM */
#MusesRadioPlayer-HTML5-player-0 {
	z-index: 10;
}

.radio-not-working {
	font-size: x-small;
  text-align: right;
  width: 100%;
	max-width: 467px;
  margin-bottom: 1.5em;
}		</style>
		</head>
<body class="post-template-default single single-post postid-151040 single-format-standard headings-f1 body-f2 sub-f1 quotes-f1 by-f3 wh-f2 to-top__fixed block-titles-big block-titles-mid-1 body--mobile--limit mob-menu-on-tab menu-no-color-hover mob-fi-tall dark-mode--footer-off dark-mode--main-menu-off skin-light footer-widgets-text-white site-mob-menu-a-2 site-mob-menu-4 mm-submenu-1 main-menu-logo-1 body-header-style-1 body-hero-m byline-font-2">
		<div id="page" class="site">
		<div id="mob-line" class="tipi-m-0"></div><header id="mobhead" class="site-header-block site-mob-header tipi-m-0 site-mob-header-1 site-mob-menu-4 sticky-menu-mob sticky-menu-2 sticky-menu site-skin-3 site-img-1"><div class="bg-area header-padding tipi-row tipi-vertical-c">
	<ul class="menu-left icons-wrap tipi-vertical-c">
		<li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
			
	
			
			
	
		</ul>
	<div class="logo-main-wrap logo-mob-wrap">
		<div class="logo logo-mobile"><a href="https://holtvilletribune.com" data-pin-nopin="true"><img src="https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/02/10162426/FooterArtboard-3%400.5x-1.png" alt="" srcset="https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/02/10162427/FooterArtboard-3.png 2x" data-base-src="https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/02/10162426/FooterArtboard-3%400.5x-1.png" data-alt-src="https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/02/10162426/Logo-WhiteArtboard-2%400.5x.png" data-base-srcset="https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/02/10162427/FooterArtboard-3.png 2x" data-alt-srcset="https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/02/18143833/Logo-WhiteArtboard-2.png 2x" width="175" height="45"></a></div>	</div>
	<ul class="menu-right icons-wrap tipi-vertical-c">
		<li class="menu-icon menu-icon-style-1 menu-icon-mode">	<a href="#" class="mode__wrap">
		<span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode">
			<i class="tipi-i-sun tipi-all-c"></i>
			<i class="tipi-i-moon tipi-all-c"></i>
		</span>
	</a>
	</li>
			
	
			
			
	
			
			
			<li class="menu-icon menu-icon-mobile-slide"><a href="#" class="mob-tr-open" data-target="slide-menu"><i class="tipi-i-menu-mob" aria-hidden="true"></i></a></li>
	
		</ul>
	<div class="background"></div></div>
</header><!-- .site-mob-header -->		<div class="site-inner">
			<div id="secondary-wrap" class="secondary-wrap tipi-xs-0 clearfix font-3 mm-ani-1 secondary-menu-skin-3 secondary-menu-width-1"><div class="menu-bg-area"><div class="menu-content-wrap clearfix tipi-vertical-c tipi-row"><ul class="horizontal-menu menu-icons ul-padding tipi-vertical-c tipi-flex-r secondary-icons"><li  class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://facebook.com/https://www.facebook.com/holtvilletribune/" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://twitter.com/https://www.twitter.com/holtvilletribu1" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-insta"><a href="https://instagram.com/https://www.instagram.com/theholtvilletribune/" data-title="Instagram" class="tipi-i-instagram tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-yt"><a href="https://youtube.com/https://www.youtube.com/watch?v=6ReaUBW2Ygk&#038;list=UUJ4rDxLDu1Bk-pnEzWDoP-A" data-title="YouTube" class="tipi-i-youtube-play tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="YouTube" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-rss"><a href="https://holtvilletribune.com/feed/" data-title="RSS" class="tipi-i-rss tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="RSS" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
			
	
	</ul></div></div></div><header id="masthead" class="site-header-block site-header clearfix site-header-1 header-width-1 header-skin-3 site-img-1 mm-ani-1 mm-skin-2 main-menu-skin-3 main-menu-width-1 main-menu-bar-color-2 logo-only-when-stuck main-menu-l" data-pt-diff="0" data-pb-diff="0"><div class="bg-area">
			<div class="logo-main-wrap header-padding tipi-vertical-c logo-main-wrap-l tipi-row">
						<div class="logo logo-main"><a href="https://holtvilletribune.com" data-pin-nopin="true"><img src="https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/02/10161442/LBC-HoltvilleTribune%401x-438-117.png" alt="" srcset="https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/02/18143810/LBC-HoltvilleTribune%401x-876x234-1.png 2x" data-base-src="https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/02/10161442/LBC-HoltvilleTribune%401x-438-117.png" data-alt-src="https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/02/10162426/Logo-WhiteArtboard-2%400.5x.png" data-base-srcset="https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/02/18143810/LBC-HoltvilleTribune%401x-876x234-1.png 2x" data-alt-srcset="https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/02/18143833/Logo-WhiteArtboard-2.png 2x" width="438" height="117"></a></div>											</div>
		<div class="background"></div></div>
</header><!-- .site-header --><div id="header-line"></div><nav id="site-navigation" class="main-navigation main-navigation-1 tipi-xs-0 clearfix logo-only-when-stuck main-menu-skin-3 main-menu-width-1 main-menu-bar-color-2 mm-skin-2 mm-submenu-1 mm-ani-1 main-menu-l sticky-menu-dt sticky-menu sticky-menu-3">	<div class="main-navigation-border menu-bg-area">
		<div class="nav-grid clearfix tipi-row">
			<div class="tipi-flex sticky-part sticky-p1">
				<div class="logo-menu-wrap logo-menu-wrap-placeholder"></div>				<ul id="menu-main-menu" class="menu-main-menu horizontal-menu tipi-flex font-3">
					<li class="current-date menu-padding date--main">April 19, 2021</li><li id="menu-item-148842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-148842"><a href="https://holtvilletribune.com">Home</a></li>
<li id="menu-item-145117" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-145117"><a href="https://holtvilletribune.com/category/featured-stories/" data-ppp="3" data-tid="4"  data-term="category">Top Stories</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-145117" class="block-wrap-native block-wrap block-wrap-61 block-css-145117 block-wrap-classic columns__m--1 elements-design-2 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="145117" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more" style="border-bottom-color:#16590e;"><div class="block-title-area clearfix"><div class="block-title font-1">Top Stories</div><div class="block-subtitle font-1"><p>Covering stories that matter to the community.</p>
</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<a href="#" data-id="145117" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="145117" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-3 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-2 post-150910 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-stories category-local-news tag-asylum-seekers tag-barbara-worth-country-club tag-california-department-of-social-services tag-catholic-charities tag-holtville-news tag-imperial-county-news tag-margaret-sauza tag-migrant-housing tag-sure-helpline-crisis-center tag-travelodge"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://holtvilletribune.com/2021/04/featured-stories/sure-helpline-trades-barbs-over-migrant-sheltering/" class="mask-img"><img width="449" height="299" src="https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/15095222/EC-Travelodge-4-15-2-449x299.jpg" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" data-lazy-src="https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/15095222/EC-Travelodge-4-15-2-449x299.jpg" data-lazy-srcset="https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/15095222/EC-Travelodge-4-15-2-449x299.jpg 449w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/15095222/EC-Travelodge-4-15-2-360x240.jpg 360w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/15095222/EC-Travelodge-4-15-2-1155x770.jpg 1155w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/15095222/EC-Travelodge-4-15-2-849x565.jpg 849w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/15095222/EC-Travelodge-4-15-2-1234x822.jpg 1234w" data-lazy-sizes="(max-width: 449px) 100vw, 449px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://holtvilletribune.com/2021/04/featured-stories/sure-helpline-trades-barbs-over-migrant-sheltering/">Sure Helpline Trades Barbs Over Migrant Sheltering</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-3 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-2 post-150902 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-stories category-local-news tag-asylum-seeker tag-barbara-worth-country-club tag-eddie-mejorado tag-holtville-news tag-migrant-housing tag-supervisor-ray-castillo tag-sure-helpline-crisis-center"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://holtvilletribune.com/2021/04/featured-stories/barbara-worth-residents-concerned-over-migrants/" class="mask-img"><img width="449" height="299" src="https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/15091448/BWCC-Residents-photos-4-15-449x299.jpg" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" data-lazy-src="https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/15091448/BWCC-Residents-photos-4-15-449x299.jpg" data-lazy-srcset="https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/15091448/BWCC-Residents-photos-4-15-449x299.jpg 449w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/15091448/BWCC-Residents-photos-4-15-360x240.jpg 360w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/15091448/BWCC-Residents-photos-4-15-1155x770.jpg 1155w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/15091448/BWCC-Residents-photos-4-15-849x565.jpg 849w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/15091448/BWCC-Residents-photos-4-15-1234x822.jpg 1234w" data-lazy-sizes="(max-width: 449px) 100vw, 449px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://holtvilletribune.com/2021/04/featured-stories/barbara-worth-residents-concerned-over-migrants/">Barbara Worth Residents Express Concerns Over Migrant Housing</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-3 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-2 post-150886 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-stories category-regional-news tag-arts-and-culture tag-author tag-book tag-calexico-news tag-charlie-m-zamarripa tag-debut-collection tag-impspired tag-poetry"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://holtvilletribune.com/2021/04/featured-stories/calexico-poet-gets-lost-in-thought/" class="mask-img"><img width="449" height="299" src="https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/15015715/Zamarripa-booking-signing-4-6-1-2-HORIZONTAL-449x299.jpg" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" data-lazy-src="https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/15015715/Zamarripa-booking-signing-4-6-1-2-HORIZONTAL-449x299.jpg" data-lazy-srcset="https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/15015715/Zamarripa-booking-signing-4-6-1-2-HORIZONTAL-449x299.jpg 449w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/15015715/Zamarripa-booking-signing-4-6-1-2-HORIZONTAL-360x240.jpg 360w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/15015715/Zamarripa-booking-signing-4-6-1-2-HORIZONTAL-849x565.jpg 849w" data-lazy-sizes="(max-width: 449px) 100vw, 449px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://holtvilletribune.com/2021/04/featured-stories/calexico-poet-gets-lost-in-thought/">Calexico Poet Gets ‘Lost in Thought’</a></h3></div></div></div></article></div></div></div></div></div></div></li>
<li id="menu-item-148843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-148843"><a href="#">Sections</a><div class="menu mm-2 tipi-row" data-mm="2"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
	<li id="menu-item-148845" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-148845"><a href="https://holtvilletribune.com/category/featured-stories/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Featured Stories" data-url="https://holtvilletribune.com/category/featured-stories/" data-subtitle="Covering stories that matter to the community." data-count="226" data-tid="4"  data-term="category">Featured Stories</a></li>
	<li id="menu-item-148844" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-148844"><a href="https://holtvilletribune.com/category/local-news/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Local News" data-url="https://holtvilletribune.com/category/local-news/" data-subtitle="The Holtville Tribune has you covered with all your local news. Stay informed about community, school, sports, and any other news that matters to you." data-count="269" data-tid="6"  data-term="category">Local News</a></li>
	<li id="menu-item-148846" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-148846"><a href="https://holtvilletribune.com/category/regional-news/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Regional News" data-url="https://holtvilletribune.com/category/regional-news/" data-subtitle="Get your Imperial Valley news here. We go beyond the &#039;instant news&#039;. We like to dig deeper and get to the root of the story." data-count="241" data-tid="10"  data-term="category">Regional News</a></li>
	<li id="menu-item-148849" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper drop-it menu-item-148849"><a href="https://holtvilletribune.com/category/sports/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Sports" data-url="https://holtvilletribune.com/category/sports/" data-subtitle="" data-count="77" data-tid="467"  data-term="category">Sports</a></li>
	<li id="menu-item-149347" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-149347"><a href="https://holtvilletribune.com/category/public-safety/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Public Safety" data-url="https://holtvilletribune.com/category/public-safety/" data-subtitle="" data-count="46" data-tid="470"  data-term="category">Public Safety</a></li>
	<li id="menu-item-148851" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-148851"><a href="https://holtvilletribune.com/category/opinion/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Opinion" data-url="https://holtvilletribune.com/category/opinion/" data-subtitle="" data-count="36" data-tid="469"  data-term="category">Opinion</a></li>
	<li id="menu-item-149348" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-149348"><a href="https://holtvilletribune.com/category/education/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Education" data-url="https://holtvilletribune.com/category/education/" data-subtitle="" data-count="17" data-tid="468"  data-term="category">Education</a></li>
	<li id="menu-item-148848" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-148848"><a href="https://holtvilletribune.com/category/business/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Business" data-url="https://holtvilletribune.com/category/business/" data-subtitle="" data-count="31" data-tid="3"  data-term="category">Business</a></li>
	<li id="menu-item-149349" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-149349"><a href="https://holtvilletribune.com/category/agriculture/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Agriculture" data-url="https://holtvilletribune.com/category/agriculture/" data-subtitle="" data-count="13" data-tid="473"  data-term="category">Agriculture</a></li>
	<li id="menu-item-149350" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-149350"><a href="https://holtvilletribune.com/category/community-briefs/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Community Briefs" data-url="https://holtvilletribune.com/category/community-briefs/" data-subtitle="" data-count="12" data-tid="247"  data-term="category">Community Briefs</a></li>
	<li id="menu-item-148853" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-148853"><a href="https://holtvilletribune.com/category/obituaries/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Obituaries" data-url="https://holtvilletribune.com/category/obituaries/" data-subtitle="" data-count="1" data-tid="8"  data-term="category">Obituaries</a></li>
	<li id="menu-item-148847" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-148847"><a href="https://holtvilletribune.com/category/covid19/" class="block-more block-mm-changer block-mm-init block-changer" data-title="COVID-19" data-url="https://holtvilletribune.com/category/covid19/" data-subtitle="&lt;p style=&quot;text-align: left&quot;&gt;Stay up-to-date with the latest local developments on the COVID-19 Pandemic. Follow us on Facebook &lt;a href=&quot;https://www.facebook.com/holtvilletribune/&quot;&gt;@holtvilletribune&lt;/a&gt; to receive immediate updates.&lt;/p&gt;" data-count="122" data-tid="46"  data-term="category">COVID-19</a></li>
</ul></div></div>
</li>
<li id="menu-item-147629" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-147629"><a href="https://holtvilletribune.com/category/legal-notices/" data-ppp="3" data-tid="5"  data-term="category">Legal Notices</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-147629" class="block-wrap-native block-wrap block-wrap-61 block-css-147629 block-wrap-classic columns__m--1 elements-design-2 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="147629" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more" style="border-bottom-color:#16590e;"><div class="block-title-area clearfix"><div class="block-title font-1">Legal Notices</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<a href="#" data-id="147629" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="147629" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-3 clearfix no-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-2 post-150930 post type-post status-publish format-standard hentry category-legal-notices"><div class="preview-mini-wrap clearfix"><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://holtvilletribune.com/2021/04/legal-notices/legal-notices-april-15-2021/">LEGAL NOTICES: April 15, 2021</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-3 clearfix no-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-2 post-150776 post type-post status-publish format-standard hentry category-legal-notices"><div class="preview-mini-wrap clearfix"><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://holtvilletribune.com/2021/04/legal-notices/legal-notices-april-8-2021/">LEGAL NOTICES: April 8, 2021</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-3 clearfix no-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-2 post-150370 post type-post status-publish format-standard hentry category-legal-notices"><div class="preview-mini-wrap clearfix"><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://holtvilletribune.com/2021/03/legal-notices/legal-notices-march-25-2021/">LEGAL NOTICES: March 25, 2021</a></h3></div></div></div></article></div></div></div></div></div></div></li>
<li id="menu-item-148967" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-148967"><a href="https://holtvilletribune.com/e-editions/">E-Edition</a></li>
<li id="menu-item-145124" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-145124"><a href="https://holtvilletribune.com/about/">About</a></li>
				</ul>
				<ul class="horizontal-menu font-3 menu-icons tipi-flex-eq-height">
					<li class="trending-inline dropper drop-it mm-art mm-wrap"><a href="#" id="trending-secondary" class="main-title-wrap"><i class="tipi-i-trend-2 tipi-trending-icon"></i><span class="trending-text">Trending Now</span></a><div class="trending-inline-drop menu tipi-row"><div class="trending-inline-title clearfix"><div class="trending-op-title">Trending</div><div class="trending-ops" data-uid="91049"><span data-r="1" class="trending-op trending-op-1 trending-selected">Now</span><span data-r="2" class="trending-op trending-op-2">Week</span><span data-r="3" class="trending-op trending-op-3">Month</span></div></div><div class="trending-inline-wrap"><div id="block-wrap-91049" class="block-wrap-native block-wrap block-wrap-61 block-css-91049 block-wrap-classic columns__m--1 elements-design-2 block-skin-0 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="91049" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-3 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-2 post-151026 post type-post status-publish format-standard has-post-thumbnail hentry category-regional-news category-sports tag-barbara-worth-brigadettes tag-el-centro-news tag-horsemanship tag-ranch-riding-event tag-youth-competition"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="counter counter-1 font-3 trending-accent-border"></div><a href="https://holtvilletribune.com/2021/04/regional-news/brigadettes-change-it-up-with-first-ranch-ride/" class="mask-img"><img width="449" height="299" src="https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/18194304/Ranch-Ride-Horse-Event-4-18-8-449x299.jpg" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" data-lazy-src="https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/18194304/Ranch-Ride-Horse-Event-4-18-8-449x299.jpg" data-lazy-srcset="https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/18194304/Ranch-Ride-Horse-Event-4-18-8-449x299.jpg 449w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/18194304/Ranch-Ride-Horse-Event-4-18-8-360x240.jpg 360w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/18194304/Ranch-Ride-Horse-Event-4-18-8-1155x770.jpg 1155w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/18194304/Ranch-Ride-Horse-Event-4-18-8-849x565.jpg 849w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/18194304/Ranch-Ride-Horse-Event-4-18-8-1234x822.jpg 1234w" data-lazy-sizes="(max-width: 449px) 100vw, 449px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://holtvilletribune.com/2021/04/regional-news/brigadettes-change-it-up-with-first-ranch-ride/">Brigadettes Change It Up with First Ranch Ride</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-3 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-2 post-150946 post type-post status-publish format-standard has-post-thumbnail hentry category-public-safety tag-briefs tag-crime tag-imperial-county-sheriffs-office-2 tag-public-safety"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="counter counter-2 font-3 trending-accent-border"></div><a href="https://holtvilletribune.com/2021/04/public-safety/imperial-county-sheriffs-office-briefs-april-6-11/" class="mask-img"><img width="449" height="299" src="https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/03/10193517/Sheriffs-Office-stock-449x299.jpg" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" data-lazy-src="https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/03/10193517/Sheriffs-Office-stock-449x299.jpg" data-lazy-srcset="https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/03/10193517/Sheriffs-Office-stock-449x299.jpg 449w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/03/10193517/Sheriffs-Office-stock-360x240.jpg 360w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/03/10193517/Sheriffs-Office-stock-849x565.jpg 849w" data-lazy-sizes="(max-width: 449px) 100vw, 449px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://holtvilletribune.com/2021/04/public-safety/imperial-county-sheriffs-office-briefs-april-6-11/">Imperial County Sheriff’s Office Briefs: April 6-11</a></h3></div></div></div></article></div></div></div></div></div></div></li>					<li class="menu-icon menu-icon-style-1 menu-icon-mode">	<a href="#" class="mode__wrap">
		<span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode">
			<i class="tipi-i-sun tipi-all-c"></i>
			<i class="tipi-i-moon tipi-all-c"></i>
		</span>
	</a>
	</li><li class="menu-icon drop-search-wrap menu-icon-search"><a href="#" class="tipi-i-search modal-tr" data-type="search-drop"></a>
				<div class="drop-search search-form-wrap widget_search clearfix"><form method="get" class="search tipi-flex" action="https://holtvilletribune.com/">
	<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
<div class="content-found-wrap"><div class="content-found"></div><div class="button-wrap"><a class="search-all-results button-arrow-r button-arrow tipi-button" href="#"><span class="button-title">See all results</span><i class="tipi-i-arrow-right"></i></a></div></div></div></li>
			
	
										</ul>
			</div>
			<div id="sticky-p2" class="sticky-part sticky-p2"><div class="sticky-p2-inner tipi-vertical-c"><div class="title-wrap"><span class="pre-title reading">Reading</span><div class="title" id="sticky-title">GIRLS’ SOCCER: Vikings Open League with Easy Wins</div></div><div id="sticky-p2-share" class="share-it tipi-vertical-c"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fholtvilletribune.com%2F2021%2F04%2Fsports%2Fgirls-soccer-vikings-open-league-with-easy-wins%2F" class=" share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i><span class="social-tip font-base font-1">Share</span></span></a><a href="https://twitter.com/intent/tweet?via=https://www.twitter.com/holtvilletribu1&#038;text=GIRLS%E2%80%99%20SOCCER%3A%20Vikings%20Open%20League%20with%20Easy%20Wins%20-%20https%3A%2F%2Fholtvilletribune.com%2F2021%2F04%2Fsports%2Fgirls-soccer-vikings-open-league-with-easy-wins%2F" class=" share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i><span class="social-tip font-base font-1">Tweet</span></span></a></div></div></div>		</div>
		<span id="progress" class=" no-ipl"></span>	</div>
</nav><!-- .main-navigation -->
			<div id="content" class="site-content clearfix">
			<div id="primary" class="content-area">

	<div class="post-wrap clearfix article-layout-skin-1 title-beneath hero-m sidebar-on sidebar-right post-151040 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-city-of-holtville tag-high-school-girls-soccer tag-high-school-sports tag-holtville-high-school tag-imperial-county-news tag-vincent-memorial-high">
		<div class="hero-wrap clearfix hero-11 tipi-row content-bg medium-uncrop parallax"><div class="hero"><a href="https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/19115208/HoltGirlsSoccerMAIN-4-22.jpg" class="mask-img tipi-lightbox"><img width="1479" height="985" src="https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/19115208/HoltGirlsSoccerMAIN-4-22-1479x985.jpg" class="flipboard-image wp-post-image" alt="" srcset="https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/19115208/HoltGirlsSoccerMAIN-4-22-1479x985.jpg 1479w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/19115208/HoltGirlsSoccerMAIN-4-22-300x200.jpg 300w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/19115208/HoltGirlsSoccerMAIN-4-22-1024x682.jpg 1024w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/19115208/HoltGirlsSoccerMAIN-4-22-849x566.jpg 849w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/19115208/HoltGirlsSoccerMAIN-4-22-342x228.jpg 342w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/19115208/HoltGirlsSoccerMAIN-4-22-360x240.jpg 360w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/19115208/HoltGirlsSoccerMAIN-4-22-500x333.jpg 500w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/19115208/HoltGirlsSoccerMAIN-4-22-1155x770.jpg 1155w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/19115208/HoltGirlsSoccerMAIN-4-22-449x299.jpg 449w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/19115208/HoltGirlsSoccerMAIN-4-22-1234x822.jpg 1234w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/19115208/HoltGirlsSoccerMAIN-4-22-372x248.jpg 372w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/19115208/HoltGirlsSoccerMAIN-4-22.jpg 1492w" sizes="(max-width: 1479px) 100vw, 1479px" /></a></div><div class="caption">Holtville High School senior Amanda Strahm prepares to launch a shot against Vincent Memorial Catholic in a Desert League game at Birger Field in Holtville on Wednesday, April 14. | CAMILO GARCIA JR. PHOTO</div></div>		<div class="single-content contents-wrap tipi-row content-bg clearfix article-layout-1">
						<div class="tipi-cols clearfix sticky--wrap">
				<main class="site-main tipi-xs-12 main-block-wrap block-wrap tipi-l-8 tipi-col clearfix">
		<article>
				<div class="breadcrumbs-wrap breadcrumbs-sz-
	m	">
		<div class="breadcrumbs">
											<div class="crumb">
									<a href="https://holtvilletribune.com">
									<span>Home</span>
									</a>
								</div>
											<i class="tipi-i-chevron-right"></i>				<div class="crumb">
									<a href="https://holtvilletribune.com/category/sports/">
									<span>Sports</span>
									</a>
								</div>
									</div>
	</div>
	<div class="meta-wrap hero-meta tipi-m-typo elements-design-2 clearfix"><div class="meta meta-no-sub"><div class="byline byline-2 byline-cats-design-1"><div class="byline-part cats"><span class="byline-in byline-blog-detail">In </span><a href="https://holtvilletribune.com/category/sports/" class="cat">Sports</a></div></div><div class="title-wrap"><h1 class="entry-title title flipboard-title">GIRLS’ SOCCER: Vikings Open League with Easy Wins</h1></div><div class="byline byline-3"><span class="byline-part author-avatar flipboard-author with-name"><a href="https://holtvilletribune.com/author/murrayanderson/" class="author-avatar"></a></span><span class="byline-part author"><a href="https://holtvilletribune.com/author/murray-anderson/" title="Posts by Murray Anderson" class="author url fn" rel="author">Murray Anderson</a></span><span class="byline-part date"><span class="byline-on byline-blog-detail">on </span><time class="entry-date published dateCreated flipboard-date" datetime="2021-04-19T11:57:21-07:00">April 19, 2021</time></span></div></div></div><!-- .meta-wrap -->			<div class="entry-content-wrap clearfix">
									<div class="share-it share-it-11 share-it-icons share-it-count-0 share-it-before"><div class="title">Share</div><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fholtvilletribune.com%2F2021%2F04%2Fsports%2Fgirls-soccer-vikings-open-league-with-easy-wins%2F" class="tipi-tip tipi-tip-move share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i></span></a><a href="https://twitter.com/intent/tweet?via=https://www.twitter.com/holtvilletribu1&#038;text=GIRLS%E2%80%99%20SOCCER%3A%20Vikings%20Open%20League%20with%20Easy%20Wins%20-%20https%3A%2F%2Fholtvilletribune.com%2F2021%2F04%2Fsports%2Fgirls-soccer-vikings-open-league-with-easy-wins%2F" class="tipi-tip tipi-tip-move share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i></span></a><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fholtvilletribune.com%2F2021%2F04%2Fsports%2Fgirls-soccer-vikings-open-league-with-easy-wins%2F&media=https%3A%2F%2Fholtville-prod.s3.us-west-1.amazonaws.com%2Fwp-content%2Fuploads%2F2021%2F04%2F19115208%2FHoltGirlsSoccerMAIN-4-22-849x566.jpg&description=GIRLS%E2%80%99%20SOCCER%3A%20Vikings%20Open%20League%20with%20Easy%20Wins" class="tipi-tip tipi-tip-move share-button share-button-pin" rel="noopener nofollow" aria-label="Pin" data-title="Pin" target="_blank" data-pin-custom="true"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-pinterest"></i></span></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fholtvilletribune.com%2F2021%2F04%2Fsports%2Fgirls-soccer-vikings-open-league-with-easy-wins%2F" class="tipi-tip tipi-tip-move share-button share-button-li" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-linkedin"></i></span></a><a href="https://reddit.com/submit?url=https%3A%2F%2Fholtvilletribune.com%2F2021%2F04%2Fsports%2Fgirls-soccer-vikings-open-league-with-easy-wins%2F" class="tipi-tip tipi-tip-move share-button share-button-re" rel="noopener nofollow" aria-label="Submit" data-title="Submit" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-reddit-alien"></i></span></a><a href="mailto:?body=https%3A%2F%2Fholtvilletribune.com%2F2021%2F04%2Fsports%2Fgirls-soccer-vikings-open-league-with-easy-wins%2F" class="tipi-tip tipi-tip-move share-button share-button-em" rel="noopener nofollow" aria-label="Email" data-title="Email" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-mail"></i></span></a><a href="whatsapp://send?text=GIRLS’ SOCCER: Vikings Open League with Easy Wins – https%3A%2F%2Fholtvilletribune.com%2F2021%2F04%2Fsports%2Fgirls-soccer-vikings-open-league-with-easy-wins%2F" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-wa" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-whatsapp"></i></span></a><a href="fb-messenger://share/?link=https%3A%2F%2Fholtvilletribune.com%2F2021%2F04%2Fsports%2Fgirls-soccer-vikings-open-league-with-easy-wins%2F" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-msg" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-messenger"></i></span></a></div>												<div class="entry-content body-color clearfix link-color-wrap">
																										
<p>HOLTVILLE — The Holtville High School girls’ soccer team opened Desert League action with two strong showings, downing Calexico 5-0 on Tuesday, April 13, and following that up with a 12-1 victory over Vincent Memorial Catholic on Wednesday, April 14, at Birger Field here.</p>



<p>After several tough nonleague games, the Vikings (3-6 overall, 2-0 in DL) came into league play on a four-game losing streak, including narrow losses to Central, Brawley and Imperial.</p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><a href="https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/19112642/HoltGirlsSoccer2-4-22.jpg"><img src="https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/19112642/HoltGirlsSoccer2-4-22-1024x683.jpg" alt="" class="wp-image-151042" width="355" height="236" srcset="https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/19112642/HoltGirlsSoccer2-4-22-1024x683.jpg 1024w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/19112642/HoltGirlsSoccer2-4-22-300x200.jpg 300w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/19112642/HoltGirlsSoccer2-4-22-849x566.jpg 849w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/19112642/HoltGirlsSoccer2-4-22-342x228.jpg 342w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/19112642/HoltGirlsSoccer2-4-22-360x240.jpg 360w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/19112642/HoltGirlsSoccer2-4-22-500x333.jpg 500w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/19112642/HoltGirlsSoccer2-4-22-1155x770.jpg 1155w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/19112642/HoltGirlsSoccer2-4-22-449x299.jpg 449w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/19112642/HoltGirlsSoccer2-4-22-372x248.jpg 372w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/19112642/HoltGirlsSoccer2-4-22.jpg 1218w" sizes="(max-width: 355px) 100vw, 355px" /></a><figcaption>Vincent Memorial Catholic senior Lia Noriega shields Holtville junior Giselle Gasca from the ball during their Desert League game at Birger Field in Holtville on Wednesday, April 14. | CAMILO GARCIA JR. PHOTO


</figcaption></figure></div>



<p>Against Calexico, Holtville didn’t waste any time, jumping out to a 3-0 lead in the first half. Senior Amanda Strahm had one goal and three assists in the game and junior Giselle Gasca added two goals to lead the Vikings.</p>



<p>Holtville junior Lesley Sandoval also had a goal and an assist against the Bulldogs and junior Jasmine Reyes added a goal as well.</p>



<p>Seniors Brielyn Tran and Brytany Castro shared the goalkeeping duties with Tran saving six shots and Castro saving three to preserve the shutout for the Vikings.</p>



<p>Against Vincent Memorial, Strahm was again the offensive leader for Holtville, scoring three goals and adding in an assist. Sandoval finished with two goals and an assist while Reyes had a goal and two assists.</p><p><div class="inline-post clearfix"><div class="see-also byline">See also</div><div id="block-wrap-26354" class="block-wrap-native block-wrap block-wrap-23 block-css-26354 block-wrap-classic columns__m--1 elements-design-2 block-ani block-skin-0 tipi-box block-wrap-thumbnail ppl-m-1 clearfix" data-id="26354" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block block-23 clearfix"><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-0 preview-thumbnail preview-23 elements-design-2 post-150466 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-desert-league tag-high-school-football tag-high-school-sports tag-holtville-high-school tag-holtville-vikings tag-palo-verde-yellowjackets"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://holtvilletribune.com/2021/03/sports/football-vikings-take-buzz-out-of-yellowjackets/" class="mask-img"><img width="100" height="100" src="https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/03/10164757/HoltPVFootballMAIN-3-27-100x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/03/10164757/HoltPVFootballMAIN-3-27-100x100.jpg 100w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/03/10164757/HoltPVFootballMAIN-3-27-293x293.jpg 293w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/03/10164757/HoltPVFootballMAIN-3-27-372x372.jpg 372w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/03/10164757/HoltPVFootballMAIN-3-27-469x469.jpg 469w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/03/10164757/HoltPVFootballMAIN-3-27-664x664.jpg 664w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="meta"><div class="byline byline-2 byline-cats-design-1"><div class="byline-part cats"><span class="byline-in byline-blog-detail">In </span><a href="https://holtvilletribune.com/category/sports/" class="cat">Sports</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://holtvilletribune.com/2021/03/sports/football-vikings-take-buzz-out-of-yellowjackets/">FOOTBALL: Vikings Take Buzz Out of Yellowjackets</a></h3></div><div class="byline byline-3"><span class="byline-part author"><a href="https://holtvilletribune.com/author/michael-goodsell/" title="Posts by Michael Goodsell" class="author url fn" rel="author">Michael Goodsell</a></span><span class="byline-part date"><span class="byline-on byline-blog-detail">on </span><time class="entry-date published dateCreated flipboard-date" datetime="2021-03-28T00:16:17-07:00">March 28, 2021</time></span></div></div></div></article></div></div></div></div></div></p>



<p>The Vikings jumped out to a 7-0 lead at halftime. Other goal scorers included senior Laura Mendoza, sophomore Ana Gastelum, and sophomore Mykenzie Wright.</p>



<p>Tran and Castro shared the goalkeeping duties again against the Scots. &nbsp;</p>
									</div><!-- .entry-content -->
							</div><!-- .entry-content -->

			<footer class="entry-footer">
				<div class="mobile--limiter--wrap tipi-m-0"><a href="#" class="mobile--limiter tipi-button"><span class="mobile--limiter--on">Show More <i class="tipi-i-angle-down"></i></span></a></div><div class="post-tags footer-block-links clearfix"><div class="title">Tags</div><div class="block-elements"><a href="https://holtvilletribune.com/tag/city-of-holtville/" rel="tag">city of Holtville</a><a href="https://holtvilletribune.com/tag/high-school-girls-soccer/" rel="tag">high school girls soccer</a><a href="https://holtvilletribune.com/tag/high-school-sports/" rel="tag">high school sports</a><a href="https://holtvilletribune.com/tag/holtville-high-school/" rel="tag">Holtville High School</a><a href="https://holtvilletribune.com/tag/imperial-county-news/" rel="tag">Imperial County news</a><a href="https://holtvilletribune.com/tag/vincent-memorial-high/" rel="tag">Vincent Memorial High</a></div></div><div class="share-it share-it-2 share-it-bold share-it-count-0 share-it-after tipi-flex"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fholtvilletribune.com%2F2021%2F04%2Fsports%2Fgirls-soccer-vikings-open-league-with-easy-wins%2F" class=" share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i><span class="social-tip font-base font-1">Share</span></span></a><a href="https://twitter.com/intent/tweet?via=https://www.twitter.com/holtvilletribu1&#038;text=GIRLS%E2%80%99%20SOCCER%3A%20Vikings%20Open%20League%20with%20Easy%20Wins%20-%20https%3A%2F%2Fholtvilletribune.com%2F2021%2F04%2Fsports%2Fgirls-soccer-vikings-open-league-with-easy-wins%2F" class=" share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i><span class="social-tip font-base font-1">Tweet</span></span></a><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fholtvilletribune.com%2F2021%2F04%2Fsports%2Fgirls-soccer-vikings-open-league-with-easy-wins%2F&media=https%3A%2F%2Fholtville-prod.s3.us-west-1.amazonaws.com%2Fwp-content%2Fuploads%2F2021%2F04%2F19115208%2FHoltGirlsSoccerMAIN-4-22-849x566.jpg&description=GIRLS%E2%80%99%20SOCCER%3A%20Vikings%20Open%20League%20with%20Easy%20Wins" class=" share-button share-button-pin" rel="noopener nofollow" aria-label="Pin" data-title="Pin" target="_blank" data-pin-custom="true"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-pinterest"></i><span class="social-tip font-base font-1">Pin</span></span></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fholtvilletribune.com%2F2021%2F04%2Fsports%2Fgirls-soccer-vikings-open-league-with-easy-wins%2F" class=" share-button share-button-li" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-linkedin"></i><span class="social-tip font-base font-1">Share</span></span></a><a href="https://reddit.com/submit?url=https%3A%2F%2Fholtvilletribune.com%2F2021%2F04%2Fsports%2Fgirls-soccer-vikings-open-league-with-easy-wins%2F" class=" share-button share-button-re" rel="noopener nofollow" aria-label="Submit" data-title="Submit" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-reddit-alien"></i><span class="social-tip font-base font-1">Submit</span></span></a><a href="mailto:?body=https%3A%2F%2Fholtvilletribune.com%2F2021%2F04%2Fsports%2Fgirls-soccer-vikings-open-league-with-easy-wins%2F" class=" share-button share-button-em" rel="noopener nofollow" aria-label="Email" data-title="Email" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-mail"></i><span class="social-tip font-base font-1">Email</span></span></a><a href="whatsapp://send?text=GIRLS’ SOCCER: Vikings Open League with Easy Wins – https%3A%2F%2Fholtvilletribune.com%2F2021%2F04%2Fsports%2Fgirls-soccer-vikings-open-league-with-easy-wins%2F" class=" tipi-xl-0 share-button share-button-wa" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-whatsapp"></i><span class="social-tip font-base font-1">Share</span></span></a><a href="fb-messenger://share/?link=https%3A%2F%2Fholtvilletribune.com%2F2021%2F04%2Fsports%2Fgirls-soccer-vikings-open-league-with-easy-wins%2F" class=" tipi-xl-0 share-button share-button-msg" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-messenger"></i><span class="social-tip font-base font-1">Share</span></span></a></div><div class="related-posts-wrap clearfix"><div id="block-wrap-17879" class="block-wrap-native block-wrap block-wrap-27 block-css-17879 block-wrap-classic columns__m--1 elements-design-2 block-skin-0 filter-wrap-2 tipi-box ppl-m-3 ppl-s-3 clearfix" data-id="17879" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-wrap-style block-title-1 with-load-more" style="border-bottom-color:#16590e;"><div class="block-title-area clearfix"><div class="block-title font-1">Related</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<a href="#" data-id="17879" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="17879" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-27 tipi-flex"><article class="tipi-xs-12 elements-location-3 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-0 preview-classic preview__img-shape-s preview-27 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-2 post-151026 post type-post status-publish format-standard has-post-thumbnail hentry category-regional-news category-sports tag-barbara-worth-brigadettes tag-el-centro-news tag-horsemanship tag-ranch-riding-event tag-youth-competition"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://holtvilletribune.com/2021/04/regional-news/brigadettes-change-it-up-with-first-ranch-ride/" class="mask-img"><img width="469" height="469" src="https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/18194304/Ranch-Ride-Horse-Event-4-18-8-469x469.jpg" class="attachment-zeen-390-390 size-zeen-390-390 wp-post-image" alt="" srcset="https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/18194304/Ranch-Ride-Horse-Event-4-18-8-469x469.jpg 469w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/18194304/Ranch-Ride-Horse-Event-4-18-8-100x100.jpg 100w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/18194304/Ranch-Ride-Horse-Event-4-18-8-293x293.jpg 293w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/18194304/Ranch-Ride-Horse-Event-4-18-8-372x372.jpg 372w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/18194304/Ranch-Ride-Horse-Event-4-18-8-664x664.jpg 664w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/18194304/Ranch-Ride-Horse-Event-4-18-8-979x979.jpg 979w" sizes="(max-width: 469px) 100vw, 469px" /></a></div><div class="meta"><div class="byline byline-2 byline-cats-design-1"><div class="byline-part cats"><span class="byline-in byline-blog-detail">In </span><a href="https://holtvilletribune.com/category/regional-news/" class="cat">Regional News</a><a href="https://holtvilletribune.com/category/sports/" class="cat">Sports</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://holtvilletribune.com/2021/04/regional-news/brigadettes-change-it-up-with-first-ranch-ride/">Brigadettes Change It Up with First Ranch Ride</a></h3></div><div class="byline byline-3"><span class="byline-part author"><a href="https://holtvilletribune.com/author/briannaluskrangel/" title="Posts by Brianna Lusk Rangel" class="author url fn" rel="author">Brianna Lusk Rangel</a></span><span class="byline-part date"><span class="byline-on byline-blog-detail">on </span><time class="entry-date published dateCreated flipboard-date" datetime="2021-04-18T19:58:03-07:00">April 18, 2021</time></span></div></div></div></article><article class="tipi-xs-12 elements-location-3 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-1 preview-classic preview__img-shape-s preview-27 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-2 post-151012 post type-post status-publish format-standard has-post-thumbnail hentry category-covid19 category-sports tag-boys-basketball tag-calexico-bulldogs tag-calexico-high tag-cif-san-diego-section tag-covid tag-covid-19 tag-holtville-high tag-holtville-news tag-holtville-vikings tag-imperial-county-public-health-department tag-imperial-valley-news tag-indoor-sports"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://holtvilletribune.com/2021/04/sports/indoor-sports-basketball-wrestling-ready/" class="mask-img"><img width="469" height="469" src="https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/17135815/CX-CIF-Ring-Ceremony-8217-11-13-469x469.jpg" class="attachment-zeen-390-390 size-zeen-390-390 wp-post-image" alt="" srcset="https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/17135815/CX-CIF-Ring-Ceremony-8217-11-13-469x469.jpg 469w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/17135815/CX-CIF-Ring-Ceremony-8217-11-13-100x100.jpg 100w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/17135815/CX-CIF-Ring-Ceremony-8217-11-13-293x293.jpg 293w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/17135815/CX-CIF-Ring-Ceremony-8217-11-13-372x372.jpg 372w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/17135815/CX-CIF-Ring-Ceremony-8217-11-13-664x664.jpg 664w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/17135815/CX-CIF-Ring-Ceremony-8217-11-13-979x979.jpg 979w" sizes="(max-width: 469px) 100vw, 469px" /></a></div><div class="meta"><div class="byline byline-2 byline-cats-design-1"><div class="byline-part cats"><span class="byline-in byline-blog-detail">In </span><a href="https://holtvilletribune.com/category/covid19/" class="cat">COVID-19</a><a href="https://holtvilletribune.com/category/sports/" class="cat">Sports</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://holtvilletribune.com/2021/04/sports/indoor-sports-basketball-wrestling-ready/">INDOOR SPORTS: Basketball, Wrestling Finally Get Green Light</a></h3></div><div class="byline byline-3"><span class="byline-part author"><a href="https://holtvilletribune.com/author/richardmontenegro/" title="Posts by Richard Montenegro Brown" class="author url fn" rel="author">Richard Montenegro Brown</a></span><span class="byline-part date"><span class="byline-on byline-blog-detail">on </span><time class="entry-date published dateCreated flipboard-date" datetime="2021-04-17T14:01:40-07:00">April 17, 2021</time></span></div></div></div></article><article class="tipi-xs-12 elements-location-3 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-2 preview-classic preview__img-shape-s preview-27 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-2 post-151005 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-high-school-football tag-high-school-sports tag-holtville-high tag-holtville-vikings"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://holtvilletribune.com/2021/04/sports/football-vikings-deliver-43-0-romp-in-san-ysidro/" class="mask-img"><img width="469" height="469" src="https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/17123917/HoltFootballMAIN-4-22-469x469.jpg" class="attachment-zeen-390-390 size-zeen-390-390 wp-post-image" alt="" srcset="https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/17123917/HoltFootballMAIN-4-22-469x469.jpg 469w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/17123917/HoltFootballMAIN-4-22-100x100.jpg 100w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/17123917/HoltFootballMAIN-4-22-293x293.jpg 293w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/17123917/HoltFootballMAIN-4-22-372x372.jpg 372w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/17123917/HoltFootballMAIN-4-22-664x664.jpg 664w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/17123917/HoltFootballMAIN-4-22-979x979.jpg 979w" sizes="(max-width: 469px) 100vw, 469px" /></a></div><div class="meta"><div class="byline byline-2 byline-cats-design-1"><div class="byline-part cats"><span class="byline-in byline-blog-detail">In </span><a href="https://holtvilletribune.com/category/sports/" class="cat">Sports</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://holtvilletribune.com/2021/04/sports/football-vikings-deliver-43-0-romp-in-san-ysidro/">FOOTBALL: Vikings’ Finale Delivers 43-0 Romp in San Ysidro</a></h3></div><div class="byline byline-3"><span class="byline-part author"><a href="https://holtvilletribune.com/author/murrayanderson/" title="Posts by Murray Anderson" class="author url fn" rel="author">Murray Anderson</a></span><span class="byline-part date"><span class="byline-on byline-blog-detail">on </span><time class="entry-date published dateCreated flipboard-date" datetime="2021-04-17T12:41:14-07:00">April 17, 2021</time></span></div></div></div></article></div></div></div></div></div><div id="comments" class="comments-area">
		
</div><!-- #comments -->
			</footer><!-- .entry-footer -->
		</article><!-- #post-x -->
	</main><!-- .site-main -->
	
<div class="block clearfix sidebar-wrap sb-wrap-skin-1 sticky-sb-on tipi-xs-12 tipi-l-4 tipi-col">
		<aside class="sidebar widget-area bg-area site-img-1 sb-skin-1 widgets-title-skin-4 widgets-skin-4">
		<div class="background"></div>
		<div id="adrotate_widgets-3" class="sidebar-widget zeen-widget clearfix adrotate_widgets"><div class="g g-22"><div class="g-single a-10"><div class="ad-small-text" style="font-size:12px;clear:right;color:#999;">- ADVERTISEMENT -<br /><a class="gofollow" data-track="MTAsMjIsMSw2MA==" href="https://www.co.imperial.ca.us/behavioralhealth/"><img src="https://holtvilletribune.com/wp-content/banners/bh_substance_abuse_ad_300x250_08-20.jpg" /></a><h4 style="padding-top:19px;">It's Ok, Seek Help! Get More Information <a class="gofollow" data-track="MTAsMjIsMSw2MA==" href="https://www.co.imperial.ca.us/behavioralhealth/">Here</a></h4></div></div></div></div><div id="search-3" class="sidebar-widget zeen-widget clearfix widget_search"><h3 class="widget-title title">Search Our Site:</h3><form method="get" class="search tipi-flex" action="https://holtvilletribune.com/">
	<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
</div><div id="zeen_facebook_like_box-4" class="sidebar-widget zeen-widget clearfix zeen_facebook_like_box">		<div class="fb-page"
			  data-href="https://www.facebook.com/holtvilletribune"
			  data-width="600"
			  data-hide-cover="false"
			  data-show-facepile="true"
			  data-small-header="false"
			  data-tabs="timeline"
			  data-show-posts="false"></div>

	<div id="fb-root"></div>
	<script>(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2';
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>

		</div><div id="lets_social_count-2" class="sidebar-widget zeen-widget clearfix lets_social_count"><h3 class="widget-title title">We&#8217;re Social! Let&#8217;s Connect:</h3>		<ul class="lets-social-count-wrap lets-social-count-3 clearfix">
											<li class="network-option network-fb">
								<a href="https://facebook.com/holtvilletribune" target="_blank" rel="noopener nofollow"><span class="icon-wrap"><i class="tipi-i-facebook lsc-facebook"></i></span><span class="icon-content"><span class="icon-action">Like</span><span class="icon-count">1,790</span><span class="icon-title">Fans</span>				</span>
			</a>
			</li>
											<li class="network-option network-in">
								<a href="https://www.instagram.com/theholtvilletribune" target="_blank" rel="noopener nofollow"><span class="icon-wrap"><i class="tipi-i-instagram lsc-instagram"></i></span><span class="icon-content"><span class="icon-action">Follow</span><span class="icon-count">277</span><span class="icon-title">Followers</span>				</span>
			</a>
			</li>
											<li class="network-option network-yt">
								<a href="https://www.youtube.com/channel/UCJ4rDxLDu1Bk-pnEzWDoP-A/featured" target="_blank" rel="noopener nofollow"><span class="icon-wrap"><i class="tipi-i-youtube-play lsc-youtube-play"></i></span><span class="icon-content"><span class="icon-action">Subscribe</span><span class="icon-count">13</span><span class="icon-title">Subscribers</span>				</span>
			</a>
			</li>
				</ul>

		</div><div id="adrotate_widgets-5" class="sidebar-widget zeen-widget clearfix adrotate_widgets"><div class="g g-23"><div class="g-single a-10"><div class="ad-small-text" style="font-size:12px;clear:right;color:#999;">- ADVERTISEMENT -<br /><a class="gofollow" data-track="MTAsMjMsMSw2MA==" href="https://www.co.imperial.ca.us/behavioralhealth/"><img src="https://holtvilletribune.com/wp-content/banners/bh_substance_abuse_ad_300x250_08-20.jpg" /></a><h4 style="padding-top:19px;">It's Ok, Seek Help! Get More Information <a class="gofollow" data-track="MTAsMjMsMSw2MA==" href="https://www.co.imperial.ca.us/behavioralhealth/">Here</a></h4></div></div></div></div><div id="media_video-2" class="sidebar-widget zeen-widget clearfix widget_media_video"><h3 class="widget-title title">Recent News Videos</h3><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-151040-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=yN6npNr2cjA&#038;list=UUJ4rDxLDu1Bk-pnEzWDoP-A" /><a href="https://www.youtube.com/watch?v=yN6npNr2cjA&#038;list=UUJ4rDxLDu1Bk-pnEzWDoP-A">https://www.youtube.com/watch?v=yN6npNr2cjA&#038;list=UUJ4rDxLDu1Bk-pnEzWDoP-A</a></video></div></div><div id="adrotate_widgets-4" class="sidebar-widget zeen-widget clearfix adrotate_widgets"><div class="g g-24"><div class="g-single a-28"><div class="ad-small-text" style="font-size:12px;clear:right;color:#999;">- ADVERTISEMENT -<br /><a class="gofollow" data-track="MjgsMjQsMSw2MA==" href="https://pmhd.org/" target="_blank" rel="nofollow"><img src="https://holtvilletribune.com/wp-content/banners/Pioneers-Ad-2021Spring-Banner-300x250.jpg" /></a></div></div></div></div><div id="zeen_stylish_posts-2" class="sidebar-widget zeen-widget clearfix zeen_stylish_posts"><h3 class="widget-title title">Trending News</h3><div class="zeen-stylish-posts-wrap"><div id="block-wrap-47578" class="block-wrap-native block-wrap block-wrap-55 block-css-47578 block-wrap-slider block-wrap-tiles columns__m--1 elements-design-3 block-skin-0 tipi-box tile-design-wrap-1 clearfix" data-id="47578" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="slider slider-art tipi-spin clearfix" data-ppp="1" data-dir="0" data-s="55" data-effect="0"><article class="slide tipi-xs-12 clearfix with-fi ani-base tipi-s-typo loop-1 preview-55 preview-slider slider-overlay-1 slider-meta-bg meta-bg-1 meta-edge-1 slider-image-1 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 tile-design tile-design-1 elements-design-3 post-150902 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-stories category-local-news tag-asylum-seeker tag-barbara-worth-country-club tag-eddie-mejorado tag-holtville-news tag-migrant-housing tag-supervisor-ray-castillo tag-sure-helpline-crisis-center"><div class="mask"><a href="https://holtvilletribune.com/2021/04/featured-stories/barbara-worth-residents-concerned-over-migrants/" class="mask-img"><img width="449" height="299" src="https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/15091448/BWCC-Residents-photos-4-15-449x299.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" srcset="https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/15091448/BWCC-Residents-photos-4-15-449x299.jpg 449w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/15091448/BWCC-Residents-photos-4-15-360x240.jpg 360w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/15091448/BWCC-Residents-photos-4-15-1155x770.jpg 1155w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/15091448/BWCC-Residents-photos-4-15-849x565.jpg 849w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/15091448/BWCC-Residents-photos-4-15-1234x822.jpg 1234w" sizes="(max-width: 449px) 100vw, 449px" /></a><a href="https://holtvilletribune.com/2021/04/featured-stories/barbara-worth-residents-concerned-over-migrants/" class="mask-overlay" aria-label="Barbara Worth Residents Express Concerns Over Migrant Housing"></a></div><div class="meta"><div class="byline byline-2 byline-cats-design-2"><span class="byline-part author"><a href="https://holtvilletribune.com/author/juliomorales/" title="Posts by Julio Morales" class="author url fn" rel="author">Julio Morales</a></span><div class="byline-part cats"><a href="https://holtvilletribune.com/category/featured-stories/" style="background-color:#16590e" class="cat cat-with-bg">Featured Stories</a><a href="https://holtvilletribune.com/category/local-news/" style="background-color:#16590e" class="cat cat-with-bg">Local News</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://holtvilletribune.com/2021/04/featured-stories/barbara-worth-residents-concerned-over-migrants/">Barbara Worth Residents Express Concerns Over Migrant Housing</a></h3></div></div></article><article class="slide tipi-xs-12 clearfix with-fi ani-base tipi-s-typo loop-2 preview-55 preview-slider slider-overlay-1 slider-meta-bg meta-bg-1 meta-edge-1 slider-image-1 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 tile-design tile-design-1 elements-design-3 post-150910 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-stories category-local-news tag-asylum-seekers tag-barbara-worth-country-club tag-california-department-of-social-services tag-catholic-charities tag-holtville-news tag-imperial-county-news tag-margaret-sauza tag-migrant-housing tag-sure-helpline-crisis-center tag-travelodge"><div class="mask"><a href="https://holtvilletribune.com/2021/04/featured-stories/sure-helpline-trades-barbs-over-migrant-sheltering/" class="mask-img"><img width="449" height="299" src="https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/15095222/EC-Travelodge-4-15-2-449x299.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" srcset="https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/15095222/EC-Travelodge-4-15-2-449x299.jpg 449w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/15095222/EC-Travelodge-4-15-2-360x240.jpg 360w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/15095222/EC-Travelodge-4-15-2-1155x770.jpg 1155w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/15095222/EC-Travelodge-4-15-2-849x565.jpg 849w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/15095222/EC-Travelodge-4-15-2-1234x822.jpg 1234w" sizes="(max-width: 449px) 100vw, 449px" /></a><a href="https://holtvilletribune.com/2021/04/featured-stories/sure-helpline-trades-barbs-over-migrant-sheltering/" class="mask-overlay" aria-label="Sure Helpline Trades Barbs Over Migrant Sheltering"></a></div><div class="meta"><div class="byline byline-2 byline-cats-design-2"><span class="byline-part author"><a href="https://holtvilletribune.com/author/juliomorales/" title="Posts by Julio Morales" class="author url fn" rel="author">Julio Morales</a></span><div class="byline-part cats"><a href="https://holtvilletribune.com/category/featured-stories/" style="background-color:#16590e" class="cat cat-with-bg">Featured Stories</a><a href="https://holtvilletribune.com/category/local-news/" style="background-color:#16590e" class="cat cat-with-bg">Local News</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://holtvilletribune.com/2021/04/featured-stories/sure-helpline-trades-barbs-over-migrant-sheltering/">Sure Helpline Trades Barbs Over Migrant Sheltering</a></h3></div></div></article><article class="slide tipi-xs-12 clearfix with-fi ani-base tipi-s-typo loop-3 preview-55 preview-slider slider-overlay-1 slider-meta-bg meta-bg-1 meta-edge-1 slider-image-1 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 tile-design tile-design-1 elements-design-3 post-150946 post type-post status-publish format-standard has-post-thumbnail hentry category-public-safety tag-briefs tag-crime tag-imperial-county-sheriffs-office-2 tag-public-safety"><div class="mask"><a href="https://holtvilletribune.com/2021/04/public-safety/imperial-county-sheriffs-office-briefs-april-6-11/" class="mask-img"><img width="449" height="299" src="https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/03/10193517/Sheriffs-Office-stock-449x299.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" srcset="https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/03/10193517/Sheriffs-Office-stock-449x299.jpg 449w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/03/10193517/Sheriffs-Office-stock-360x240.jpg 360w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/03/10193517/Sheriffs-Office-stock-849x565.jpg 849w" sizes="(max-width: 449px) 100vw, 449px" /></a><a href="https://holtvilletribune.com/2021/04/public-safety/imperial-county-sheriffs-office-briefs-april-6-11/" class="mask-overlay" aria-label="Imperial County Sheriff’s Office Briefs: April 6-11"></a></div><div class="meta"><div class="byline byline-2 byline-cats-design-2"><span class="byline-part author"><a href="https://holtvilletribune.com/author/holtvilletribune/" title="Posts by Holtville Tribune" class="author url fn" rel="author">Holtville Tribune</a></span><div class="byline-part cats"><a href="https://holtvilletribune.com/category/public-safety/" style="background-color:#16590e" class="cat cat-with-bg">Public Safety</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://holtvilletribune.com/2021/04/public-safety/imperial-county-sheriffs-office-briefs-april-6-11/">Imperial County Sheriff’s Office Briefs: April 6-11</a></h3></div></div></article><span class="slider-arrow slider-arrow-prev slider-arrow-2"><i class="tipi-i-angle-left"></i></span><span class="slider-arrow slider-arrow-next slider-arrow-2"><i class="tipi-i-angle-right"></i></span></div></div></div></div></div></div>	</aside><!-- .sidebar -->
</div>
			</div><!-- .tipi-cols -->
					</div><!-- .tipi-row -->
			</div><!-- .post-wrap -->
		
</div><!-- .content-area -->
		</div><!-- .site-content -->
				<footer id="colophon" class="site-footer site-footer-2 site-img-1 widget-area-borders-1 footer-fs  widget-title-default footer__mob__cols-2 clearfix">
			<div class="bg-area">
								<div class="bg-area-inner">
										<div class="footer-widget-area footer-widget-bg-area footer-widgets tipi-xs-12 clearfix footer-widget-area-5 footer-widgets-skin-3 site-img-1">
	<div class="footer-widget-bg-area-inner tipi-flex tipi-row footer-widget-mob-area tipi-xs-12 tipi-m-0 clearfix">
	<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-1 clearfix">
		<aside class="sidebar widget-area">
			<div id="search-2" class="footer-widget footer-widget-mob zeen-widget clearfix widget_search"><h3 class="widget-title title">Search</h3><form method="get" class="search tipi-flex" action="https://holtvilletribune.com/">
	<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
</div><div id="categories-3" class="footer-widget footer-widget-mob zeen-widget clearfix widget_categories"><h3 class="widget-title title">Sections</h3>
			<ul>
					<li class="cat-item cat-item-473"><a href="https://holtvilletribune.com/category/agriculture/">Agriculture</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://holtvilletribune.com/category/business/">Business</a>
</li>
	<li class="cat-item cat-item-247"><a href="https://holtvilletribune.com/category/community-briefs/">Community Briefs</a>
</li>
	<li class="cat-item cat-item-46"><a href="https://holtvilletribune.com/category/covid19/" title="Stay up-to-date with the latest local developments on the COVID-19 Pandemic. Follow us on Facebook @holtvilletribune to receive immediate updates.">COVID-19</a>
</li>
	<li class="cat-item cat-item-468"><a href="https://holtvilletribune.com/category/education/">Education</a>
</li>
	<li class="cat-item cat-item-246"><a href="https://holtvilletribune.com/category/election-coverage/">Election Coverage</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://holtvilletribune.com/category/featured-stories/" title="Covering stories that matter to the community.">Featured Stories</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://holtvilletribune.com/category/legal-notices/">Legal Notices</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://holtvilletribune.com/category/local-news/" title="The Holtville Tribune has you covered with all your local news. Stay informed about community, school, sports, and any other news that matters to you.">Local News</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://holtvilletribune.com/category/obituaries/">Obituaries</a>
</li>
	<li class="cat-item cat-item-469"><a href="https://holtvilletribune.com/category/opinion/">Opinion</a>
</li>
	<li class="cat-item cat-item-470"><a href="https://holtvilletribune.com/category/public-safety/">Public Safety</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://holtvilletribune.com/category/regional-news/" title="Get your Imperial Valley news here. We go beyond the &#039;instant news&#039;. We like to dig deeper and get to the root of the story.">Regional News</a>
</li>
	<li class="cat-item cat-item-467"><a href="https://holtvilletribune.com/category/sports/">Sports</a>
</li>
			</ul>

			</div><div id="pages-3" class="footer-widget footer-widget-mob zeen-widget clearfix widget_pages"><h3 class="widget-title title">Services</h3>
			<ul>
				<li class="page_item page-item-144531"><a href="https://holtvilletribune.com/about/">About Us</a></li>
<li class="page_item page-item-148889"><a href="https://holtvilletribune.com/advertising/">Advertising</a></li>
<li class="page_item page-item-144857"><a href="https://holtvilletribune.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-148914"><a href="https://holtvilletribune.com/e-editions/">E-Editions</a></li>
<li class="page_item page-item-144866"><a href="https://holtvilletribune.com/subscribe/">Subscribe</a></li>
			</ul>

			</div>		</aside><!-- .sidebar .widget-area -->
	</div>
</div><!-- .footer-widget-area -->
	<div class="footer-widget-bg-area-inner tipi-flex tipi-row tipi-xs-0">
					<div class="tipi-xs-6 footer-widget-wrap footer-widget-wrap-1 clearfix">
				<aside class="sidebar widget-area">
					<div id="categories-2" class="footer-widget zeen-widget clearfix widget_categories"><h3 class="widget-title title">Sections</h3>
			<ul>
					<li class="cat-item cat-item-473"><a href="https://holtvilletribune.com/category/agriculture/">Agriculture</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://holtvilletribune.com/category/business/">Business</a>
</li>
	<li class="cat-item cat-item-247"><a href="https://holtvilletribune.com/category/community-briefs/">Community Briefs</a>
</li>
	<li class="cat-item cat-item-46"><a href="https://holtvilletribune.com/category/covid19/" title="Stay up-to-date with the latest local developments on the COVID-19 Pandemic. Follow us on Facebook @holtvilletribune to receive immediate updates.">COVID-19</a>
</li>
	<li class="cat-item cat-item-468"><a href="https://holtvilletribune.com/category/education/">Education</a>
</li>
	<li class="cat-item cat-item-246"><a href="https://holtvilletribune.com/category/election-coverage/">Election Coverage</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://holtvilletribune.com/category/featured-stories/" title="Covering stories that matter to the community.">Featured Stories</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://holtvilletribune.com/category/legal-notices/">Legal Notices</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://holtvilletribune.com/category/local-news/" title="The Holtville Tribune has you covered with all your local news. Stay informed about community, school, sports, and any other news that matters to you.">Local News</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://holtvilletribune.com/category/obituaries/">Obituaries</a>
</li>
	<li class="cat-item cat-item-469"><a href="https://holtvilletribune.com/category/opinion/">Opinion</a>
</li>
	<li class="cat-item cat-item-470"><a href="https://holtvilletribune.com/category/public-safety/">Public Safety</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://holtvilletribune.com/category/regional-news/" title="Get your Imperial Valley news here. We go beyond the &#039;instant news&#039;. We like to dig deeper and get to the root of the story.">Regional News</a>
</li>
	<li class="cat-item cat-item-467"><a href="https://holtvilletribune.com/category/sports/">Sports</a>
</li>
			</ul>

			</div>				</aside><!-- .sidebar .widget-area -->
			</div>
							<div class="tipi-xs-6 footer-widget-wrap footer-widget-wrap-2 clearfix">
				<aside class="sidebar widget-area">
					<div id="pages-2" class="footer-widget zeen-widget clearfix widget_pages"><h3 class="widget-title title">Services</h3>
			<ul>
				<li class="page_item page-item-144531"><a href="https://holtvilletribune.com/about/">About Us</a></li>
<li class="page_item page-item-148889"><a href="https://holtvilletribune.com/advertising/">Advertising</a></li>
<li class="page_item page-item-144857"><a href="https://holtvilletribune.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-148914"><a href="https://holtvilletribune.com/e-editions/">E-Editions</a></li>
<li class="page_item page-item-144866"><a href="https://holtvilletribune.com/subscribe/">Subscribe</a></li>
			</ul>

			</div>				</aside><!-- .sidebar .widget-area -->
			</div>
							<div class="tipi-xs-6 footer-widget-wrap footer-widget-wrap-3 clearfix footer-widget-wrap-last">
				<aside class="sidebar widget-area">
					<div id="custom_html-3" class="widget_text footer-widget zeen-widget clearfix widget_custom_html"><h3 class="widget-title title">Contact Information</h3><div class="textwidget custom-html-widget"><a href="https://holtvilletribune.com/"><img class="alignnone size-medium wp-image-148863" src="https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/02/10162427/FooterArtboard-3-300x77.png" alt="" width="300" height="77" /></a>
<h4 style="color: #ede0d0; padding-top: 1em; letter-spacing: 2px; margin-bottom: 0; padding-bottom: 0;"><strong>THE HOLTVILLE TRIBUNE</strong></h4>
<span style="font-size: 1.15em;"><em>Serving Holtville and surrounding areas since 1905</em></span><br />
<strong>Address:</strong> 1239 W. Main Street, El Centro CA 92243<br />
<strong>Phone:</strong> (760) 356-2995, (760) 339-4899<br />
<strong>Email:</strong> <a href="mailto:info@calexicochronicle.com">info@calexicochronicle.com</a><br /></div></div><div id="zeen_social_icons-2" class="footer-widget zeen-widget clearfix zeen_social_icons"><h3 class="widget-title title">Follow Us</h3><div class="social-widget-icons social-align-1">			<ul>
							<li>
					<a href="https://www.facebook.com/holtvilletribune/" class="tipi-i-facebook tipi-i-sz-2 zeen-social-icons-light tipi-tip tipi-tip-move" data-title="Facebook" rel="noopener" target="_blank"></a>
				</li>
							<li>
					<a href="https://www.twitter.com/holtvilletribu1" class="tipi-i-twitter tipi-i-sz-2 zeen-social-icons-light tipi-tip tipi-tip-move" data-title="Twitter" rel="noopener" target="_blank"></a>
				</li>
							<li>
					<a href="https://www.instagram.com/theholtvilletribune/" class="tipi-i-instagram tipi-i-sz-2 zeen-social-icons-light tipi-tip tipi-tip-move" data-title="Instagram" rel="noopener" target="_blank"></a>
				</li>
							<li>
					<a href="https://www.youtube.com/channel/UCJ4rDxLDu1Bk-pnEzWDoP-A?feature=emb_ch_name_ex" class="tipi-i-youtube-play tipi-i-sz-2 zeen-social-icons-light tipi-tip tipi-tip-move" data-title="YouTube" rel="noopener" target="_blank"></a>
				</li>
							<li>
					<a href="https://holtvilletribune.com/feed/" class="tipi-i-rss tipi-i-sz-2 zeen-social-icons-light tipi-tip tipi-tip-move" data-title="RSS" rel="noopener" target="_blank"></a>
				</li>
						</ul>
		</div>

		</div>				</aside><!-- .sidebar .widget-area -->
			</div>
					</div><!-- .footer-widget-area -->
	<div class="background"></div></div><!-- .footer-widget-area -->
<div class="footer-lower-area footer-area clearfix site-skin-3">
	<div class="tipi-row tipi-flex tipi-xs-flex-full">
		<div class="logo-copyright-block">
			<div class="logo logo-footer"><a href="https://holtvilletribune.com" data-pin-nopin="true"><img src="https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/02/10162426/FooterArtboard-3%400.5x-1.png" alt="" srcset="https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/02/10162427/FooterArtboard-3.png 2x" width="175" height="45"><span class="logo-subtitle font-3">Serving community news since 1905</span></a></div>				<div class="copyright font-2 copyright-l">© 2021 The Holtville Tribune, 1239 W. Main Street, El Centro CA 92243</div>
			</div>
		<div class="tipi-flex-right">
				<ul class="horizontal-menu font-3 menu-icons">
		<li  class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://facebook.com/https://www.facebook.com/holtvilletribune/" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://twitter.com/https://www.twitter.com/holtvilletribu1" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-insta"><a href="https://instagram.com/https://www.instagram.com/theholtvilletribune/" data-title="Instagram" class="tipi-i-instagram tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-yt"><a href="https://youtube.com/https://www.youtube.com/watch?v=6ReaUBW2Ygk&#038;list=UUJ4rDxLDu1Bk-pnEzWDoP-A" data-title="YouTube" class="tipi-i-youtube-play tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="YouTube" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-rss"><a href="https://holtvilletribune.com/feed/" data-title="RSS" class="tipi-i-rss tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="RSS" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-mode">	<a href="#" class="mode__wrap">
		<span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode">
			<i class="tipi-i-sun tipi-all-c"></i>
			<i class="tipi-i-moon tipi-all-c"></i>
		</span>
	</a>
	</li><li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
			
	
		</ul>
						<nav id="footer-navigation" class="footer-navigation clearfix font-3">
		<ul id="menu-footer-menu" class="footer-menu horizontal-menu"><li id="menu-item-148886" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-148886"><a href="https://holtvilletribune.com/subscribe/">Subscribe</a></li>
<li id="menu-item-145125" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-145125"><a href="https://holtvilletribune.com/contact-us/">Contact</a></li>
<li id="menu-item-145305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-145305"><a href="https://holtvilletribune.com/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-148884" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-148884"><a href="https://holtvilletribune.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-148885" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-148885"><a href="https://holtvilletribune.com/credits/">Site Credits</a></li>
</ul>	</nav><!-- .footer-navigation -->
					</div>
	</div>
</div>
					<div class="background"></div>				</div>
			</div>
		</footer><!-- .site-footer -->
		<div id="prev-block__wrap" class="next-prev__design-2 tipi-vertical-c next-prev__prev"><div class="next-prev__trigger tipi-all-c"><i class="tipi-i-arrow-left"></i></div><div class="next-prev__contents"><div class="mask"><a href="https://holtvilletribune.com/2021/04/education/sdsu-iv-sdsu-global-campus-partner-for-new-degree-programs/" class="mask-img"><img width="100" height="100" src="https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/19152439/SDSU-IV-stock-100x100.jpg" class="attachment-thumbnail size-thumbnail zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="" data-lazy-src="https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/19152439/SDSU-IV-stock-100x100.jpg" data-lazy-srcset="https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/19152439/SDSU-IV-stock-100x100.jpg 100w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/19152439/SDSU-IV-stock-293x293.jpg 293w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/19152439/SDSU-IV-stock-372x372.jpg 372w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/19152439/SDSU-IV-stock-469x469.jpg 469w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="meta"><div class="pre-title">Previous</div><a href="https://holtvilletribune.com/2021/04/education/sdsu-iv-sdsu-global-campus-partner-for-new-degree-programs/" class="title">SDSU-IV, SDSU Global Campus Partner for New Degree Programs</a></div></div></div><div id="next-block__wrap" class="next-prev__design-2 tipi-vertical-c next-prev__next"><div class="next-prev__trigger tipi-all-c"><i class="tipi-i-arrow-right"></i></div><div class="next-prev__contents"><div class="mask"><a href="https://holtvilletribune.com/2021/04/regional-news/brigadettes-change-it-up-with-first-ranch-ride/" class="mask-img"><img width="100" height="100" src="https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/18194304/Ranch-Ride-Horse-Event-4-18-8-100x100.jpg" class="attachment-thumbnail size-thumbnail zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="" data-lazy-src="https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/18194304/Ranch-Ride-Horse-Event-4-18-8-100x100.jpg" data-lazy-srcset="https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/18194304/Ranch-Ride-Horse-Event-4-18-8-100x100.jpg 100w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/18194304/Ranch-Ride-Horse-Event-4-18-8-293x293.jpg 293w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/18194304/Ranch-Ride-Horse-Event-4-18-8-372x372.jpg 372w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/18194304/Ranch-Ride-Horse-Event-4-18-8-469x469.jpg 469w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/18194304/Ranch-Ride-Horse-Event-4-18-8-664x664.jpg 664w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/18194304/Ranch-Ride-Horse-Event-4-18-8-979x979.jpg 979w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="meta"><div class="pre-title">Next</div><a href="https://holtvilletribune.com/2021/04/regional-news/brigadettes-change-it-up-with-first-ranch-ride/" class="title">Brigadettes Change It Up with First Ranch Ride</a></div></div></div>		
	</div><!-- .site-inner -->

</div><!-- .site -->
<div id="mob-menu-wrap" class="mob-menu-wrap mobile-navigation-dd tipi-m-0 site-skin-3 site-img-1">
	<div class="bg-area">
		<a href="#" class="mob-tr-close tipi-close-icon"><i class="tipi-i-close" aria-hidden="true"></i></a>
		<div class="content-wrap">
			<div class="content">
				<div class="logo logo-mobile-menu"><a href="https://holtvilletribune.com" data-pin-nopin="true"><img src="https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/02/10162426/FooterArtboard-3%400.5x-1.png" alt="" srcset="https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/02/10162427/FooterArtboard-3.png 2x" width="175" height="45"></a></div>								<nav class="mobile-navigation mobile-navigation-1"><ul id="menu-mobile" class="menu-mobile vertical-menu font-2"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-148842"><a href="https://holtvilletribune.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-145117"><a href="https://holtvilletribune.com/category/featured-stories/">Top Stories</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-148843"><a href="#">Sections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-148845"><a href="https://holtvilletribune.com/category/featured-stories/">Featured Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-148844"><a href="https://holtvilletribune.com/category/local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-148846"><a href="https://holtvilletribune.com/category/regional-news/">Regional News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper standard-drop menu-item-148849"><a href="https://holtvilletribune.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-149347"><a href="https://holtvilletribune.com/category/public-safety/">Public Safety</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-148851"><a href="https://holtvilletribune.com/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-149348"><a href="https://holtvilletribune.com/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-148848"><a href="https://holtvilletribune.com/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-149349"><a href="https://holtvilletribune.com/category/agriculture/">Agriculture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-149350"><a href="https://holtvilletribune.com/category/community-briefs/">Community Briefs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-148853"><a href="https://holtvilletribune.com/category/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-148847"><a href="https://holtvilletribune.com/category/covid19/">COVID-19</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-147629"><a href="https://holtvilletribune.com/category/legal-notices/">Legal Notices</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-148967"><a href="https://holtvilletribune.com/e-editions/">E-Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-145124"><a href="https://holtvilletribune.com/about/">About</a></li>
</ul></nav><!-- .mobile-navigation -->				<ul class="menu-icons horizontal-menu">
							<li class="menu-icon menu-icon-subscribe"><a href="#" class="modal-tr" data-type="subscribe"><i class="tipi-i-mail"></i><span class="font-3">Subscribe</span></a></li>
	<li  class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://facebook.com/https://www.facebook.com/holtvilletribune/" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://twitter.com/https://www.twitter.com/holtvilletribu1" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-insta"><a href="https://instagram.com/https://www.instagram.com/theholtvilletribune/" data-title="Instagram" class="tipi-i-instagram tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-yt"><a href="https://youtube.com/https://www.youtube.com/watch?v=6ReaUBW2Ygk&#038;list=UUJ4rDxLDu1Bk-pnEzWDoP-A" data-title="YouTube" class="tipi-i-youtube-play tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="YouTube" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-rss"><a href="https://holtvilletribune.com/feed/" data-title="RSS" class="tipi-i-rss tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="RSS" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-mode">	<a href="#" class="mode__wrap">
		<span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode">
			<i class="tipi-i-sun tipi-all-c"></i>
			<i class="tipi-i-moon tipi-all-c"></i>
		</span>
	</a>
	</li><li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
			
	
					</ul>
			</div>
		</div>
		<div class="background"></div>	</div>
</div>
<div id="modal" class="modal-wrap inactive" data-fid="">
	<span class="tipi-overlay tipi-overlay-modal"></span>
	<div class="content tipi-vertical-c tipi-row">
		<div class="content-search search-form-wrap content-block">
			<form method="get" class="search tipi-flex" action="https://holtvilletribune.com/">
	<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
			<div class="search-hints">
				<span class="search-hint">
					Start typing to see results or hit ESC to close				</span>
				<div class="suggestions-wrap font-2"><a href="https://holtvilletribune.com/tag/holtville-tribune/" class="tag-cloud-link tag-link-41 tag-link-position-1" style="font-size: 12px;">Holtville Tribune</a>
<a href="https://holtvilletribune.com/tag/holtville-news/" class="tag-cloud-link tag-link-26 tag-link-position-2" style="font-size: 12px;">Holtville News</a>
<a href="https://holtvilletribune.com/tag/holtville/" class="tag-cloud-link tag-link-17 tag-link-position-3" style="font-size: 12px;">Holtville</a>
<a href="https://holtvilletribune.com/tag/imperial-county-news/" class="tag-cloud-link tag-link-285 tag-link-position-4" style="font-size: 12px;">Imperial County news</a>
<a href="https://holtvilletribune.com/tag/covid-19/" class="tag-cloud-link tag-link-47 tag-link-position-5" style="font-size: 12px;">COVID-19</a></div>			</div>
			<div class="content-found-wrap"><div class="content-found"></div><div class="button-wrap"><a class="search-all-results button-arrow-r button-arrow tipi-button" href="#"><span class="button-title">See all results</span><i class="tipi-i-arrow-right"></i></a></div></div>		</div>

				<div class="content-lwa content-block site-img-1 site-skin-2">
					<div class="tipi-modal-bg bg-area">
							</div>
				</div>

		<div class="content-custom content-block">
		</div>
	</div>
	<a href="#" class="close tipi-x-wrap tipi-x-outer"><i class="tipi-i-close"></i></a>

</div>
<span id="tipi-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-dark"><a href="#" class="close tipi-x-wrap"><i class="tipi-i-close"></i></a></span>
<div id="slide-in-box" class="slide-in-box tipi-tile tipi-xs-0 slide-in-2"><i class="tipi-i-close tipi-closer"></i><div class="content"><div class="title">More Stories</div>			<div class="mask"><a href="https://holtvilletribune.com/2021/04/sports/football-vikings-deliver-43-0-romp-in-san-ysidro/" class="mask-img"><img width="469" height="469" src="https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/17123917/HoltFootballMAIN-4-22-469x469.jpg" class="attachment-zeen-390-390 size-zeen-390-390 wp-post-image" alt="" srcset="https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/17123917/HoltFootballMAIN-4-22-469x469.jpg 469w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/17123917/HoltFootballMAIN-4-22-100x100.jpg 100w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/17123917/HoltFootballMAIN-4-22-293x293.jpg 293w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/17123917/HoltFootballMAIN-4-22-372x372.jpg 372w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/17123917/HoltFootballMAIN-4-22-664x664.jpg 664w, https://holtville-prod.s3.us-west-1.amazonaws.com/wp-content/uploads/2021/04/17123917/HoltFootballMAIN-4-22-979x979.jpg 979w" sizes="(max-width: 469px) 100vw, 469px" /></a><div class="go-next"><a href="https://holtvilletribune.com/2021/04/sports/football-vikings-deliver-43-0-romp-in-san-ysidro/"><i class="tipi-i-long-right"></i></a></div></div>

			<div class="entry font-1"><a href="https://holtvilletribune.com/2021/04/sports/football-vikings-deliver-43-0-romp-in-san-ysidro/">FOOTBALL: Vikings’ Finale Delivers 43-0 Romp in San Ysidro</a></div>
			</div></div>		<div id="to-top-wrap" class="to-top to-top-2 font-2"><a href="#" id="to-top-a" class="
								tipi-arrow tipi-arrow-m tipi-arrow-t
								">
		<i class="tipi-i-angle-up"></i>					</a></div>
		<span id="lr-check"></span><script type="application/ld+json">{"@context": "http://schema.org",
	"@type": "WebPage",
	"name": "Holtville Tribune",
	"description": "Reporting News For Over 110 Years","url": "https://holtvilletribune.com/","datePublished": "2021-04-19T11:57:21-07:00","dateCreated": "2021-04-19T11:57:21-07:00","dateModified": "2021-04-19T11:57:25-07:00","sameAs": ["https://facebook.com/https://www.facebook.com/holtvilletribune/","https://twitter.com/https://www.twitter.com/holtvilletribu1"],"potentialAction": {
	"@type": "SearchAction",
	"target": "https://holtvilletribune.com/?s=&#123;search_term&#125;",
	"query-input": "required name=search_term"},"breadcrumb":{ "@type": "BreadcrumbList","itemListElement": [{"@type": "ListItem",	"position": 1, "item": {
				"@id": "https://holtvilletribune.com",
				"name": "Home"
				}
				},{"@type": "ListItem",	"position": 2, "item": {
				"@id": "https://holtvilletribune.com/category/sports/",
				"name": "Sports"
				}
				}]}}</script><style id='zeen-mm-style-inline-css' type='text/css'>
.main-menu-bar-color-2 .menu-main-menu .menu-item-148842.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-148842 .sub-menu { background: #111;}
.main-menu-bar-color-2 .menu-main-menu .menu-item-145117.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-145117 .sub-menu { background: #111;}
.main-menu-bar-color-2 .menu-main-menu .menu-item-148843.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-148843 .sub-menu { background: #111;}
.main-menu-bar-color-2 .menu-main-menu .menu-item-147629.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-147629 .sub-menu { background: #111;}
.main-menu-bar-color-2 .menu-main-menu .menu-item-148967.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-148967 .sub-menu { background: #111;}
.main-menu-bar-color-2 .menu-main-menu .menu-item-145124.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-145124 .sub-menu { background: #111;}
</style>


<script type='text/javascript' src='https://holtvilletribune.com/wp-content/plugins/zeen-engine/admin/js/flickity.pkgd.min.js' id='flickity-js'></script>
<script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/holtvilletribune.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://holtvilletribune.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/holtvilletribune.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://holtvilletribune.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://holtvilletribune.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js' id='awesome_weather-js'></script>
<script type='text/javascript' id='lets-live-blog-js-js-extra'>
/* <![CDATA[ */
var letsLiveBlogJs = {"root":"https:\/\/holtvilletribune.com\/wp-json\/","nonce":"5bd586c790","root_point":"codetipi-lets-live-blog\/v1","root_full":"https:\/\/holtvilletribune.com\/wp-json\/codetipi-lets-live-blog\/v1\/","pagiRoot":"\/2021\/04\/sports\/girls-soccer-vikings-open-league-with-easy-wins\/?utm_source=rss&utm_medium=rss&utm_campaign=girls-soccer-vikings-open-league-with-easy-wins","data":{"pid":151040,"timeInterval":10000,"i18n":{"ok":"OK","warning":"Warning","delete":"Delete","jumphl":"Jump to highlight","edit":"Edit","live":"Live","ended":"Finished","starting":"Not started","disabled":"Broadcasting Off","publish":"Publish","cancel":"Cancel","success":"Success","successD":"Entry was deleted.","confirmD":"This will permanently delete this entry. Continue?","update":"Update","start":"Start broadcast","stop":"Stop broadcast","highlight":"Highlight","highlightinput":"Summary of highlight"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://holtvilletribune.com/wp-content/plugins/lets-live-blog/frontend/js/functions.min.js' id='lets-live-blog-js-js'></script>
<script type='text/javascript' src='https://holtvilletribune.com/wp-content/themes/zeen/assets/js/gsap/gsap.min.js' id='gsap-js'></script>
<script type='text/javascript' src='https://holtvilletribune.com/wp-content/themes/zeen/assets/js/gsap/ScrollTrigger.min.js' id='scroll-trigger-js'></script>
<script type='text/javascript' src='https://holtvilletribune.com/wp-content/themes/zeen/assets/js/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' src='https://holtvilletribune.com/wp-content/themes/zeen/assets/js/imagesloaded.pkgd.min.js' id='images-loaded-js'></script>
<script type='text/javascript' src='https://holtvilletribune.com/wp-content/themes/zeen/assets/js/menu-aim.min.js' id='menu-aim-js'></script>
<script type='text/javascript' src='https://holtvilletribune.com/wp-content/themes/zeen/assets/js/intersection-observer.min.js' id='intersection-observer-js'></script>
<script type='text/javascript' src='https://holtvilletribune.com/wp-content/themes/zeen/assets/js/swipebox.min.js' id='swipebox-js'></script>
<script type='text/javascript' id='zeen-functions-js-extra'>
/* <![CDATA[ */
var zeenJS = {"root":"https:\/\/holtvilletribune.com\/wp-json\/codetipi-zeen\/v1\/","nonce":"5bd586c790","qry":{"page":0,"year":2021,"monthnum":4,"name":"girls-soccer-vikings-open-league-with-easy-wins","category_name":"sports","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"w":0,"tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"args":{"siteUrl":"https:\/\/holtvilletribune.com","sDelay":7000,"subL":false,"lazy":true,"lazyNative":false,"iconSorter":"<i class=\"tipi-i-chevron-down\"><\/i>","iplComs":false,"heroFade":0.07499999999999999722444243843710864894092082977294921875,"iplMob":true,"infUrlChange":true,"fbComs":false,"lightbox":true,"lightboxChoice":1,"archiveUrlChange":false,"stickyHeaderCustomize":false,"cookieDuration":90,"searchPpp":3,"iplCached":true,"path":"\/","disqus":false,"subCookie":true,"pluginsUrl":"https:\/\/holtvilletribune.com\/wp-content\/plugins","frontpage":false,"ipl":["lets-review\/assets\/js\/functions.min.js"]},"i18n":{"embedError":"There was a problem with your embed code. Please refer to the documentation for help.","loadMore":"Load More","noMore":"No More Content"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://holtvilletribune.com/wp-content/themes/zeen/assets/js/functions.min.js' id='zeen-functions-js'></script>
<script type='text/javascript' id='zeen-functions-js-after'>
	var zeen_145117 = {
		id: 145117,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"4","post_type":{"post":"post","e_editions":"e_editions","jq_flipbook_v9":"jq_flipbook_v9","bookshelf_v1":"bookshelf_v1"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_147629 = {
		id: 147629,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"5","post_type":{"post":"post","e_editions":"e_editions","jq_flipbook_v9":"jq_flipbook_v9","bookshelf_v1":"bookshelf_v1"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_91049 = {
		id: 91049,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 1,
		counter_class: "border",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"posts_per_page":3,"trending":{"name":"zeen-trending-now","num":2},"post_type":{"post":"post","e_editions":"e_editions","jq_flipbook_v9":"jq_flipbook_v9","bookshelf_v1":"bookshelf_v1"}}	};
	
	var zeen_26354 = {
		id: 26354,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 23,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 0,
		fi_off: 0,
		ppp: 1,
		args: {"cat":"467,","post__not_in":[151040],"posts_per_page":1,"orderby":"rand","date_query":[{"inclusive":true,"after":"3 months ago"}]}	};
	
	var zeen_17879 = {
		id: 17879,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 27,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 0,
		fi_off: 0,
		ppp: 3,
		args: {"post__not_in":[151040],"posts_per_page":3,"post_type":"post","tag":"","cat":"467,"}	};
	
	var zeen_47578 = {
		id: 47578,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 55,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 0,
		fi_off: 0,
		ppp: 4,
		args: {"posts_per_page":4,"tag__in":[],"cat":"","orderby":"trending","trending":{"name":"styling-posts-month447578","max":4,"num":30}}	};
	
</script>
<script type='text/javascript' src='https://holtvilletribune.com/wp-content/plugins/page-links-to/dist/new-tab.js' id='page-links-to-js'></script>
<script type='text/javascript' src='https://holtvilletribune.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://holtvilletribune.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://holtvilletribune.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://holtvilletribune.com/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://holtvilletribune.com/wp-includes/js/mediaelement/renderers/vimeo.min.js' id='mediaelement-vimeo-js'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-16').gslider({ groupid: 16, speed: 12000 });
	jQuery('.g-18').gslider({ groupid: 18, speed: 10000 });
	jQuery('.g-19').gslider({ groupid: 19, speed: 12000 });
	jQuery('.g-22').gslider({ groupid: 22, speed: 35000 });
	jQuery('.g-24').gslider({ groupid: 24, speed: 10000 });
}
});
</script>
<!-- /AdRotate JS -->

<script src='https://stats.wp.com/e-202116.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.1',blog:'168224230',post:'151040',tz:'-7',srv:'holtvilletribune.com'} ]);
	_stq.push([ 'clickTrackerInit', '168224230', '151040' ]);
</script>
</body>
</html>