<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
			<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
		<meta name="theme-color" content="#16590e">
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Imperial County Sheriff’s Office Briefs: March 8-13 &raquo; Holtville Tribune</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><link rel="preconnect" href="https://fonts.googleapis.com"/><style type="text/css">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: normal;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/opensans/v27/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4uaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/oswald/v40/TK3_WkUHHAIjg75cFRf3bXL8LICs169vsUhiYA.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/oswald/v40/TK3_WkUHHAIjg75cFRf3bXL8LICs1xZosUhiYA.ttf) format('truetype');
}
@font-face {
  font-family: 'Playfair Display';
  font-style: italic;
  font-weight: 400;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/playfairdisplay/v22/nuFRD-vYSZviVYUb_rj3ij__anPXDTnCjmHKM4nYO7KN_qiTXt_A_A.ttf) format('truetype');
}
@font-face {
  font-family: 'Playfair Display';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/playfairdisplay/v22/nuFvD-vYSZviVYUb_rj3ij__anPXJzDwcbmjWBN2PKdFvXDZbtY.ttf) format('truetype');
}
@font-face {
  font-family: 'Playfair Display';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/playfairdisplay/v22/nuFvD-vYSZviVYUb_rj3ij__anPXJzDwcbmjWBN2PKeiunDZbtY.ttf) format('truetype');
}
</style><link rel="preload" as="font" href="https://fonts.googleapis.com/css?family=Open+Sans%3A400&ver=5.7.2" crossorigin/><link rel="preload" as="font" href="https://fonts.googleapis.com/css?family=Playfair+Display%3A700%2Citalic%2C400%7COswald%3A300%2C700&subset=latin-ext&display=swap" crossorigin/><link rel="preload" as="font" href="https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&subset=latin%2Clatin-ext&display=fallback&ver=5.7.2" crossorigin/><link rel="preload" as="font" href="https://holtvilletribune.com/wp-content/themes/zeen/assets/css/tipi/tipi.woff2?9oa0lg" crossorigin/><link rel="preload" as="font" href="https://holtvilletribune.com/wp-content/plugins/awesome-weather/fonts/weathericons-regular-webfont.woff2" crossorigin/><link rel="stylesheet" id="siteground-optimizer-combined-css-7d93adfa7306c0801f8ac13c97c35314" href="https://holtvilletribune.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-7d93adfa7306c0801f8ac13c97c35314.css" media="all" />
	<meta name="description" content="The following reports were collected from the Imperial County Sheriff’s Office call logs from March 8 through March 13." />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Imperial County Sheriff’s Office Briefs: March 8-13 &raquo; Holtville Tribune" />
	<meta property="og:description" content="The following reports were collected from the Imperial County Sheriff’s Office call logs from March 8 through March 13." />
	<meta property="og:url" content="https://holtvilletribune.com/2022/03/15/imperial-county-sheriffs-office-briefs-march-8-13/" />
	<meta property="og:site_name" content="Holtville Tribune" />
	<meta property="article:publisher" content="https://www.facebook.com/holtvilletribune/" />
	<meta property="article:published_time" content="2022-03-16T00:33:21+00:00" />
	<meta property="article:modified_time" content="2022-03-16T00:33:24+00:00" />
	<meta property="og:image" content="https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/15173224/Imperial-County-Sheriffs-New-Stock-Image-1.jpg" />
	<meta property="og:image:width" content="1189" />
	<meta property="og:image:height" content="605" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Holtville Tribune" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://holtvilletribune.com/#organization","name":"Holtville Tribune","url":"https://holtvilletribune.com/","sameAs":["https://www.facebook.com/holtvilletribune/","https://www.instagram.com/theholtvilletribune/"],"logo":{"@type":"ImageObject","@id":"https://holtvilletribune.com/#logo","inLanguage":"en-US","url":"https://cdn.holtvilletribune.com/wp-content/uploads/2021/01/10162914/cropped-TribLogo3.png","contentUrl":"https://cdn.holtvilletribune.com/wp-content/uploads/2021/01/10162914/cropped-TribLogo3.png","width":695,"height":126,"caption":"Holtville Tribune"},"image":{"@id":"https://holtvilletribune.com/#logo"}},{"@type":"WebSite","@id":"https://holtvilletribune.com/#website","url":"https://holtvilletribune.com/","name":"Holtville Tribune","description":"Reporting News For Over 110 Years","publisher":{"@id":"https://holtvilletribune.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://holtvilletribune.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://holtvilletribune.com/2022/03/15/imperial-county-sheriffs-office-briefs-march-8-13/#primaryimage","inLanguage":"en-US","url":"https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/15173224/Imperial-County-Sheriffs-New-Stock-Image-1.jpg","contentUrl":"https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/15173224/Imperial-County-Sheriffs-New-Stock-Image-1.jpg","width":1189,"height":605,"caption":"STOCK IMAGE"},{"@type":"WebPage","@id":"https://holtvilletribune.com/2022/03/15/imperial-county-sheriffs-office-briefs-march-8-13/#webpage","url":"https://holtvilletribune.com/2022/03/15/imperial-county-sheriffs-office-briefs-march-8-13/","name":"Imperial County Sheriff’s Office Briefs: March 8-13 &raquo; Holtville Tribune","isPartOf":{"@id":"https://holtvilletribune.com/#website"},"primaryImageOfPage":{"@id":"https://holtvilletribune.com/2022/03/15/imperial-county-sheriffs-office-briefs-march-8-13/#primaryimage"},"datePublished":"2022-03-16T00:33:21+00:00","dateModified":"2022-03-16T00:33:24+00:00","description":"The following reports were collected from the Imperial County Sheriff’s Office call logs from March 8 through March 13.","breadcrumb":{"@id":"https://holtvilletribune.com/2022/03/15/imperial-county-sheriffs-office-briefs-march-8-13/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://holtvilletribune.com/2022/03/15/imperial-county-sheriffs-office-briefs-march-8-13/"]}]},{"@type":"BreadcrumbList","@id":"https://holtvilletribune.com/2022/03/15/imperial-county-sheriffs-office-briefs-march-8-13/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://holtvilletribune.com/"},{"@type":"ListItem","position":2,"name":"Public Safety","item":"https://holtvilletribune.com/category/public-safety/"},{"@type":"ListItem","position":3,"name":"Imperial County Sheriff’s Office Briefs: March 8-13"}]},{"@type":"NewsArticle","@id":"https://holtvilletribune.com/2022/03/15/imperial-county-sheriffs-office-briefs-march-8-13/#article","isPartOf":{"@id":"https://holtvilletribune.com/2022/03/15/imperial-county-sheriffs-office-briefs-march-8-13/#webpage"},"author":{"@id":"https://holtvilletribune.com/#/schema/person/0b63c70eb9263efa25714ae3ecd8350e"},"headline":"Imperial County Sheriff’s Office Briefs: March 8-13","datePublished":"2022-03-16T00:33:21+00:00","dateModified":"2022-03-16T00:33:24+00:00","mainEntityOfPage":{"@id":"https://holtvilletribune.com/2022/03/15/imperial-county-sheriffs-office-briefs-march-8-13/#webpage"},"wordCount":567,"publisher":{"@id":"https://holtvilletribune.com/#organization"},"image":{"@id":"https://holtvilletribune.com/2022/03/15/imperial-county-sheriffs-office-briefs-march-8-13/#primaryimage"},"thumbnailUrl":"https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/15173224/Imperial-County-Sheriffs-New-Stock-Image-1.jpg","keywords":["activity logs","call logs","crime","Imperial County news","Imperial County Sheriff’s Office","public safety"],"articleSection":["Public Safety"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://holtvilletribune.com/#/schema/person/0b63c70eb9263efa25714ae3ecd8350e","name":"Holtville Tribune","url":"https://holtvilletribune.com/author/holtvilletribune/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Holtville Tribune &raquo; Feed" href="https://holtvilletribune.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Holtville Tribune &raquo; Comments Feed" href="https://holtvilletribune.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Holtville Tribune &raquo; Imperial County Sheriff’s Office Briefs: March 8-13 Comments Feed" href="https://holtvilletribune.com/2022/03/15/imperial-county-sheriffs-office-briefs-march-8-13/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/holtvilletribune.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	

<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>


<style id='global-styles-inline-css' type='text/css'>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</style>

<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>






<style id='zeen-style-inline-css' type='text/css'>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</style>




<script type='text/javascript' src='https://holtvilletribune.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://holtvilletribune.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='login-with-ajax-js-extra'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/holtvilletribune.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script defer type='text/javascript' src='https://holtvilletribune.com/wp-content/themes/zeen/plugins/login-with-ajax/login-with-ajax.js' id='login-with-ajax-js'></script>
<script defer type='text/javascript' src='https://use.typekit.net/idb6qbc.js#038;ver=5.9.2' id='zeen-tk-js'></script>
<script defer type='text/javascript' id='zeen-tk-js-after'>
try{Typekit.load({ async: true });}catch(e){}
</script>
<!--[if IE]>
<script defer type='text/javascript' src='https://holtvilletribune.com/wp-content/themes/zeen/assets/js/ie9.js' id='zeen-ie9-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://holtvilletribune.com/wp-json/" /><link rel="alternate" type="application/json" href="https://holtvilletribune.com/wp-json/wp/v2/posts/159169" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://holtvilletribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://holtvilletribune.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.2" />
<link rel='shortlink' href='https://holtvilletribune.com/?p=159169' />
<link rel="alternate" type="application/json+oembed" href="https://holtvilletribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fholtvilletribune.com%2F2022%2F03%2F15%2Fimperial-county-sheriffs-office-briefs-march-8-13%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://holtvilletribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fholtvilletribune.com%2F2022%2F03%2F15%2Fimperial-county-sheriffs-office-briefs-march-8-13%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.22 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	.g-3 { margin:0px;  width:100%; max-width:300px; height:100%; max-height:250px; float:right; clear:right; }
	.g-6 {  margin: 0 auto; }
	.g-4 {  margin: 0 auto; }
	.g-15 {  margin: 0 auto; }
	.g-16 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	.g-17 {  margin: 0 auto; }
	.g-18 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	.g-19 { width:100%; max-width:729px; height:100%; max-height:90px; margin: 0 auto; }
	.g-20 {  margin: 0 auto; }
	.g-22 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	.g-23 {  margin: 0 auto; }
	.g-24 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Advance Canonical URL (Advance) --><link rel="canonical" content="https://calexicochronicle.com/2022/03/15/imperial-county-sheriffs-office-briefs-march-8-13/"><!-- Advance Canonical URL --><!-- HFCM by 99 Robots - Snippet # 2: Google Analytics Code -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-149073942-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-149073942-3');
</script>

<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 3: Facebook Pixel Code -->
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '502023807663205');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=502023807663205&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<!-- /end HFCM by 99 Robots -->
    <script>
	  
	  var fb5_books=[];
	
	</script>
    <script>
	
	  fb5_books['2021-02-04-printedition']={bcg:"https://holtvilletribune.com/wp-content/plugins/newspaper_flipbook/flipbook/img/bg.jpg",w:"1500",h:"3225",opacity:"1",toolsHeight:"50"}
	  	  
	
	</script>
    
        <script>
	
	  fb5_books['2021-02-11-printedition']={bcg:"https://holtvilletribune.com/wp-content/plugins/newspaper_flipbook/flipbook/img/bg.jpg",w:"1500",h:"3225",opacity:"1",toolsHeight:"50"}
	  	  
	
	</script>
    
    

<script type="text/javascript">
var fb5_plugin_url = 'https://holtvilletribune.com/wp-content/plugins/newspaper_flipbook/';
</script>
<style type='text/css'>img#wpstats{display:none}</style>
	<link rel="preload" type="font/woff2" as="font" href="https://holtvilletribune.com/wp-content/themes/zeen/assets/css/tipi/tipi.woff2?9oa0lg" crossorigin="anonymous"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin="anonymous"><noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><style>.lazyload{background-image:none !important;}.lazyload:before{background-image:none !important;}</style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style id="uagb-style-conditional-extension">@media (min-width: 1025px){body .uag-hide-desktop.uagb-google-map__wrap,body .uag-hide-desktop{display:none}}@media (min-width: 768px) and (max-width: 1024px){body .uag-hide-tab.uagb-google-map__wrap,body .uag-hide-tab{display:none}}@media (max-width: 767px){body .uag-hide-mob.uagb-google-map__wrap,body .uag-hide-mob{display:none}}</style><link rel="icon" href="https://cdn.holtvilletribune.com/wp-content/uploads/2019/11/10142709/cropped-h_logo_512x512-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://cdn.holtvilletribune.com/wp-content/uploads/2019/11/10142709/cropped-h_logo_512x512-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.holtvilletribune.com/wp-content/uploads/2019/11/10142709/cropped-h_logo_512x512-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://cdn.holtvilletribune.com/wp-content/uploads/2019/11/10142709/cropped-h_logo_512x512-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">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</style>
		<link rel="dns-prefetch" href="//cdn.holtvilletribune.com" data-set-by="SiteGround Optimizer"/><link rel="dns-prefetch" href="//calexicochronicle.com" data-set-by="SiteGround Optimizer"/></head>
<body class="post-template-default single single-post postid-159169 single-format-standard headings-f1 body-f2 sub-f1 quotes-f1 by-f3 wh-f2 to-top__fixed block-titles-big block-titles-mid-1 body--mobile--limit mob-menu-on-tab menu-no-color-hover mob-fi-tall dark-mode--footer-off dark-mode--main-menu-off skin-light footer-widgets-text-white site-mob-menu-a-2 site-mob-menu-4 mm-submenu-1 main-menu-logo-1 body-header-style-1 body-hero-m byline-font-2">
<script data-cfasync="false">var ewww_webp_supported=false;</script>
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>	<div id="page" class="site">
		<div id="mob-line" class="tipi-m-0"></div><header id="mobhead" class="site-header-block site-mob-header tipi-m-0 site-mob-header-1 site-mob-menu-4 sticky-menu-mob sticky-menu-2 sticky-menu site-skin-3 site-img-1"><div class="bg-area header-padding tipi-row tipi-vertical-c">
	<ul class="menu-left icons-wrap tipi-vertical-c">
		<li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
			
	
			
			
	
		</ul>
	<div class="logo-main-wrap logo-mob-wrap">
		<div class="logo logo-mobile"><a href="https://holtvilletribune.com" data-pin-nopin="true"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAK8AAAAtAQMAAADiJKnlAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAABFJREFUOMtjYBgFo2AUjAIGAAQLAAHWAUmoAAAAAElFTkSuQmCC" alt=""  data-base-src="https://cdn.holtvilletribune.com/wp-content/uploads/2021/02/10162426/FooterArtboard-3%400.5x-1.png" data-alt-src="https://cdn.holtvilletribune.com/wp-content/uploads/2021/02/10162426/Logo-WhiteArtboard-2%400.5x.png" data-base-srcset="https://cdn.holtvilletribune.com/wp-content/uploads/2021/02/10162427/FooterArtboard-3.png 2x" data-alt-srcset="https://cdn.holtvilletribune.com/wp-content/uploads/2021/02/18143833/Logo-WhiteArtboard-2.png 2x" width="175" height="45" data-src="https://cdn.holtvilletribune.com/wp-content/uploads/2021/02/10162426/FooterArtboard-3%400.5x-1.png" decoding="async" data-srcset="https://cdn.holtvilletribune.com/wp-content/uploads/2021/02/10162427/FooterArtboard-3.png 2x" class="lazyload"><noscript><img src="https://cdn.holtvilletribune.com/wp-content/uploads/2021/02/10162426/FooterArtboard-3%400.5x-1.png" alt="" srcset="https://cdn.holtvilletribune.com/wp-content/uploads/2021/02/10162427/FooterArtboard-3.png 2x" data-base-src="https://cdn.holtvilletribune.com/wp-content/uploads/2021/02/10162426/FooterArtboard-3%400.5x-1.png" data-alt-src="https://cdn.holtvilletribune.com/wp-content/uploads/2021/02/10162426/Logo-WhiteArtboard-2%400.5x.png" data-base-srcset="https://cdn.holtvilletribune.com/wp-content/uploads/2021/02/10162427/FooterArtboard-3.png 2x" data-alt-srcset="https://cdn.holtvilletribune.com/wp-content/uploads/2021/02/18143833/Logo-WhiteArtboard-2.png 2x" width="175" height="45" data-eio="l"></noscript></a></div>	</div>
	<ul class="menu-right icons-wrap tipi-vertical-c">
		<li class="menu-icon menu-icon-style-1 menu-icon-mode">	<a href="#" class="mode__wrap">
		<span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode">
			<i class="tipi-i-sun tipi-all-c"></i>
			<i class="tipi-i-moon tipi-all-c"></i>
		</span>
	</a>
	</li>
			
	
			
			
	
			
			
			<li class="menu-icon menu-icon-mobile-slide"><a href="#" class="mob-tr-open" data-target="slide-menu"><i class="tipi-i-menu-mob" aria-hidden="true"></i></a></li>
	
		</ul>
	<div class="background"></div></div>
</header><!-- .site-mob-header -->		<div class="site-inner">
			<div id="secondary-wrap" class="secondary-wrap tipi-xs-0 clearfix font-3 mm-ani-1 secondary-menu-skin-3 secondary-menu-width-1"><div class="menu-bg-area"><div class="menu-content-wrap clearfix tipi-vertical-c tipi-row"><ul class="horizontal-menu menu-icons ul-padding tipi-vertical-c tipi-flex-r secondary-icons"><li  class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://facebook.com/https://www.facebook.com/holtvilletribune/" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://twitter.com/https://www.twitter.com/holtvilletribu1" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-insta"><a href="https://instagram.com/https://www.instagram.com/theholtvilletribune/" data-title="Instagram" class="tipi-i-instagram tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-yt"><a href="https://youtube.com/https://www.youtube.com/watch?v=6ReaUBW2Ygk&#038;list=UUJ4rDxLDu1Bk-pnEzWDoP-A" data-title="YouTube" class="tipi-i-youtube-play tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="YouTube" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-rss"><a href="https://holtvilletribune.com/feed/" data-title="RSS" class="tipi-i-rss tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="RSS" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
			
	
	</ul></div></div></div><header id="masthead" class="site-header-block site-header clearfix site-header-1 header-width-1 header-skin-3 site-img-1 mm-ani-1 mm-skin-2 main-menu-skin-3 main-menu-width-1 main-menu-bar-color-2 logo-only-when-stuck main-menu-l" data-pt-diff="0" data-pb-diff="0"><div class="bg-area">
			<div class="logo-main-wrap header-padding tipi-vertical-c logo-main-wrap-l tipi-row">
						<div class="logo logo-main"><a href="https://holtvilletribune.com" data-pin-nopin="true"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAbYAAAB1AQMAAAAYzFadAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAB1JREFUWMPtwTEBAAAAwqD1T20LL6AAAAAAAAB4GBmYAAE+xBzLAAAAAElFTkSuQmCC" alt=""  data-base-src="https://cdn.holtvilletribune.com/wp-content/uploads/2021/02/10161442/LBC-HoltvilleTribune%401x-438-117.png" data-alt-src="https://cdn.holtvilletribune.com/wp-content/uploads/2021/02/10162426/Logo-WhiteArtboard-2%400.5x.png" data-base-srcset="https://cdn.holtvilletribune.com/wp-content/uploads/2021/02/18143810/LBC-HoltvilleTribune%401x-876x234-1.png 2x" data-alt-srcset="https://cdn.holtvilletribune.com/wp-content/uploads/2021/02/18143833/Logo-WhiteArtboard-2.png 2x" width="438" height="117" data-src="https://cdn.holtvilletribune.com/wp-content/uploads/2021/02/10161442/LBC-HoltvilleTribune%401x-438-117.png" decoding="async" data-srcset="https://cdn.holtvilletribune.com/wp-content/uploads/2021/02/18143810/LBC-HoltvilleTribune%401x-876x234-1.png 2x" class="lazyload"><noscript><img src="https://cdn.holtvilletribune.com/wp-content/uploads/2021/02/10161442/LBC-HoltvilleTribune%401x-438-117.png" alt="" srcset="https://cdn.holtvilletribune.com/wp-content/uploads/2021/02/18143810/LBC-HoltvilleTribune%401x-876x234-1.png 2x" data-base-src="https://cdn.holtvilletribune.com/wp-content/uploads/2021/02/10161442/LBC-HoltvilleTribune%401x-438-117.png" data-alt-src="https://cdn.holtvilletribune.com/wp-content/uploads/2021/02/10162426/Logo-WhiteArtboard-2%400.5x.png" data-base-srcset="https://cdn.holtvilletribune.com/wp-content/uploads/2021/02/18143810/LBC-HoltvilleTribune%401x-876x234-1.png 2x" data-alt-srcset="https://cdn.holtvilletribune.com/wp-content/uploads/2021/02/18143833/Logo-WhiteArtboard-2.png 2x" width="438" height="117" data-eio="l"></noscript></a></div>											</div>
		<div class="background"></div></div>
</header><!-- .site-header --><div id="header-line"></div><nav id="site-navigation" class="main-navigation main-navigation-1 tipi-xs-0 clearfix logo-only-when-stuck main-menu-skin-3 main-menu-width-1 main-menu-bar-color-2 mm-skin-2 mm-submenu-1 mm-ani-1 main-menu-l sticky-menu-dt sticky-menu sticky-menu-3">	<div class="main-navigation-border menu-bg-area">
		<div class="nav-grid clearfix tipi-row">
			<div class="tipi-flex sticky-part sticky-p1">
				<div class="logo-menu-wrap logo-menu-wrap-placeholder"></div>				<ul id="menu-main-menu" class="menu-main-menu horizontal-menu tipi-flex font-3">
					<li class="current-date menu-padding date--main">March 15, 2022</li><li id="menu-item-148842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-148842"><a href="https://holtvilletribune.com">Home</a></li>
<li id="menu-item-145117" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-145117"><a href="https://holtvilletribune.com/category/featured-stories/" data-ppp="3" data-tid="4"  data-term="category">Top Stories</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-145117" class="block-wrap-native block-wrap block-wrap-61 block-css-145117 block-wrap-classic columns__m--1 elements-design-2 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="145117" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more" style="border-bottom-color:#16590e;"><div class="block-title-area clearfix"><div class="block-title font-1">Top Stories</div><div class="block-subtitle font-1"><p>Covering stories that matter to the community.</p>
</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<a href="#" data-id="145117" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="145117" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-3 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-2 post-159066 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-stories category-sports tag-calexico-high-school tag-carlo-cota tag-minor-league-baseball tag-san-diego-state-university tag-sports tag-toronto-blue-jays"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://holtvilletribune.com/2022/03/10/calexicos-cota-owes-decade-on-diamond-to-family-support/" class="mask-img"><img width="449" height="299" src="https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/10123234/Carlo-Cota-Baseball-Field-collage-449x299.jpg" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" loading="lazy" data-lazy-src="https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/10123234/Carlo-Cota-Baseball-Field-collage-449x299.jpg" data-lazy-srcset="https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/10123234/Carlo-Cota-Baseball-Field-collage-449x299.jpg 449w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/10123234/Carlo-Cota-Baseball-Field-collage-300x200.jpg 300w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/10123234/Carlo-Cota-Baseball-Field-collage-1024x684.jpg 1024w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/10123234/Carlo-Cota-Baseball-Field-collage-849x567.jpg 849w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/10123234/Carlo-Cota-Baseball-Field-collage-341x228.jpg 341w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/10123234/Carlo-Cota-Baseball-Field-collage-1536x1026.jpg 1536w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/10123234/Carlo-Cota-Baseball-Field-collage-360x240.jpg 360w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/10123234/Carlo-Cota-Baseball-Field-collage-500x334.jpg 500w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/10123234/Carlo-Cota-Baseball-Field-collage-1155x770.jpg 1155w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/10123234/Carlo-Cota-Baseball-Field-collage-1234x822.jpg 1234w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/10123234/Carlo-Cota-Baseball-Field-collage-372x248.jpg 372w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/10123234/Carlo-Cota-Baseball-Field-collage-1479x988.jpg 1479w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/10123234/Carlo-Cota-Baseball-Field-collage.jpg 1920w" data-lazy-sizes="(max-width: 449px) 100vw, 449px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://holtvilletribune.com/2022/03/10/calexicos-cota-owes-decade-on-diamond-to-family-support/">Calexico&#8217;s Cota Owes Decade on Diamond to Family Support</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-3 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-2 post-159040 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-stories category-mid-winter-fair tag-brawley-wildcats tag-calexico-bulldogs tag-california-mid-winter-fair-fiesta tag-calipatria-hornets tag-central-spartans tag-high-school-madness tag-holtville-vikings tag-imperial-county-news tag-imperial-news tag-imperial-tigers"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://holtvilletribune.com/2022/03/09/central-spartans-win-2022-high-school-madness/" class="mask-img"><img width="449" height="299" src="https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/09175213/Central-erupts-449x299.jpg" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" loading="lazy" data-lazy-src="https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/09175213/Central-erupts-449x299.jpg" data-lazy-srcset="https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/09175213/Central-erupts-449x299.jpg 449w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/09175213/Central-erupts-300x200.jpg 300w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/09175213/Central-erupts-1024x681.jpg 1024w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/09175213/Central-erupts-849x565.jpg 849w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/09175213/Central-erupts-343x228.jpg 343w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/09175213/Central-erupts-1536x1022.jpg 1536w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/09175213/Central-erupts-360x240.jpg 360w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/09175213/Central-erupts-500x333.jpg 500w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/09175213/Central-erupts-1155x770.jpg 1155w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/09175213/Central-erupts-1234x822.jpg 1234w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/09175213/Central-erupts-372x247.jpg 372w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/09175213/Central-erupts-1479x984.jpg 1479w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/09175213/Central-erupts.jpg 1920w" data-lazy-sizes="(max-width: 449px) 100vw, 449px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://holtvilletribune.com/2022/03/09/central-spartans-win-2022-high-school-madness/">Central Spartans Win 2022 High School Madness</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-3 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-2 post-159024 post type-post status-publish format-standard has-post-thumbnail hentry category-agriculture category-featured-stories category-local-news tag-agriculture tag-farm-smart tag-gleaning tag-holtville-news tag-imperial-county-news tag-uc-desert-research-and-extension-center"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://holtvilletribune.com/2022/03/08/gleaners-hit-holtville-fields-for-fresh-produce/" class="mask-img"><img width="449" height="299" src="https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/08204917/Jordan-Simpson--449x299.jpg" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" loading="lazy" data-lazy-src="https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/08204917/Jordan-Simpson--449x299.jpg" data-lazy-srcset="https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/08204917/Jordan-Simpson--449x299.jpg 449w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/08204917/Jordan-Simpson--300x199.jpg 300w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/08204917/Jordan-Simpson--1024x679.jpg 1024w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/08204917/Jordan-Simpson--849x563.jpg 849w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/08204917/Jordan-Simpson--344x228.jpg 344w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/08204917/Jordan-Simpson--1536x1018.jpg 1536w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/08204917/Jordan-Simpson--360x240.jpg 360w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/08204917/Jordan-Simpson--500x332.jpg 500w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/08204917/Jordan-Simpson--1155x770.jpg 1155w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/08204917/Jordan-Simpson--1234x822.jpg 1234w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/08204917/Jordan-Simpson--372x247.jpg 372w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/08204917/Jordan-Simpson--1479x981.jpg 1479w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/08204917/Jordan-Simpson-.jpg 1920w" data-lazy-sizes="(max-width: 449px) 100vw, 449px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://holtvilletribune.com/2022/03/08/gleaners-hit-holtville-fields-for-fresh-produce/">Gleaners Hit Holtville Fields for Fresh Produce</a></h3></div></div></div></article></div></div></div></div></div></div></li>
<li id="menu-item-148843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-148843"><a href="#">Sections</a><div class="menu mm-2 tipi-row" data-mm="2"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
	<li id="menu-item-148845" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-148845"><a href="https://holtvilletribune.com/category/featured-stories/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Featured Stories" data-url="https://holtvilletribune.com/category/featured-stories/" data-subtitle="Covering stories that matter to the community." data-count="375" data-tid="4"  data-term="category">Featured Stories</a></li>
	<li id="menu-item-148844" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-148844"><a href="https://holtvilletribune.com/category/local-news/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Local News" data-url="https://holtvilletribune.com/category/local-news/" data-subtitle="The Holtville Tribune has you covered with all your local news. Stay informed about community, school, sports, and any other news that matters to you." data-count="380" data-tid="6"  data-term="category">Local News</a></li>
	<li id="menu-item-148846" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-148846"><a href="https://holtvilletribune.com/category/regional-news/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Regional News" data-url="https://holtvilletribune.com/category/regional-news/" data-subtitle="Get your Imperial Valley news here. We go beyond the &#039;instant news&#039;. We like to dig deeper and get to the root of the story." data-count="850" data-tid="10"  data-term="category">Regional News</a></li>
	<li id="menu-item-148849" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-148849"><a href="https://holtvilletribune.com/category/sports/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Sports" data-url="https://holtvilletribune.com/category/sports/" data-subtitle="" data-count="298" data-tid="467"  data-term="category">Sports</a></li>
	<li id="menu-item-149347" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper drop-it menu-item-149347"><a href="https://holtvilletribune.com/category/public-safety/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Public Safety" data-url="https://holtvilletribune.com/category/public-safety/" data-subtitle="" data-count="269" data-tid="470"  data-term="category">Public Safety</a></li>
	<li id="menu-item-148851" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-148851"><a href="https://holtvilletribune.com/category/opinion/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Opinion" data-url="https://holtvilletribune.com/category/opinion/" data-subtitle="" data-count="107" data-tid="469"  data-term="category">Opinion</a></li>
	<li id="menu-item-149348" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-149348"><a href="https://holtvilletribune.com/category/education/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Education" data-url="https://holtvilletribune.com/category/education/" data-subtitle="" data-count="137" data-tid="468"  data-term="category">Education</a></li>
	<li id="menu-item-148848" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-148848"><a href="https://holtvilletribune.com/category/business/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Business" data-url="https://holtvilletribune.com/category/business/" data-subtitle="" data-count="72" data-tid="3"  data-term="category">Business</a></li>
	<li id="menu-item-149349" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-149349"><a href="https://holtvilletribune.com/category/agriculture/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Agriculture" data-url="https://holtvilletribune.com/category/agriculture/" data-subtitle="" data-count="50" data-tid="473"  data-term="category">Agriculture</a></li>
	<li id="menu-item-154598" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-154598"><a href="https://holtvilletribune.com/category/california/" class="block-more block-mm-changer block-mm-init block-changer" data-title="California" data-url="https://holtvilletribune.com/category/california/" data-subtitle="" data-count="294" data-tid="2298"  data-term="category">California</a></li>
	<li id="menu-item-149350" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-149350"><a href="https://holtvilletribune.com/category/community-briefs/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Community Briefs" data-url="https://holtvilletribune.com/category/community-briefs/" data-subtitle="" data-count="41" data-tid="247"  data-term="category">Community Briefs</a></li>
	<li id="menu-item-148853" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-148853"><a href="https://holtvilletribune.com/category/obituaries/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Obituaries" data-url="https://holtvilletribune.com/category/obituaries/" data-subtitle="" data-count="5" data-tid="8"  data-term="category">Obituaries</a></li>
	<li id="menu-item-148847" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-148847"><a href="https://holtvilletribune.com/category/covid19/" class="block-more block-mm-changer block-mm-init block-changer" data-title="COVID-19" data-url="https://holtvilletribune.com/category/covid19/" data-subtitle="&lt;p style=&quot;text-align: left&quot;&gt;Stay up-to-date with the latest local developments on the COVID-19 Pandemic. Follow us on Facebook &lt;a href=&quot;https://www.facebook.com/holtvilletribune/&quot;&gt;@holtvilletribune&lt;/a&gt; to receive immediate updates.&lt;/p&gt;" data-count="215" data-tid="46"  data-term="category">COVID-19</a></li>
	<li id="menu-item-159023" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-159023"><a href="https://holtvilletribune.com/category/mid-winter-fair/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Mid-Winter Fair" data-url="https://holtvilletribune.com/category/mid-winter-fair/" data-subtitle="" data-count="9" data-tid="4319"  data-term="category">Mid-Winter Fair</a></li>
</ul></div></div>
</li>
<li id="menu-item-147629" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-147629"><a href="https://holtvilletribune.com/category/legal-notices/" data-ppp="3" data-tid="5"  data-term="category">Legal Notices</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-147629" class="block-wrap-native block-wrap block-wrap-61 block-css-147629 block-wrap-classic columns__m--1 elements-design-2 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="147629" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more" style="border-bottom-color:#16590e;"><div class="block-title-area clearfix"><div class="block-title font-1">Legal Notices</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<a href="#" data-id="147629" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="147629" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-3 clearfix no-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-2 post-159053 post type-post status-publish format-standard hentry category-legal-notices"><div class="preview-mini-wrap clearfix"><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://holtvilletribune.com/2022/03/10/legal-notices-march-10-2022/">LEGAL NOTICES: March 10, 2022</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-3 clearfix no-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-2 post-158930 post type-post status-publish format-standard hentry category-legal-notices"><div class="preview-mini-wrap clearfix"><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://holtvilletribune.com/2022/03/03/legal-notices-march-03-2022/">LEGAL NOTICES: March 3, 2022</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-3 clearfix no-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-2 post-158811 post type-post status-publish format-standard hentry category-legal-notices"><div class="preview-mini-wrap clearfix"><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://holtvilletribune.com/2022/02/24/legal-notices-feb-24-2022/">LEGAL NOTICES: Feb. 24, 2022</a></h3></div></div></div></article></div></div></div></div></div></div></li>
<li id="menu-item-148967" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-148967"><a href="https://holtvilletribune.com/e-editions/">E-Edition</a></li>
<li id="menu-item-145124" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-145124"><a href="https://holtvilletribune.com/about/">About</a></li>
				</ul>
				<ul class="horizontal-menu font-3 menu-icons tipi-flex-eq-height">
					<li class="trending-inline dropper drop-it mm-art mm-wrap"><a href="#" id="trending-secondary" class="main-title-wrap"><i class="tipi-i-trend-2 tipi-trending-icon"></i><span class="trending-text">Trending Now</span></a><div class="trending-inline-drop menu tipi-row"><div class="trending-inline-title clearfix"><div class="trending-op-title">Trending</div><div class="trending-ops" data-uid="23943"><span data-r="1" class="trending-op trending-op-1 trending-selected">Now</span><span data-r="2" class="trending-op trending-op-2">Week</span><span data-r="3" class="trending-op trending-op-3">Month</span></div></div><div class="trending-inline-wrap"><div id="block-wrap-23943" class="block-wrap-native block-wrap block-wrap-61 block-css-23943 block-wrap-classic columns__m--1 elements-design-2 block-skin-0 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="23943" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-3 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-2 post-159112 post type-post status-publish format-standard has-post-thumbnail hentry category-regional-news tag-division-4-iid-director-javier-gonzalez tag-imperial-county-news tag-imperial-irrigation-district tag-s-line tag-sunpin-solar"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="counter counter-1 font-3 trending-accent-border"></div><a href="https://holtvilletribune.com/2022/03/13/racism-defamation-alleged-against-iid-director/" class="mask-img"><img width="449" height="299" src="https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/13181315/IID-Golden-Shovels-449x299.jpg" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" loading="lazy" data-lazy-src="https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/13181315/IID-Golden-Shovels-449x299.jpg" data-lazy-srcset="https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/13181315/IID-Golden-Shovels-449x299.jpg 449w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/13181315/IID-Golden-Shovels-360x240.jpg 360w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/13181315/IID-Golden-Shovels-1155x770.jpg 1155w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/13181315/IID-Golden-Shovels-849x565.jpg 849w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/13181315/IID-Golden-Shovels-1234x822.jpg 1234w" data-lazy-sizes="(max-width: 449px) 100vw, 449px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://holtvilletribune.com/2022/03/13/racism-defamation-alleged-against-iid-director/">Racism, Defamation Alleged Against IID Director</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-3 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-2 post-159109 post type-post status-publish format-standard has-post-thumbnail hentry category-regional-news tag-air-show tag-blue-angels tag-festival-of-flight tag-imperial-county-news tag-naval-air-facility-el-centro"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="counter counter-2 font-3 trending-accent-border"></div><a href="https://holtvilletribune.com/2022/03/13/big-blue-party-returns-to-naf-el-centro-combines-with-food-fest/" class="mask-img"><img width="449" height="299" src="https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/13161139/Blue-Angels-MAIN-3-12-22-449x299.jpg" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" loading="lazy" data-lazy-src="https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/13161139/Blue-Angels-MAIN-3-12-22-449x299.jpg" data-lazy-srcset="https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/13161139/Blue-Angels-MAIN-3-12-22-449x299.jpg 449w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/13161139/Blue-Angels-MAIN-3-12-22-360x240.jpg 360w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/13161139/Blue-Angels-MAIN-3-12-22-1155x770.jpg 1155w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/13161139/Blue-Angels-MAIN-3-12-22-849x565.jpg 849w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/13161139/Blue-Angels-MAIN-3-12-22-1234x822.jpg 1234w" data-lazy-sizes="(max-width: 449px) 100vw, 449px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://holtvilletribune.com/2022/03/13/big-blue-party-returns-to-naf-el-centro-combines-with-food-fest/">Big Blue Party Returns to NAF El Centro, Combines with Food Fest</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-3 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-2 post-159097 post type-post status-publish format-standard has-post-thumbnail hentry category-regional-news tag-cambria-hotels tag-gafcon-inc tag-ghost-hotel tag-imperial-city-council tag-imperial-county-news tag-imperial-news tag-imperial-valley-regional-chamber-of-commerce"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="counter counter-3 font-3 trending-accent-border"></div><a href="https://holtvilletribune.com/2022/03/12/california-ghostbusters-gafcon-breaks-ground/" class="mask-img"><img width="449" height="299" src="https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/12202233/Gaf-449x299.jpg" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" loading="lazy" data-lazy-src="https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/12202233/Gaf-449x299.jpg" data-lazy-srcset="https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/12202233/Gaf-449x299.jpg 449w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/12202233/Gaf-360x240.jpg 360w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/12202233/Gaf-1155x770.jpg 1155w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/12202233/Gaf-849x565.jpg 849w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/12202233/Gaf-1234x822.jpg 1234w" data-lazy-sizes="(max-width: 449px) 100vw, 449px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://holtvilletribune.com/2022/03/12/california-ghostbusters-gafcon-breaks-ground/">‘California Ghostbusters’ Gafcon Breaks Ground on Hotel</a></h3></div></div></div></article></div></div></div></div></div></div></li>					<li class="menu-icon menu-icon-style-1 menu-icon-mode">	<a href="#" class="mode__wrap">
		<span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode">
			<i class="tipi-i-sun tipi-all-c"></i>
			<i class="tipi-i-moon tipi-all-c"></i>
		</span>
	</a>
	</li><li class="menu-icon drop-search-wrap menu-icon-search"><a href="#" class="tipi-i-search modal-tr" data-type="search-drop"></a>
				<div class="drop-search search-form-wrap widget_search clearfix"><form method="get" class="search tipi-flex" action="https://holtvilletribune.com/">
	<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
<div class="content-found-wrap"><div class="content-found"></div><div class="button-wrap"><a class="search-all-results button-arrow-r button-arrow tipi-button" href="#"><span class="button-title">See all results</span><i class="tipi-i-arrow-right"></i></a></div></div></div></li>
			
	
										</ul>
			</div>
			<div id="sticky-p2" class="sticky-part sticky-p2"><div class="sticky-p2-inner tipi-vertical-c"><div class="title-wrap"><span class="pre-title reading">Reading</span><div class="title" id="sticky-title">Imperial County Sheriff’s Office Briefs: March 8-13</div></div><div id="sticky-p2-share" class="share-it tipi-vertical-c"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fholtvilletribune.com%2F2022%2F03%2F15%2Fimperial-county-sheriffs-office-briefs-march-8-13%2F" class=" share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i><span class="social-tip font-base font-1">Share</span></span></a><a href="https://twitter.com/intent/tweet?via=https://www.twitter.com/holtvilletribu1&#038;text=Imperial%20County%20Sheriff%E2%80%99s%20Office%20Briefs%3A%20March%208-13%20-%20https%3A%2F%2Fholtvilletribune.com%2F2022%2F03%2F15%2Fimperial-county-sheriffs-office-briefs-march-8-13%2F" class=" share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i><span class="social-tip font-base font-1">Tweet</span></span></a></div></div></div>		</div>
		<span id="progress" class=" no-ipl"></span>	</div>
</nav><!-- .main-navigation -->
			<div id="content" class="site-content clearfix">
				
				<div class="tipi-row" style="text-align:right;">
    				<!-- GTranslate: https://gtranslate.io/ -->
<a href="#" class="switcher-popup glink nturl notranslate" onclick="openGTPopup(this)"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABgAAAAYAQMAAADaua+7AAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAtJREFUCB1joDEAAABgAAH63driAAAAAElFTkSuQmCC" height="24" width="24" alt="en" data-src="//holtvilletribune.com/wp-content/plugins/gtranslate/flags/24/en-us.png" decoding="async" class="lazyload" /><noscript><img src="//holtvilletribune.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="24" width="24" alt="en" data-eio="l" /></noscript> <span>English</span><span style="color:#666;font-size:8px;font-weight:bold;">&#9660;</span></a>
<div id="gt_fade" class="gt_black_overlay"></div>
<div id="gt_lightbox" class="gt_white_content notranslate">
<div style="position:relative;height:14px;"><span onclick="closeGTPopup()" style="position:absolute;right:2px;top:2px;font-weight:bold;font-size:12px;cursor:pointer;color:#444;font-family:cursive;">X</span></div>
<div class="gt_languages">
<a href="#" onclick="changeGTLanguage('en|ar', this);return false;" title="Arabic" class="glink nturl"><img data-gt-lazy-src="//holtvilletribune.com/wp-content/plugins/gtranslate/flags/24/ar.png" height="24" width="24" alt="ar" /> <span>Arabic</span></a><a href="#" onclick="changeGTLanguage('en|zh-CN', this);return false;" title="Chinese (Simplified)" class="glink nturl"><img data-gt-lazy-src="//holtvilletribune.com/wp-content/plugins/gtranslate/flags/24/zh-CN.png" height="24" width="24" alt="zh-CN" /> <span>Chinese (Simplified)</span></a><a href="#" onclick="changeGTLanguage('en|en', this);return false;" title="English" class="glink nturl selected"><img data-gt-lazy-src="//holtvilletribune.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="24" width="24" alt="en" /> <span>English</span></a><a href="#" onclick="changeGTLanguage('en|ko', this);return false;" title="Korean" class="glink nturl"><img data-gt-lazy-src="//holtvilletribune.com/wp-content/plugins/gtranslate/flags/24/ko.png" height="24" width="24" alt="ko" /> <span>Korean</span></a><a href="#" onclick="changeGTLanguage('en|es', this);return false;" title="Spanish" class="glink nturl"><img data-gt-lazy-src="//holtvilletribune.com/wp-content/plugins/gtranslate/flags/24/es-mx.png" height="24" width="24" alt="es" /> <span>Spanish</span></a></div>
</div>
<style>
.gt_black_overlay {display:none;position:fixed;top:0%;left:0%;width:100%;height:100%;background-color:black;z-index:2017;-moz-opacity:0.8;opacity:.80;filter:alpha(opacity=80);}
.gt_white_content {display:none;position:fixed;top:50%;left:50%;width:341px;height:200px;margin:-100px 0 0 -170.5px;padding:6px 16px;border-radius:5px;background-color:white;color:black;z-index:19881205;overflow:auto;text-align:left;}
.gt_white_content a {display:block;padding:5px 0;border-bottom:1px solid #e7e7e7;white-space:nowrap;}
.gt_white_content a:last-of-type {border-bottom:none;}
.gt_white_content a.selected {background-color:#ffc;}
.gt_white_content .gt_languages {column-count:1;column-gap:10px;}
.gt_white_content::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#F5F5F5;}
.gt_white_content::-webkit-scrollbar {width:5px;}
.gt_white_content::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>

<script>
function openGTPopup(a) {jQuery('.gt_white_content a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(a === undefined){document.getElementById('gt_lightbox').style.display='block';document.getElementById('gt_fade').style.display='block';}else{jQuery(a).parent().find('#gt_lightbox').css('display', 'block');jQuery(a).parent().find('#gt_fade').css('display', 'block');}}
function closeGTPopup() {jQuery('.gt_white_content').css('display', 'none');jQuery('.gt_black_overlay').css('display', 'none');}
function changeGTLanguage(pair, a) {doGTranslate(pair);jQuery('a.switcher-popup').html(jQuery(a).html()+'<span style="color:#666;font-size:8px;font-weight:bold;">&#9660;</span>');closeGTPopup();}
jQuery('.gt_black_overlay').click(function(e) {if(jQuery('.gt_white_content').is(':visible')) {closeGTPopup()}});
</script>
<style>
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
</style>

<div id="google_translate_element2"></div>
<script>
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
</script><script src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>


<script>
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;if(typeof ga!='undefined'){ga('send', 'event', 'GTranslate', lang, location.hostname+location.pathname+location.search);}else{if(typeof _gaq!='undefined')_gaq.push(['_trackEvent', 'GTranslate', lang, location.hostname+location.pathname+location.search]);}var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(sel[i].className.indexOf('goog-te-combo')!=-1){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
if(GTranslateGetCurrentLang() != null)jQuery(document).ready(function() {var lang_html = jQuery(".gt_languages a[onclick*='|"+GTranslateGetCurrentLang()+"']").html();if(typeof lang_html != "undefined")jQuery('a.switcher-popup').html(lang_html.replace("data-gt-lazy-", "")+'<span style="color:#666;font-size:8px;font-weight:bold;">&#9660;</span>');});
</script>
				</div>
				
			<div id="primary" class="content-area">

	<div class="post-wrap clearfix article-layout-skin-1 title-beneath hero-m sidebar-on sidebar-right post-159169 post type-post status-publish format-standard has-post-thumbnail hentry category-public-safety tag-activity-logs tag-call-logs tag-crime tag-imperial-county-news tag-imperial-county-sheriffs-office-2 tag-public-safety">
		<div class="hero-wrap clearfix hero-11 tipi-row content-bg medium-uncrop no-par"><div class="hero"><a href="https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/15173224/Imperial-County-Sheriffs-New-Stock-Image-1.jpg" class="mask-img tipi-lightbox"><img width="1189" height="605" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAABKUAAAJdAQMAAADZYlZGAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAG9JREFUeNrtwQENAAAAwqD3T20ON6AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAACAbwNijQABYs9CmwAAAABJRU5ErkJggg==" class="flipboard-image wp-post-image lazyload" alt="" loading="lazy"   data-src="https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/15173224/Imperial-County-Sheriffs-New-Stock-Image-1.jpg" decoding="async" data-srcset="https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/15173224/Imperial-County-Sheriffs-New-Stock-Image-1.jpg 1189w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/15173224/Imperial-County-Sheriffs-New-Stock-Image-1-300x153.jpg 300w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/15173224/Imperial-County-Sheriffs-New-Stock-Image-1-1024x521.jpg 1024w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/15173224/Imperial-County-Sheriffs-New-Stock-Image-1-849x432.jpg 849w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/15173224/Imperial-County-Sheriffs-New-Stock-Image-1-448x228.jpg 448w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/15173224/Imperial-County-Sheriffs-New-Stock-Image-1-500x254.jpg 500w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/15173224/Imperial-County-Sheriffs-New-Stock-Image-1-372x189.jpg 372w" data-sizes="auto" /><noscript><img width="1189" height="605" src="https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/15173224/Imperial-County-Sheriffs-New-Stock-Image-1.jpg" class="flipboard-image wp-post-image" alt="" loading="lazy" srcset="https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/15173224/Imperial-County-Sheriffs-New-Stock-Image-1.jpg 1189w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/15173224/Imperial-County-Sheriffs-New-Stock-Image-1-300x153.jpg 300w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/15173224/Imperial-County-Sheriffs-New-Stock-Image-1-1024x521.jpg 1024w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/15173224/Imperial-County-Sheriffs-New-Stock-Image-1-849x432.jpg 849w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/15173224/Imperial-County-Sheriffs-New-Stock-Image-1-448x228.jpg 448w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/15173224/Imperial-County-Sheriffs-New-Stock-Image-1-500x254.jpg 500w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/15173224/Imperial-County-Sheriffs-New-Stock-Image-1-372x189.jpg 372w" sizes="(max-width: 1189px) 100vw, 1189px" data-eio="l" /></noscript></a></div><div class="caption">STOCK IMAGE</div></div>		<div class="single-content contents-wrap tipi-row content-bg clearfix article-layout-1">
						<div class="tipi-cols clearfix sticky--wrap">
				<main class="site-main tipi-xs-12 main-block-wrap block-wrap tipi-l-8 tipi-col clearfix">
		<article>
				<div class="breadcrumbs-wrap breadcrumbs-sz-
	m	">
		<div class="breadcrumbs">
											<div class="crumb">
									<a href="https://holtvilletribune.com">
									<span>Home</span>
									</a>
								</div>
											<i class="tipi-i-chevron-right"></i>				<div class="crumb">
									<a href="https://holtvilletribune.com/category/public-safety/">
									<span>Public Safety</span>
									</a>
								</div>
									</div>
	</div>
	<div class="meta-wrap hero-meta tipi-m-typo elements-design-2 clearfix"><div class="meta meta-no-sub"><div class="byline byline-2 byline-cats-design-1"><div class="byline-part cats"><span class="byline-in byline-blog-detail">In </span><a href="https://holtvilletribune.com/category/public-safety/" class="cat">Public Safety</a></div></div><div class="title-wrap"><h1 class="entry-title title flipboard-title">Imperial County Sheriff’s Office Briefs: March 8-13</h1></div><div class="byline byline-3"><span class="byline-part author-avatar flipboard-author with-name"><a href="https://holtvilletribune.com/author/holtvilletribune/" class="author-avatar"></a></span><span class="byline-part author"><a href="https://holtvilletribune.com/author/holtvilletribune/" title="Posts by Holtville Tribune" class="author url fn" rel="author">Holtville Tribune</a></span><span class="byline-part date"><span class="byline-on byline-blog-detail">on </span><time class="entry-date published dateCreated flipboard-date" datetime="2022-03-15T17:33:21-07:00">March 15, 2022</time></span></div></div></div><!-- .meta-wrap -->			<div class="entry-content-wrap clearfix">
									<div class="share-it share-it-11 share-it-icons share-it-count-0 share-it-before"><div class="title">Share</div><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fholtvilletribune.com%2F2022%2F03%2F15%2Fimperial-county-sheriffs-office-briefs-march-8-13%2F" class="tipi-tip tipi-tip-move share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i></span></a><a href="https://twitter.com/intent/tweet?via=https://www.twitter.com/holtvilletribu1&#038;text=Imperial%20County%20Sheriff%E2%80%99s%20Office%20Briefs%3A%20March%208-13%20-%20https%3A%2F%2Fholtvilletribune.com%2F2022%2F03%2F15%2Fimperial-county-sheriffs-office-briefs-march-8-13%2F" class="tipi-tip tipi-tip-move share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i></span></a><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fholtvilletribune.com%2F2022%2F03%2F15%2Fimperial-county-sheriffs-office-briefs-march-8-13%2F&media=https%3A%2F%2Fcdn.holtvilletribune.com%2Fwp-content%2Fuploads%2F2022%2F03%2F15173224%2FImperial-County-Sheriffs-New-Stock-Image-1-849x432.jpg&description=Imperial%20County%20Sheriff%E2%80%99s%20Office%20Briefs%3A%20March%208-13" class="tipi-tip tipi-tip-move share-button share-button-pin" rel="noopener nofollow" aria-label="Pin" data-title="Pin" target="_blank" data-pin-custom="true"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-pinterest"></i></span></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fholtvilletribune.com%2F2022%2F03%2F15%2Fimperial-county-sheriffs-office-briefs-march-8-13%2F" class="tipi-tip tipi-tip-move share-button share-button-li" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-linkedin"></i></span></a><a href="https://reddit.com/submit?url=https%3A%2F%2Fholtvilletribune.com%2F2022%2F03%2F15%2Fimperial-county-sheriffs-office-briefs-march-8-13%2F" class="tipi-tip tipi-tip-move share-button share-button-re" rel="noopener nofollow" aria-label="Submit" data-title="Submit" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-reddit-alien"></i></span></a><a href="mailto:?body=https%3A%2F%2Fholtvilletribune.com%2F2022%2F03%2F15%2Fimperial-county-sheriffs-office-briefs-march-8-13%2F" class="tipi-tip tipi-tip-move share-button share-button-em" rel="noopener nofollow" aria-label="Email" data-title="Email" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-mail"></i></span></a><a href="whatsapp://send?text=Imperial County Sheriff’s Office Briefs: March 8-13 – https%3A%2F%2Fholtvilletribune.com%2F2022%2F03%2F15%2Fimperial-county-sheriffs-office-briefs-march-8-13%2F" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-wa" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-whatsapp"></i></span></a><a href="fb-messenger://share/?link=https%3A%2F%2Fholtvilletribune.com%2F2022%2F03%2F15%2Fimperial-county-sheriffs-office-briefs-march-8-13%2F" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-msg" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-messenger"></i></span></a></div>												<div class="entry-content body-color clearfix link-color-wrap">
																										
<p><strong>IMPERIAL COUNTY</strong>&nbsp;— The following reports were collected from the Imperial County Sheriff’s Office call logs from March 8 through March 13.</p>



<p><strong>TUESDAY, MARCH 8</strong></p>



<p><strong>4:41 a.m.:</strong> Deputies responded to the corner of First Street and Rodenbaugh Road in Winterhaven for reports of a fight between one male and one female subject.</p>



<p><strong>9:25 a.m.:</strong> Deputies received reports of a deceased male subject floating in a canal near the corner of Jasper Road and Meadows Road outside of El Centro.</p>



<p><strong>2:17 p.m.:</strong> Contractors working in the Chocolate Mountains near Niland reported hearing “cries for help from above them.”</p>



<p><strong>2:36 p.m.:</strong> A resident of the El Centro area called deputies to report that their neighbor hit them with a rock and “kept saying he is the devil.”</p>



<p><strong>7:50 p.m.:</strong> Deputies responded to Heber Elementary School for reports of a woman in a nightgown trying to gain access to the school.</p>



<p><strong>10:58 p.m.:</strong> Officers with the California Highway Patrol requested backup from deputies after a 14-year-old girl was reportedly stabbed in the eyeball at the Red Feather Off-Road Market &amp; Cafe.</p>



<p><strong>WEDNESDAY, MARCH 9</strong></p>



<p><strong>12:58 p.m.:</strong> Deputies were called to the corner of Dogwood Road and Cruickshank Road near El Centro for reports of a vehicle in a canal with the driver still inside.</p>



<p><strong>5:08 p.m.:</strong> Deputies responded to the Q Casino after a Quechan Police Department animal control officer advised that he snuck into a hotel room with five puppies, killed one of the puppies and planned to continue killing the rest. He also advised that he had taken an unknown type of pills.</p>



<p><strong>THURSDAY, MARCH 10</strong></p>



<p><strong>8:38 a.m.:</strong> Two batteries were reported stolen from irrigation booster pumps at Grimmway Organic Farms on Wieman Road near Brawley.</p>



<p><strong>FRIDAY, MARCH 11</strong></p>



<p><strong>12:49 p.m.:</strong> Deputies responded to reports of a large brush fire threatening structures on First Street in Niland.</p>



<p><strong>2:44 p.m.:</strong> Deputies responded to Interstate 8 at Austin Road for reports of a male subject hanging from the overpass by his arm.</p>



<p><strong>SATURDAY, MARCH 12</strong></p>



<p><strong>3:10 p.m.:</strong> A woman walking on Heber Avenue in Heber called 911 after a male subject wearing all black pointed a gun at her.</p>



<p><strong>SUNDAY, MARCH 13</strong></p>



<p><strong>4:55 p.m.:</strong> Deputies responded to reports of a brush fire near Red Earth Casino.</p><p><div class="inline-post clearfix"><div class="see-also byline">See also</div><div id="block-wrap-87741" class="block-wrap-native block-wrap block-wrap-23 block-css-87741 block-wrap-classic columns__m--1 elements-design-2 block-ani block-skin-0 tipi-box block-wrap-thumbnail ppl-m-1 clearfix" data-id="87741" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block block-23 clearfix"><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-0 preview-thumbnail preview-23 elements-design-2 post-157567 post type-post status-publish format-standard has-post-thumbnail hentry category-public-safety category-regional-news tag-district-attorneys-office tag-imperial-county-district-attorney-gilbert-otero tag-imperial-county-news tag-june-2022-election"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://holtvilletribune.com/2021/12/15/da-otero-opts-not-to-run-endorses-deputy-da-vela/" class="mask-img"><img width="100" height="100" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABkAQMAAABKLAcXAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAABNJREFUGBljGAWjYBSMglFAVwAABXgAAdxFAhsAAAAASUVORK5CYII=" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt=""   data-src="https://cdn.holtvilletribune.com/wp-content/uploads/2021/12/15203741/DSC_0553-1-100x100.jpg" decoding="async" data-srcset="https://cdn.holtvilletribune.com/wp-content/uploads/2021/12/15203741/DSC_0553-1-100x100.jpg 100w, https://cdn.holtvilletribune.com/wp-content/uploads/2021/12/15203741/DSC_0553-1-293x293.jpg 293w, https://cdn.holtvilletribune.com/wp-content/uploads/2021/12/15203741/DSC_0553-1-372x372.jpg 372w, https://cdn.holtvilletribune.com/wp-content/uploads/2021/12/15203741/DSC_0553-1-469x469.jpg 469w, https://cdn.holtvilletribune.com/wp-content/uploads/2021/12/15203741/DSC_0553-1-664x664.jpg 664w, https://cdn.holtvilletribune.com/wp-content/uploads/2021/12/15203741/DSC_0553-1-979x979.jpg 979w" data-sizes="auto" /><noscript><img width="100" height="100" src="https://cdn.holtvilletribune.com/wp-content/uploads/2021/12/15203741/DSC_0553-1-100x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.holtvilletribune.com/wp-content/uploads/2021/12/15203741/DSC_0553-1-100x100.jpg 100w, https://cdn.holtvilletribune.com/wp-content/uploads/2021/12/15203741/DSC_0553-1-293x293.jpg 293w, https://cdn.holtvilletribune.com/wp-content/uploads/2021/12/15203741/DSC_0553-1-372x372.jpg 372w, https://cdn.holtvilletribune.com/wp-content/uploads/2021/12/15203741/DSC_0553-1-469x469.jpg 469w, https://cdn.holtvilletribune.com/wp-content/uploads/2021/12/15203741/DSC_0553-1-664x664.jpg 664w, https://cdn.holtvilletribune.com/wp-content/uploads/2021/12/15203741/DSC_0553-1-979x979.jpg 979w" sizes="(max-width: 100px) 100vw, 100px" data-eio="l" /></noscript></a></div><div class="meta"><div class="byline byline-2 byline-cats-design-1"><div class="byline-part cats"><span class="byline-in byline-blog-detail">In </span><a href="https://holtvilletribune.com/category/public-safety/" class="cat">Public Safety</a><a href="https://holtvilletribune.com/category/regional-news/" class="cat">Regional News</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://holtvilletribune.com/2021/12/15/da-otero-opts-not-to-run-endorses-deputy-da-vela/">DA Otero Opts Not to Run, Endorses Deputy DA Vela</a></h3></div><div class="byline byline-3"><span class="byline-part author"><a href="https://holtvilletribune.com/author/julio-morales/" title="Posts by Julio Morales" class="author url fn" rel="author">Julio Morales</a></span><span class="byline-part date"><span class="byline-on byline-blog-detail">on </span><time class="entry-date published dateCreated flipboard-date" datetime="2021-12-15T20:38:53-08:00">December 15, 2021</time></span></div></div></div></article></div></div></div></div></div></p>



<p><strong>10:47 p.m.:</strong> A resident of Imperial Avenue in Salton Sea Beach called 911 and said he believes there is “a wolf in his cabinets inside his trailer.” The caller told dispatchers that he could hear growling and see his cabinets moving. The man denied being under the influence of drugs or alcohol.</p>



<p><strong>HOLTVILLE Sheriff’s Substation</strong></p>



<p><strong>TUESDAY, MARCH 8</strong></p>



<p><strong>4:58 a.m.:</strong> A resident called deputies from a Holt Avenue apartment and stated that there were women in his bedroom who were being raped by two law enforcement officers. The caller seemed to be under the influence and didn’t provide any further information before disconnecting the line. Dispatchers noted that the man wasn’t making much sense.</p>



<p><strong>WEDNESDAY, MARCH 9</strong></p>



<p><strong>4:34 a.m.:</strong> Deputies responded to the Orchard View Apartments on East Fifth Street for reports of a male subject with a bald head wearing a black, long-sleeve shirt and gray shorts walking around with a big knife.</p>



<p><strong>SATURDAY, MARCH 12</strong></p>



<p><strong>4:23 p.m.:</strong> Deputies responded to reports of a tree on fire on Alamo Road.</p>



<p><strong>SUNDAY, MARCH 13</strong></p>



<p><strong>11:36 a.m.:</strong> Deputies received reports of palm fronds burning in the middle of the street at the corner of Figueroa and Sixth Street.</p>
									</div><!-- .entry-content -->
							</div><!-- .entry-content -->

			<footer class="entry-footer">
				<div class="mobile--limiter--wrap tipi-m-0"><a href="#" class="mobile--limiter tipi-button"><span class="mobile--limiter--on">Show More <i class="tipi-i-angle-down"></i></span></a></div><div class="post-tags footer-block-links clearfix"><div class="title">Tags</div><div class="block-elements"><a href="https://holtvilletribune.com/tag/activity-logs/" rel="tag">activity logs</a><a href="https://holtvilletribune.com/tag/call-logs/" rel="tag">call logs</a><a href="https://holtvilletribune.com/tag/crime/" rel="tag">crime</a><a href="https://holtvilletribune.com/tag/imperial-county-news/" rel="tag">Imperial County news</a><a href="https://holtvilletribune.com/tag/imperial-county-sheriffs-office-2/" rel="tag">Imperial County Sheriff’s Office</a><a href="https://holtvilletribune.com/tag/public-safety/" rel="tag">public safety</a></div></div><div class="share-it share-it-2 share-it-bold share-it-count-0 share-it-after tipi-flex"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fholtvilletribune.com%2F2022%2F03%2F15%2Fimperial-county-sheriffs-office-briefs-march-8-13%2F" class=" share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i><span class="social-tip font-base font-1">Share</span></span></a><a href="https://twitter.com/intent/tweet?via=https://www.twitter.com/holtvilletribu1&#038;text=Imperial%20County%20Sheriff%E2%80%99s%20Office%20Briefs%3A%20March%208-13%20-%20https%3A%2F%2Fholtvilletribune.com%2F2022%2F03%2F15%2Fimperial-county-sheriffs-office-briefs-march-8-13%2F" class=" share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i><span class="social-tip font-base font-1">Tweet</span></span></a><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fholtvilletribune.com%2F2022%2F03%2F15%2Fimperial-county-sheriffs-office-briefs-march-8-13%2F&media=https%3A%2F%2Fcdn.holtvilletribune.com%2Fwp-content%2Fuploads%2F2022%2F03%2F15173224%2FImperial-County-Sheriffs-New-Stock-Image-1-849x432.jpg&description=Imperial%20County%20Sheriff%E2%80%99s%20Office%20Briefs%3A%20March%208-13" class=" share-button share-button-pin" rel="noopener nofollow" aria-label="Pin" data-title="Pin" target="_blank" data-pin-custom="true"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-pinterest"></i><span class="social-tip font-base font-1">Pin</span></span></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fholtvilletribune.com%2F2022%2F03%2F15%2Fimperial-county-sheriffs-office-briefs-march-8-13%2F" class=" share-button share-button-li" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-linkedin"></i><span class="social-tip font-base font-1">Share</span></span></a><a href="https://reddit.com/submit?url=https%3A%2F%2Fholtvilletribune.com%2F2022%2F03%2F15%2Fimperial-county-sheriffs-office-briefs-march-8-13%2F" class=" share-button share-button-re" rel="noopener nofollow" aria-label="Submit" data-title="Submit" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-reddit-alien"></i><span class="social-tip font-base font-1">Submit</span></span></a><a href="mailto:?body=https%3A%2F%2Fholtvilletribune.com%2F2022%2F03%2F15%2Fimperial-county-sheriffs-office-briefs-march-8-13%2F" class=" share-button share-button-em" rel="noopener nofollow" aria-label="Email" data-title="Email" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-mail"></i><span class="social-tip font-base font-1">Email</span></span></a><a href="whatsapp://send?text=Imperial County Sheriff’s Office Briefs: March 8-13 – https%3A%2F%2Fholtvilletribune.com%2F2022%2F03%2F15%2Fimperial-county-sheriffs-office-briefs-march-8-13%2F" class=" tipi-xl-0 share-button share-button-wa" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-whatsapp"></i><span class="social-tip font-base font-1">Share</span></span></a><a href="fb-messenger://share/?link=https%3A%2F%2Fholtvilletribune.com%2F2022%2F03%2F15%2Fimperial-county-sheriffs-office-briefs-march-8-13%2F" class=" tipi-xl-0 share-button share-button-msg" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-messenger"></i><span class="social-tip font-base font-1">Share</span></span></a></div><div class="user-page-box-1 user-box-skin-1 user-box-type-1 tipi-xs-12 user-page-box clearfix">		<div class="mask">
			<a href="https://holtvilletribune.com/author/holtvilletribune/">
								<span class="overlay-arrow-r overlay-arrow"><i class="tipi-i-long-right"></i></span>
			</a>
		</div>
		<div class="meta">
			<div class="author-info-wrap">
				<div class="author-name font-1"><a href="https://holtvilletribune.com/author/holtvilletribune/">Holtville Tribune</a></div>
							</div>
			<div class="author-right-meta">
												<div class="icons">
														</div>
			</div>
		</div>
	</div>
	<div class="related-posts-wrap clearfix"><div id="block-wrap-31520" class="block-wrap-native block-wrap block-wrap-27 block-css-31520 block-wrap-classic columns__m--1 elements-design-2 block-skin-0 filter-wrap-2 tipi-box ppl-m-3 ppl-s-3 clearfix" data-id="31520" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-wrap-style block-title-1 with-load-more" style="border-bottom-color:#16590e;"><div class="block-title-area clearfix"><div class="block-title font-1">Related</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<a href="#" data-id="31520" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="31520" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-27 tipi-flex"><article class="tipi-xs-12 elements-location-3 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-0 preview-classic preview__img-shape-s preview-27 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-2 post-158979 post type-post status-publish format-standard has-post-thumbnail hentry category-public-safety category-regional-news tag-christ-community-church tag-funeral-services tag-imperial-county-news tag-imperial-county-sheriffs-office-2 tag-ret-sheriff-oren-r-fox"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://holtvilletribune.com/2022/03/05/imperial-countys-longest-serving-sheriff-laid-to-rest/" class="mask-img"><img width="469" height="469" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAdUAAAHVAQMAAACdd/O0AAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAADJJREFUeNrtwTEBAAAAwqD1T+1vBqAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAB4A23sAAGeBDZ0AAAAAElFTkSuQmCC" class="attachment-zeen-390-390 size-zeen-390-390 wp-post-image lazyload" alt="" loading="lazy"   data-src="https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/05093255/Color-Guards-Oren-469x469.jpg" decoding="async" data-srcset="https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/05093255/Color-Guards-Oren-469x469.jpg 469w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/05093255/Color-Guards-Oren-100x100.jpg 100w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/05093255/Color-Guards-Oren-293x293.jpg 293w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/05093255/Color-Guards-Oren-372x372.jpg 372w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/05093255/Color-Guards-Oren-664x664.jpg 664w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/05093255/Color-Guards-Oren-979x979.jpg 979w" data-sizes="auto" /><noscript><img width="469" height="469" src="https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/05093255/Color-Guards-Oren-469x469.jpg" class="attachment-zeen-390-390 size-zeen-390-390 wp-post-image" alt="" loading="lazy" srcset="https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/05093255/Color-Guards-Oren-469x469.jpg 469w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/05093255/Color-Guards-Oren-100x100.jpg 100w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/05093255/Color-Guards-Oren-293x293.jpg 293w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/05093255/Color-Guards-Oren-372x372.jpg 372w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/05093255/Color-Guards-Oren-664x664.jpg 664w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/05093255/Color-Guards-Oren-979x979.jpg 979w" sizes="(max-width: 469px) 100vw, 469px" data-eio="l" /></noscript></a></div><div class="meta"><div class="byline byline-2 byline-cats-design-1"><div class="byline-part cats"><span class="byline-in byline-blog-detail">In </span><a href="https://holtvilletribune.com/category/public-safety/" class="cat">Public Safety</a><a href="https://holtvilletribune.com/category/regional-news/" class="cat">Regional News</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://holtvilletribune.com/2022/03/05/imperial-countys-longest-serving-sheriff-laid-to-rest/">Imperial County&#8217;s Longest-Serving Sheriff Laid to Rest</a></h3></div><div class="byline byline-3"><span class="byline-part author"><a href="https://holtvilletribune.com/author/marcie-landeros/" title="Posts by Marcie Landeros" class="author url fn" rel="author">Marcie Landeros</a></span><span class="byline-part date"><span class="byline-on byline-blog-detail">on </span><time class="entry-date published dateCreated flipboard-date" datetime="2022-03-05T09:34:21-08:00">March 5, 2022</time></span></div></div></div></article><article class="tipi-xs-12 elements-location-3 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-1 preview-classic preview__img-shape-s preview-27 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-2 post-158958 post type-post status-publish format-standard has-post-thumbnail hentry category-public-safety tag-imperial-county tag-imperial-county-sheriff-office-call-logs tag-imperial-county-sheriffs-office-2 tag-public-safety tag-sheriff-office-briefs"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://holtvilletribune.com/2022/03/04/imperial-county-sheriffs-office-briefs-feb-22-27/" class="mask-img"><img width="469" height="469" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAdUAAAHVAQMAAACdd/O0AAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAADJJREFUeNrtwTEBAAAAwqD1T+1vBqAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAB4A23sAAGeBDZ0AAAAAElFTkSuQmCC" class="attachment-zeen-390-390 size-zeen-390-390 wp-post-image lazyload" alt="" loading="lazy"   data-src="https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/04080607/Imperial-County-Sheriffs-New-Stock-Image-469x469.jpg" decoding="async" data-srcset="https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/04080607/Imperial-County-Sheriffs-New-Stock-Image-469x469.jpg 469w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/04080607/Imperial-County-Sheriffs-New-Stock-Image-100x100.jpg 100w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/04080607/Imperial-County-Sheriffs-New-Stock-Image-293x293.jpg 293w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/04080607/Imperial-County-Sheriffs-New-Stock-Image-372x372.jpg 372w" data-sizes="auto" /><noscript><img width="469" height="469" src="https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/04080607/Imperial-County-Sheriffs-New-Stock-Image-469x469.jpg" class="attachment-zeen-390-390 size-zeen-390-390 wp-post-image" alt="" loading="lazy" srcset="https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/04080607/Imperial-County-Sheriffs-New-Stock-Image-469x469.jpg 469w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/04080607/Imperial-County-Sheriffs-New-Stock-Image-100x100.jpg 100w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/04080607/Imperial-County-Sheriffs-New-Stock-Image-293x293.jpg 293w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/04080607/Imperial-County-Sheriffs-New-Stock-Image-372x372.jpg 372w" sizes="(max-width: 469px) 100vw, 469px" data-eio="l" /></noscript></a></div><div class="meta"><div class="byline byline-2 byline-cats-design-1"><div class="byline-part cats"><span class="byline-in byline-blog-detail">In </span><a href="https://holtvilletribune.com/category/public-safety/" class="cat">Public Safety</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://holtvilletribune.com/2022/03/04/imperial-county-sheriffs-office-briefs-feb-22-27/">Imperial County Sheriff’s Office Briefs: Feb. 22-27</a></h3></div><div class="byline byline-3"><span class="byline-part author"><a href="https://holtvilletribune.com/author/holtvilletribune/" title="Posts by Holtville Tribune" class="author url fn" rel="author">Holtville Tribune</a></span><span class="byline-part date"><span class="byline-on byline-blog-detail">on </span><time class="entry-date published dateCreated flipboard-date" datetime="2022-03-04T08:07:07-08:00">March 4, 2022</time></span></div></div></div></article><article class="tipi-xs-12 elements-location-3 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-2 preview-classic preview__img-shape-s preview-27 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-2 post-158946 post type-post status-publish format-standard has-post-thumbnail hentry category-public-safety tag-calexico-fire-department tag-calexico-news tag-public-safety tag-suspicious-fire tag-vacant-structure-fire"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://holtvilletribune.com/2022/03/03/suspicious-fire-results-in-8-households-displaced/" class="mask-img"><img width="469" height="469" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAdUAAAHVAQMAAACdd/O0AAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAADJJREFUeNrtwTEBAAAAwqD1T+1vBqAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAB4A23sAAGeBDZ0AAAAAElFTkSuQmCC" class="attachment-zeen-390-390 size-zeen-390-390 wp-post-image lazyload" alt="" loading="lazy"   data-src="https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/03145737/Paulin-fire-3-2-22-1-469x469.jpg" decoding="async" data-srcset="https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/03145737/Paulin-fire-3-2-22-1-469x469.jpg 469w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/03145737/Paulin-fire-3-2-22-1-100x100.jpg 100w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/03145737/Paulin-fire-3-2-22-1-293x293.jpg 293w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/03145737/Paulin-fire-3-2-22-1-372x372.jpg 372w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/03145737/Paulin-fire-3-2-22-1-664x664.jpg 664w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/03145737/Paulin-fire-3-2-22-1-979x979.jpg 979w" data-sizes="auto" /><noscript><img width="469" height="469" src="https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/03145737/Paulin-fire-3-2-22-1-469x469.jpg" class="attachment-zeen-390-390 size-zeen-390-390 wp-post-image" alt="" loading="lazy" srcset="https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/03145737/Paulin-fire-3-2-22-1-469x469.jpg 469w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/03145737/Paulin-fire-3-2-22-1-100x100.jpg 100w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/03145737/Paulin-fire-3-2-22-1-293x293.jpg 293w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/03145737/Paulin-fire-3-2-22-1-372x372.jpg 372w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/03145737/Paulin-fire-3-2-22-1-664x664.jpg 664w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/03145737/Paulin-fire-3-2-22-1-979x979.jpg 979w" sizes="(max-width: 469px) 100vw, 469px" data-eio="l" /></noscript></a></div><div class="meta"><div class="byline byline-2 byline-cats-design-1"><div class="byline-part cats"><span class="byline-in byline-blog-detail">In </span><a href="https://holtvilletribune.com/category/public-safety/" class="cat">Public Safety</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://holtvilletribune.com/2022/03/03/suspicious-fire-results-in-8-households-displaced/">Suspicious Fire Results in 8 Households Displaced</a></h3></div><div class="byline byline-3"><span class="byline-part author"><a href="https://holtvilletribune.com/author/julio-morales/" title="Posts by Julio Morales" class="author url fn" rel="author">Julio Morales</a></span><span class="byline-part date"><span class="byline-on byline-blog-detail">on </span><time class="entry-date published dateCreated flipboard-date" datetime="2022-03-03T14:58:55-08:00">March 3, 2022</time></span></div></div></div></article></div></div></div></div></div><div id="comments" class="comments-area">
		
</div><!-- #comments -->
			</footer><!-- .entry-footer -->
		</article><!-- #post-x -->
	</main><!-- .site-main -->
	
<div class="block clearfix sidebar-wrap sb-wrap-skin-1 sticky-sb-on tipi-xs-12 tipi-l-4 tipi-col">
		<aside class="sidebar widget-area bg-area site-img-1 sb-skin-1 widgets-title-skin-4 widgets-skin-4">
		<div class="background"></div>
		<div id="adrotate_widgets-3" class="sidebar-widget zeen-widget clearfix adrotate_widgets"><div class="g g-22"><div class="g-dyn a-63 c-1"><div class="ad-small-text" style="font-size:12px;clear:right;color:#999;">- ADVERTISEMENT -<br /><a class="gofollow" data-track="NjMsMjIsMSw2MA==" href="https://weedmaps.com/deliveries/aroma-calexico" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/17203836/aroma.jpg" decoding="async" class="lazyload" /><noscript><img src="https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/17203836/aroma.jpg" data-eio="l" /></noscript></a></div></div><div class="g-dyn a-55 c-2"><div class="ad-small-text" style="font-size:12px;clear:right;color:#999;">- ADVERTISEMENT -<br /><a class="gofollow" data-track="NTUsMjIsMSw2MA==" href="https://www.imperial.edu/free-tuition" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://cdn.holtvilletribune.com/wp-content/uploads/2021/11/18132453/300x250.jpg" decoding="async" class="lazyload" /><noscript><img src="https://cdn.holtvilletribune.com/wp-content/uploads/2021/11/18132453/300x250.jpg" data-eio="l" /></noscript></a></div></div><div class="g-dyn a-66 c-3"><div class="ad-small-text" style="font-size:12px;clear:right;color:#999;">- ADVERTISEMENT -<br /><a class="gofollow" data-track="NjYsMjIsMSw2MA==" href="http://innercare.org/?page_id=25" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/03123154/innercare_square.jpg" decoding="async" class="lazyload" /><noscript><img src="https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/03123154/innercare_square.jpg" data-eio="l" /></noscript></a></div></div></div></div><div id="search-3" class="sidebar-widget zeen-widget clearfix widget_search"><h3 class="widget-title title">Search Our Site:</h3><form method="get" class="search tipi-flex" action="https://holtvilletribune.com/">
	<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
</div><div id="zeen_facebook_like_box-4" class="sidebar-widget zeen-widget clearfix zeen_facebook_like_box">		<div class="fb-page"
			  data-href="https://www.facebook.com/holtvilletribune"
			  data-width="600"
			  data-hide-cover="false"
			  data-show-facepile="true"
			  data-small-header="false"
			  data-tabs="timeline"
			  data-show-posts="false"></div>

	<div id="fb-root"></div>
	<script>(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2';
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>

		</div><div id="lets_social_count-2" class="sidebar-widget zeen-widget clearfix lets_social_count"><h3 class="widget-title title">We&#8217;re Social! Let&#8217;s Connect:</h3>		<ul class="lets-social-count-wrap lets-social-count-3 clearfix">
											<li class="network-option network-fb">
								<a href="https://facebook.com/holtvilletribune" target="_blank" rel="noopener nofollow"><span class="icon-wrap"><i class="tipi-i-facebook lsc-facebook"></i></span><span class="icon-content"><span class="icon-action">Like</span><span class="icon-count">1,790</span><span class="icon-title">Fans</span>				</span>
			</a>
			</li>
											<li class="network-option network-in">
								<a href="https://www.instagram.com/theholtvilletribune" target="_blank" rel="noopener nofollow"><span class="icon-wrap"><i class="tipi-i-instagram lsc-instagram"></i></span><span class="icon-content"><span class="icon-action">Follow</span><span class="icon-count">277</span><span class="icon-title">Followers</span>				</span>
			</a>
			</li>
											<li class="network-option network-yt">
								<a href="https://www.youtube.com/channel/UCJ4rDxLDu1Bk-pnEzWDoP-A/featured" target="_blank" rel="noopener nofollow"><span class="icon-wrap"><i class="tipi-i-youtube-play lsc-youtube-play"></i></span><span class="icon-content"><span class="icon-action">Subscribe</span><span class="icon-count">13</span><span class="icon-title">Subscribers</span>				</span>
			</a>
			</li>
				</ul>

		</div><div id="adrotate_widgets-5" class="sidebar-widget zeen-widget clearfix adrotate_widgets"><div class="g g-23"><div class="g-single a-55"><div class="ad-small-text" style="font-size:12px;clear:right;color:#999;">- ADVERTISEMENT -<br /><a class="gofollow" data-track="NTUsMjMsMSw2MA==" href="https://www.imperial.edu/free-tuition" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://cdn.holtvilletribune.com/wp-content/uploads/2021/11/18132453/300x250.jpg" decoding="async" class="lazyload" /><noscript><img src="https://cdn.holtvilletribune.com/wp-content/uploads/2021/11/18132453/300x250.jpg" data-eio="l" /></noscript></a></div></div></div></div><div id="media_video-2" class="sidebar-widget zeen-widget clearfix widget_media_video"><h3 class="widget-title title">Recent News Videos</h3><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-159169-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=yN6npNr2cjA&#038;list=UUJ4rDxLDu1Bk-pnEzWDoP-A" /><a href="https://www.youtube.com/watch?v=yN6npNr2cjA&#038;list=UUJ4rDxLDu1Bk-pnEzWDoP-A">https://www.youtube.com/watch?v=yN6npNr2cjA&#038;list=UUJ4rDxLDu1Bk-pnEzWDoP-A</a></video></div></div><div id="adrotate_widgets-4" class="sidebar-widget zeen-widget clearfix adrotate_widgets"><div class="g g-24"><div class="g-dyn a-55 c-1"><div class="ad-small-text" style="font-size:12px;clear:right;color:#999;">- ADVERTISEMENT -<br /><a class="gofollow" data-track="NTUsMjQsMSw2MA==" href="https://www.imperial.edu/free-tuition" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://cdn.holtvilletribune.com/wp-content/uploads/2021/11/18132453/300x250.jpg" decoding="async" class="lazyload" /><noscript><img src="https://cdn.holtvilletribune.com/wp-content/uploads/2021/11/18132453/300x250.jpg" data-eio="l" /></noscript></a></div></div><div class="g-dyn a-63 c-2"><div class="ad-small-text" style="font-size:12px;clear:right;color:#999;">- ADVERTISEMENT -<br /><a class="gofollow" data-track="NjMsMjQsMSw2MA==" href="https://weedmaps.com/deliveries/aroma-calexico" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/17203836/aroma.jpg" decoding="async" class="lazyload" /><noscript><img src="https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/17203836/aroma.jpg" data-eio="l" /></noscript></a></div></div><div class="g-dyn a-66 c-3"><div class="ad-small-text" style="font-size:12px;clear:right;color:#999;">- ADVERTISEMENT -<br /><a class="gofollow" data-track="NjYsMjQsMSw2MA==" href="http://innercare.org/?page_id=25" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/03123154/innercare_square.jpg" decoding="async" class="lazyload" /><noscript><img src="https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/03123154/innercare_square.jpg" data-eio="l" /></noscript></a></div></div></div></div><div id="zeen_stylish_posts-2" class="sidebar-widget zeen-widget clearfix zeen_stylish_posts"><h3 class="widget-title title">Trending News</h3><div class="zeen-stylish-posts-wrap"><div id="block-wrap-47578" class="block-wrap-native block-wrap block-wrap-55 block-css-47578 block-wrap-slider block-wrap-tiles columns__m--1 elements-design-3 block-skin-0 tipi-box tile-design-wrap-1 clearfix" data-id="47578" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="slider slider-art tipi-spin clearfix" data-ppp="1" data-dir="0" data-s="55" data-effect="0"><article class="slide tipi-xs-12 clearfix with-fi ani-base tipi-s-typo loop-1 preview-55 preview-slider slider-overlay-1 slider-meta-bg meta-bg-1 meta-edge-1 slider-image-1 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 tile-design tile-design-1 elements-design-3 post-158654 post type-post status-publish format-standard has-post-thumbnail hentry category-regional-news tag-covid tag-covid-19 tag-dogwood-road-bridge tag-imperial-county-board-of-supervisors tag-imperial-county-news"><div class="mask"><a href="https://holtvilletribune.com/2022/02/16/imperial-county-dogwood-bridge-to-close-indefinitely/" class="mask-img"><img width="449" height="299" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAcEAAAErAQMAAACcqqpPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAACdJREFUGBntwTEBAAAAwiD7p14Hb2AAAAAAAAAAAAAAAAAAAAAAwClDvgABNs4m+wAAAABJRU5ErkJggg==" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image lazyload" alt="" loading="lazy"   data-src="https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/16151425/Michael-Kelley-12-28-21--449x299.jpg" decoding="async" data-srcset="https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/16151425/Michael-Kelley-12-28-21--449x299.jpg 449w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/16151425/Michael-Kelley-12-28-21--300x200.jpg 300w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/16151425/Michael-Kelley-12-28-21--1024x683.jpg 1024w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/16151425/Michael-Kelley-12-28-21--849x566.jpg 849w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/16151425/Michael-Kelley-12-28-21--342x228.jpg 342w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/16151425/Michael-Kelley-12-28-21--1536x1024.jpg 1536w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/16151425/Michael-Kelley-12-28-21--360x240.jpg 360w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/16151425/Michael-Kelley-12-28-21--500x333.jpg 500w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/16151425/Michael-Kelley-12-28-21--1155x770.jpg 1155w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/16151425/Michael-Kelley-12-28-21--1234x822.jpg 1234w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/16151425/Michael-Kelley-12-28-21--372x248.jpg 372w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/16151425/Michael-Kelley-12-28-21--1479x986.jpg 1479w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/16151425/Michael-Kelley-12-28-21-.jpg 1920w" data-sizes="auto" /><noscript><img width="449" height="299" src="https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/16151425/Michael-Kelley-12-28-21--449x299.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" loading="lazy" srcset="https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/16151425/Michael-Kelley-12-28-21--449x299.jpg 449w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/16151425/Michael-Kelley-12-28-21--300x200.jpg 300w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/16151425/Michael-Kelley-12-28-21--1024x683.jpg 1024w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/16151425/Michael-Kelley-12-28-21--849x566.jpg 849w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/16151425/Michael-Kelley-12-28-21--342x228.jpg 342w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/16151425/Michael-Kelley-12-28-21--1536x1024.jpg 1536w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/16151425/Michael-Kelley-12-28-21--360x240.jpg 360w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/16151425/Michael-Kelley-12-28-21--500x333.jpg 500w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/16151425/Michael-Kelley-12-28-21--1155x770.jpg 1155w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/16151425/Michael-Kelley-12-28-21--1234x822.jpg 1234w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/16151425/Michael-Kelley-12-28-21--372x248.jpg 372w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/16151425/Michael-Kelley-12-28-21--1479x986.jpg 1479w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/16151425/Michael-Kelley-12-28-21-.jpg 1920w" sizes="(max-width: 449px) 100vw, 449px" data-eio="l" /></noscript></a><a href="https://holtvilletribune.com/2022/02/16/imperial-county-dogwood-bridge-to-close-indefinitely/" class="mask-overlay" aria-label="Imperial County: Dogwood Bridge to Close Indefinitely"></a></div><div class="meta"><div class="byline byline-2 byline-cats-design-2"><span class="byline-part author"><a href="https://holtvilletribune.com/author/marcielanderos/" title="Posts by Marcie Landeros" class="author url fn" rel="author">Marcie Landeros</a></span><div class="byline-part cats"><a href="https://holtvilletribune.com/category/regional-news/" style="background-color:#16590e" class="cat cat-with-bg">Regional News</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://holtvilletribune.com/2022/02/16/imperial-county-dogwood-bridge-to-close-indefinitely/">Imperial County: Dogwood Bridge to Close Indefinitely</a></h3></div></div></article><article class="slide tipi-xs-12 clearfix with-fi ani-base tipi-s-typo loop-2 preview-55 preview-slider slider-overlay-1 slider-meta-bg meta-bg-1 meta-edge-1 slider-image-1 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 tile-design tile-design-1 elements-design-3 post-158840 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-stories category-regional-news tag-brawley-news tag-imperial-county-continuum-of-care-council tag-imperial-county-news tag-jessica-solorio tag-police-investigation tag-spread-the-love-charity"><div class="mask"><a href="https://holtvilletribune.com/2022/02/25/spread-the-love-charity-under-investigation/" class="mask-img"><img width="449" height="299" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAcEAAAErAQMAAACcqqpPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAACdJREFUGBntwTEBAAAAwiD7p14Hb2AAAAAAAAAAAAAAAAAAAAAAwClDvgABNs4m+wAAAABJRU5ErkJggg==" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image lazyload" alt="" loading="lazy"   data-src="https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/25192511/Spread-the-Love-doorpadlock-3-449x299.jpg" decoding="async" data-srcset="https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/25192511/Spread-the-Love-doorpadlock-3-449x299.jpg 449w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/25192511/Spread-the-Love-doorpadlock-3-300x200.jpg 300w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/25192511/Spread-the-Love-doorpadlock-3-1024x683.jpg 1024w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/25192511/Spread-the-Love-doorpadlock-3-849x566.jpg 849w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/25192511/Spread-the-Love-doorpadlock-3-342x228.jpg 342w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/25192511/Spread-the-Love-doorpadlock-3-1536x1024.jpg 1536w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/25192511/Spread-the-Love-doorpadlock-3-360x240.jpg 360w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/25192511/Spread-the-Love-doorpadlock-3-500x333.jpg 500w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/25192511/Spread-the-Love-doorpadlock-3-1155x770.jpg 1155w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/25192511/Spread-the-Love-doorpadlock-3-1234x822.jpg 1234w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/25192511/Spread-the-Love-doorpadlock-3-372x248.jpg 372w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/25192511/Spread-the-Love-doorpadlock-3-1479x986.jpg 1479w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/25192511/Spread-the-Love-doorpadlock-3.jpg 1920w" data-sizes="auto" /><noscript><img width="449" height="299" src="https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/25192511/Spread-the-Love-doorpadlock-3-449x299.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" loading="lazy" srcset="https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/25192511/Spread-the-Love-doorpadlock-3-449x299.jpg 449w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/25192511/Spread-the-Love-doorpadlock-3-300x200.jpg 300w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/25192511/Spread-the-Love-doorpadlock-3-1024x683.jpg 1024w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/25192511/Spread-the-Love-doorpadlock-3-849x566.jpg 849w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/25192511/Spread-the-Love-doorpadlock-3-342x228.jpg 342w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/25192511/Spread-the-Love-doorpadlock-3-1536x1024.jpg 1536w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/25192511/Spread-the-Love-doorpadlock-3-360x240.jpg 360w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/25192511/Spread-the-Love-doorpadlock-3-500x333.jpg 500w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/25192511/Spread-the-Love-doorpadlock-3-1155x770.jpg 1155w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/25192511/Spread-the-Love-doorpadlock-3-1234x822.jpg 1234w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/25192511/Spread-the-Love-doorpadlock-3-372x248.jpg 372w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/25192511/Spread-the-Love-doorpadlock-3-1479x986.jpg 1479w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/25192511/Spread-the-Love-doorpadlock-3.jpg 1920w" sizes="(max-width: 449px) 100vw, 449px" data-eio="l" /></noscript></a><a href="https://holtvilletribune.com/2022/02/25/spread-the-love-charity-under-investigation/" class="mask-overlay" aria-label="Spread the Love Charity Under Investigation"></a></div><div class="meta"><div class="byline byline-2 byline-cats-design-2"><span class="byline-part author"><a href="https://holtvilletribune.com/author/richardmontenegro/" title="Posts by Richard Montenegro Brown" class="author url fn" rel="author">Richard Montenegro Brown</a></span><div class="byline-part cats"><a href="https://holtvilletribune.com/category/featured-stories/" style="background-color:#16590e" class="cat cat-with-bg">Featured Stories</a><a href="https://holtvilletribune.com/category/regional-news/" style="background-color:#16590e" class="cat cat-with-bg">Regional News</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://holtvilletribune.com/2022/02/25/spread-the-love-charity-under-investigation/">Spread the Love Charity Under Investigation</a></h3></div></div></article><article class="slide tipi-xs-12 clearfix with-fi ani-base tipi-s-typo loop-3 preview-55 preview-slider slider-overlay-1 slider-meta-bg meta-bg-1 meta-edge-1 slider-image-1 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 tile-design tile-design-1 elements-design-3 post-158955 post type-post status-publish format-standard has-post-thumbnail hentry category-california tag-environment tag-gavin-newsom tag-housing-crisis tag-newsletters tag-uc-berkeley tag-university-of-california tag-whatmatters"><div class="mask"><a href="https://holtvilletribune.com/2022/03/04/whatmatters-is-california-souring-on-ceqa/" class="mask-img"><img width="449" height="299" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAcEAAAErAQMAAACcqqpPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAACdJREFUGBntwTEBAAAAwiD7p14Hb2AAAAAAAAAAAAAAAAAAAAAAwClDvgABNs4m+wAAAABJRU5ErkJggg==" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image lazyload" alt="" loading="lazy"   data-src="https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/04071116/020322-UC-Berkeley-TH-CM-45-NEWSLETTER-1-449x299.jpg" decoding="async" data-srcset="https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/04071116/020322-UC-Berkeley-TH-CM-45-NEWSLETTER-1-449x299.jpg 449w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/04071116/020322-UC-Berkeley-TH-CM-45-NEWSLETTER-1-300x200.jpg 300w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/04071116/020322-UC-Berkeley-TH-CM-45-NEWSLETTER-1-342x228.jpg 342w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/04071116/020322-UC-Berkeley-TH-CM-45-NEWSLETTER-1-360x240.jpg 360w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/04071116/020322-UC-Berkeley-TH-CM-45-NEWSLETTER-1-500x333.jpg 500w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/04071116/020322-UC-Berkeley-TH-CM-45-NEWSLETTER-1-372x248.jpg 372w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/04071116/020322-UC-Berkeley-TH-CM-45-NEWSLETTER-1.jpg 600w" data-sizes="auto" /><noscript><img width="449" height="299" src="https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/04071116/020322-UC-Berkeley-TH-CM-45-NEWSLETTER-1-449x299.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" loading="lazy" srcset="https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/04071116/020322-UC-Berkeley-TH-CM-45-NEWSLETTER-1-449x299.jpg 449w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/04071116/020322-UC-Berkeley-TH-CM-45-NEWSLETTER-1-300x200.jpg 300w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/04071116/020322-UC-Berkeley-TH-CM-45-NEWSLETTER-1-342x228.jpg 342w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/04071116/020322-UC-Berkeley-TH-CM-45-NEWSLETTER-1-360x240.jpg 360w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/04071116/020322-UC-Berkeley-TH-CM-45-NEWSLETTER-1-500x333.jpg 500w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/04071116/020322-UC-Berkeley-TH-CM-45-NEWSLETTER-1-372x248.jpg 372w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/04071116/020322-UC-Berkeley-TH-CM-45-NEWSLETTER-1.jpg 600w" sizes="(max-width: 449px) 100vw, 449px" data-eio="l" /></noscript></a><a href="https://holtvilletribune.com/2022/03/04/whatmatters-is-california-souring-on-ceqa/" class="mask-overlay" aria-label="WHATMATTERS: Is California Souring on CEQA?"></a></div><div class="meta"><div class="byline byline-2 byline-cats-design-2"><span class="byline-part author"><a href="https://holtvilletribune.com/author/calmatters/" title="Posts by Calmatters" class="author url fn" rel="author">Calmatters</a></span><div class="byline-part cats"><a href="https://holtvilletribune.com/category/california/" style="background-color:#16590e" class="cat cat-with-bg">California</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://holtvilletribune.com/2022/03/04/whatmatters-is-california-souring-on-ceqa/">WHATMATTERS: Is California Souring on CEQA?</a></h3></div></div></article><article class="slide tipi-xs-12 clearfix with-fi ani-base tipi-s-typo loop-4 preview-55 preview-slider slider-overlay-1 slider-meta-bg meta-bg-1 meta-edge-1 slider-image-1 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 tile-design tile-design-1 elements-design-3 post-158736 post type-post status-publish format-standard has-post-thumbnail hentry category-public-safety tag-arson-fire tag-calexico-fire-department tag-calexico-news tag-calexico-police-department tag-calexico-walmart tag-public-safety tag-walmart-supercenter"><div class="mask"><a href="https://holtvilletribune.com/2022/02/21/man-seen-on-video-setting-fire-at-calexico-walmart/" class="mask-img"><img width="449" height="299" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAcEAAAErAQMAAACcqqpPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAACdJREFUGBntwTEBAAAAwiD7p14Hb2AAAAAAAAAAAAAAAAAAAAAAwClDvgABNs4m+wAAAABJRU5ErkJggg==" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image lazyload" alt="" loading="lazy"   data-src="https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/21111142/Walmart-2-20-22-1-449x299.jpg" decoding="async" data-srcset="https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/21111142/Walmart-2-20-22-1-449x299.jpg 449w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/21111142/Walmart-2-20-22-1-300x200.jpg 300w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/21111142/Walmart-2-20-22-1-1024x681.jpg 1024w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/21111142/Walmart-2-20-22-1-849x565.jpg 849w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/21111142/Walmart-2-20-22-1-343x228.jpg 343w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/21111142/Walmart-2-20-22-1-1536x1022.jpg 1536w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/21111142/Walmart-2-20-22-1-360x240.jpg 360w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/21111142/Walmart-2-20-22-1-500x333.jpg 500w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/21111142/Walmart-2-20-22-1-1155x770.jpg 1155w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/21111142/Walmart-2-20-22-1-1234x822.jpg 1234w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/21111142/Walmart-2-20-22-1-372x247.jpg 372w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/21111142/Walmart-2-20-22-1-1479x984.jpg 1479w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/21111142/Walmart-2-20-22-1.jpg 1920w" data-sizes="auto" /><noscript><img width="449" height="299" src="https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/21111142/Walmart-2-20-22-1-449x299.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" loading="lazy" srcset="https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/21111142/Walmart-2-20-22-1-449x299.jpg 449w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/21111142/Walmart-2-20-22-1-300x200.jpg 300w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/21111142/Walmart-2-20-22-1-1024x681.jpg 1024w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/21111142/Walmart-2-20-22-1-849x565.jpg 849w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/21111142/Walmart-2-20-22-1-343x228.jpg 343w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/21111142/Walmart-2-20-22-1-1536x1022.jpg 1536w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/21111142/Walmart-2-20-22-1-360x240.jpg 360w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/21111142/Walmart-2-20-22-1-500x333.jpg 500w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/21111142/Walmart-2-20-22-1-1155x770.jpg 1155w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/21111142/Walmart-2-20-22-1-1234x822.jpg 1234w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/21111142/Walmart-2-20-22-1-372x247.jpg 372w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/21111142/Walmart-2-20-22-1-1479x984.jpg 1479w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/02/21111142/Walmart-2-20-22-1.jpg 1920w" sizes="(max-width: 449px) 100vw, 449px" data-eio="l" /></noscript></a><a href="https://holtvilletribune.com/2022/02/21/man-seen-on-video-setting-fire-at-calexico-walmart/" class="mask-overlay" aria-label="Man Seen on Video Setting Fire at Calexico Walmart"></a></div><div class="meta"><div class="byline byline-2 byline-cats-design-2"><span class="byline-part author"><a href="https://holtvilletribune.com/author/richardmontenegro/" title="Posts by Richard Montenegro Brown" class="author url fn" rel="author">Richard Montenegro Brown</a></span><div class="byline-part cats"><a href="https://holtvilletribune.com/category/public-safety/" style="background-color:#16590e" class="cat cat-with-bg">Public Safety</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://holtvilletribune.com/2022/02/21/man-seen-on-video-setting-fire-at-calexico-walmart/">Man Seen on Video Setting Fire at Calexico Walmart</a></h3></div></div></article><span class="slider-arrow slider-arrow-prev slider-arrow-2"><i class="tipi-i-angle-left"></i></span><span class="slider-arrow slider-arrow-next slider-arrow-2"><i class="tipi-i-angle-right"></i></span></div></div></div></div></div></div>	</aside><!-- .sidebar -->
</div>
			</div><!-- .tipi-cols -->
					</div><!-- .tipi-row -->
			</div><!-- .post-wrap -->
		
</div><!-- .content-area -->
		</div><!-- .site-content -->
				<footer id="colophon" class="site-footer site-footer-2 site-img-1 widget-area-borders-1 footer-fs  widget-title-default footer__mob__cols-2 clearfix">
			<div class="bg-area">
								<div class="bg-area-inner">
										<div class="footer-widget-area footer-widget-bg-area footer-widgets tipi-xs-12 clearfix footer-widget-area-5 footer-widgets-skin-3 site-img-1">
	<div class="footer-widget-bg-area-inner tipi-flex tipi-row footer-widget-mob-area tipi-xs-12 tipi-m-0 clearfix">
	<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-1 clearfix">
		<aside class="sidebar widget-area">
			<div id="search-2" class="footer-widget footer-widget-mob zeen-widget clearfix widget_search"><h3 class="widget-title title">Search</h3><form method="get" class="search tipi-flex" action="https://holtvilletribune.com/">
	<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
</div><div id="categories-3" class="footer-widget footer-widget-mob zeen-widget clearfix widget_categories"><h3 class="widget-title title">Sections</h3>
			<ul>
					<li class="cat-item cat-item-473"><a href="https://holtvilletribune.com/category/agriculture/">Agriculture</a>
</li>
	<li class="cat-item cat-item-2435"><a href="https://holtvilletribune.com/category/arts-tv-and-music/">Arts, TV, and Music</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://holtvilletribune.com/category/business/">Business</a>
</li>
	<li class="cat-item cat-item-2298"><a href="https://holtvilletribune.com/category/california/">California</a>
</li>
	<li class="cat-item cat-item-4198"><a href="https://holtvilletribune.com/category/carrot-festival/">Carrot Festival</a>
</li>
	<li class="cat-item cat-item-247"><a href="https://holtvilletribune.com/category/community-briefs/">Community Briefs</a>
</li>
	<li class="cat-item cat-item-2421"><a href="https://holtvilletribune.com/category/coronavirus/">Coronavirus</a>
</li>
	<li class="cat-item cat-item-46"><a href="https://holtvilletribune.com/category/covid19/" title="Stay up-to-date with the latest local developments on the COVID-19 Pandemic. Follow us on Facebook @holtvilletribune to receive immediate updates.">COVID-19</a>
</li>
	<li class="cat-item cat-item-468"><a href="https://holtvilletribune.com/category/education/">Education</a>
</li>
	<li class="cat-item cat-item-246"><a href="https://holtvilletribune.com/category/election-coverage/">Election Coverage</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://holtvilletribune.com/category/featured-stories/" title="Covering stories that matter to the community.">Featured Stories</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://holtvilletribune.com/category/legal-notices/">Legal Notices</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://holtvilletribune.com/category/local-news/" title="The Holtville Tribune has you covered with all your local news. Stay informed about community, school, sports, and any other news that matters to you.">Local News</a>
</li>
	<li class="cat-item cat-item-4319"><a href="https://holtvilletribune.com/category/mid-winter-fair/">Mid-Winter Fair</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://holtvilletribune.com/category/obituaries/">Obituaries</a>
</li>
	<li class="cat-item cat-item-469"><a href="https://holtvilletribune.com/category/opinion/">Opinion</a>
</li>
	<li class="cat-item cat-item-470"><a href="https://holtvilletribune.com/category/public-safety/">Public Safety</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://holtvilletribune.com/category/regional-news/" title="Get your Imperial Valley news here. We go beyond the &#039;instant news&#039;. We like to dig deeper and get to the root of the story.">Regional News</a>
</li>
	<li class="cat-item cat-item-467"><a href="https://holtvilletribune.com/category/sports/">Sports</a>
</li>
			</ul>

			</div><div id="pages-3" class="footer-widget footer-widget-mob zeen-widget clearfix widget_pages"><h3 class="widget-title title">Services</h3>
			<ul>
				<li class="page_item page-item-144531"><a href="https://holtvilletribune.com/about/">About Us</a></li>
<li class="page_item page-item-148889"><a href="https://holtvilletribune.com/advertising/">Advertising</a></li>
<li class="page_item page-item-144857"><a href="https://holtvilletribune.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-148914"><a href="https://holtvilletribune.com/e-editions/">E-Editions</a></li>
<li class="page_item page-item-144866"><a href="https://holtvilletribune.com/subscribe/">Subscribe</a></li>
			</ul>

			</div>		</aside><!-- .sidebar .widget-area -->
	</div>
</div><!-- .footer-widget-area -->
	<div class="footer-widget-bg-area-inner tipi-flex tipi-row tipi-xs-0">
					<div class="tipi-xs-6 footer-widget-wrap footer-widget-wrap-1 clearfix">
				<aside class="sidebar widget-area">
					<div id="categories-2" class="footer-widget zeen-widget clearfix widget_categories"><h3 class="widget-title title">Sections</h3>
			<ul>
					<li class="cat-item cat-item-473"><a href="https://holtvilletribune.com/category/agriculture/">Agriculture</a>
</li>
	<li class="cat-item cat-item-2435"><a href="https://holtvilletribune.com/category/arts-tv-and-music/">Arts, TV, and Music</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://holtvilletribune.com/category/business/">Business</a>
</li>
	<li class="cat-item cat-item-2298"><a href="https://holtvilletribune.com/category/california/">California</a>
</li>
	<li class="cat-item cat-item-4198"><a href="https://holtvilletribune.com/category/carrot-festival/">Carrot Festival</a>
</li>
	<li class="cat-item cat-item-247"><a href="https://holtvilletribune.com/category/community-briefs/">Community Briefs</a>
</li>
	<li class="cat-item cat-item-2421"><a href="https://holtvilletribune.com/category/coronavirus/">Coronavirus</a>
</li>
	<li class="cat-item cat-item-46"><a href="https://holtvilletribune.com/category/covid19/" title="Stay up-to-date with the latest local developments on the COVID-19 Pandemic. Follow us on Facebook @holtvilletribune to receive immediate updates.">COVID-19</a>
</li>
	<li class="cat-item cat-item-468"><a href="https://holtvilletribune.com/category/education/">Education</a>
</li>
	<li class="cat-item cat-item-246"><a href="https://holtvilletribune.com/category/election-coverage/">Election Coverage</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://holtvilletribune.com/category/featured-stories/" title="Covering stories that matter to the community.">Featured Stories</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://holtvilletribune.com/category/legal-notices/">Legal Notices</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://holtvilletribune.com/category/local-news/" title="The Holtville Tribune has you covered with all your local news. Stay informed about community, school, sports, and any other news that matters to you.">Local News</a>
</li>
	<li class="cat-item cat-item-4319"><a href="https://holtvilletribune.com/category/mid-winter-fair/">Mid-Winter Fair</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://holtvilletribune.com/category/obituaries/">Obituaries</a>
</li>
	<li class="cat-item cat-item-469"><a href="https://holtvilletribune.com/category/opinion/">Opinion</a>
</li>
	<li class="cat-item cat-item-470"><a href="https://holtvilletribune.com/category/public-safety/">Public Safety</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://holtvilletribune.com/category/regional-news/" title="Get your Imperial Valley news here. We go beyond the &#039;instant news&#039;. We like to dig deeper and get to the root of the story.">Regional News</a>
</li>
	<li class="cat-item cat-item-467"><a href="https://holtvilletribune.com/category/sports/">Sports</a>
</li>
			</ul>

			</div>				</aside><!-- .sidebar .widget-area -->
			</div>
							<div class="tipi-xs-6 footer-widget-wrap footer-widget-wrap-2 clearfix">
				<aside class="sidebar widget-area">
					<div id="pages-2" class="footer-widget zeen-widget clearfix widget_pages"><h3 class="widget-title title">Services</h3>
			<ul>
				<li class="page_item page-item-144531"><a href="https://holtvilletribune.com/about/">About Us</a></li>
<li class="page_item page-item-148889"><a href="https://holtvilletribune.com/advertising/">Advertising</a></li>
<li class="page_item page-item-144857"><a href="https://holtvilletribune.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-148914"><a href="https://holtvilletribune.com/e-editions/">E-Editions</a></li>
<li class="page_item page-item-144866"><a href="https://holtvilletribune.com/subscribe/">Subscribe</a></li>
			</ul>

			</div>				</aside><!-- .sidebar .widget-area -->
			</div>
							<div class="tipi-xs-6 footer-widget-wrap footer-widget-wrap-3 clearfix footer-widget-wrap-last">
				<aside class="sidebar widget-area">
					<div id="custom_html-3" class="widget_text footer-widget zeen-widget clearfix widget_custom_html"><h3 class="widget-title title">Contact Information</h3><div class="textwidget custom-html-widget"><a href="https://holtvilletribune.com/"><img class="alignnone size-medium wp-image-148863 lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAASwAAABNAQMAAAAmbMt9AAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAABpJREFUSMftwQENAAAAwqD3T20ON6AAAIADAwu7AAGUtg5gAAAAAElFTkSuQmCC" alt="" width="300" height="77" data-src="https://cdn.holtvilletribune.com/wp-content/uploads/2021/02/10162427/FooterArtboard-3-300x77.png" decoding="async" /><noscript><img class="alignnone size-medium wp-image-148863" src="https://cdn.holtvilletribune.com/wp-content/uploads/2021/02/10162427/FooterArtboard-3-300x77.png" alt="" width="300" height="77" data-eio="l" /></noscript></a>
<h4 style="color: #ede0d0; padding-top: 1em; letter-spacing: 2px; margin-bottom: 0; padding-bottom: 0;"><strong>THE HOLTVILLE TRIBUNE</strong></h4>
<span style="font-size: 1.15em;"><em>Serving Holtville and surrounding areas since 1905</em></span><br />
<strong>Address:</strong> 1239 W. Main Street, El Centro CA 92243<br />
<strong>Phone:</strong> (760) 356-2995, (760) 339-4899<br />
<strong>Email:</strong> <a href="mailto:info@calexicochronicle.com">info@calexicochronicle.com</a><br /></div></div><div id="zeen_social_icons-2" class="footer-widget zeen-widget clearfix zeen_social_icons"><h3 class="widget-title title">Follow Us</h3><div class="social-widget-icons social-align-1">			<ul>
							<li>
					<a href="https://www.facebook.com/holtvilletribune/" class="tipi-i-facebook tipi-i-sz-2 zeen-social-icons-light tipi-tip tipi-tip-move" data-title="Facebook" rel="noopener" target="_blank"></a>
				</li>
							<li>
					<a href="https://www.twitter.com/holtvilletribu1" class="tipi-i-twitter tipi-i-sz-2 zeen-social-icons-light tipi-tip tipi-tip-move" data-title="Twitter" rel="noopener" target="_blank"></a>
				</li>
							<li>
					<a href="https://www.instagram.com/theholtvilletribune/" class="tipi-i-instagram tipi-i-sz-2 zeen-social-icons-light tipi-tip tipi-tip-move" data-title="Instagram" rel="noopener" target="_blank"></a>
				</li>
							<li>
					<a href="https://www.youtube.com/channel/UCJ4rDxLDu1Bk-pnEzWDoP-A?feature=emb_ch_name_ex" class="tipi-i-youtube-play tipi-i-sz-2 zeen-social-icons-light tipi-tip tipi-tip-move" data-title="YouTube" rel="noopener" target="_blank"></a>
				</li>
							<li>
					<a href="https://holtvilletribune.com/feed/" class="tipi-i-rss tipi-i-sz-2 zeen-social-icons-light tipi-tip tipi-tip-move" data-title="RSS" rel="noopener" target="_blank"></a>
				</li>
						</ul>
		</div>

		</div>				</aside><!-- .sidebar .widget-area -->
			</div>
					</div><!-- .footer-widget-area -->
	<div class="background"></div></div><!-- .footer-widget-area -->
<div class="footer-lower-area footer-area clearfix site-skin-3">
	<div class="tipi-row tipi-flex tipi-xs-flex-full">
		<div class="logo-copyright-block">
			<div class="logo logo-footer"><a href="https://holtvilletribune.com" data-pin-nopin="true"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAK8AAAAtAQMAAADiJKnlAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAABFJREFUOMtjYBgFo2AUjAIGAAQLAAHWAUmoAAAAAElFTkSuQmCC" alt=""  width="175" height="45" data-src="https://cdn.holtvilletribune.com/wp-content/uploads/2021/02/10162426/FooterArtboard-3%400.5x-1.png" decoding="async" data-srcset="https://cdn.holtvilletribune.com/wp-content/uploads/2021/02/10162427/FooterArtboard-3.png 2x" class="lazyload"><noscript><img src="https://cdn.holtvilletribune.com/wp-content/uploads/2021/02/10162426/FooterArtboard-3%400.5x-1.png" alt="" srcset="https://cdn.holtvilletribune.com/wp-content/uploads/2021/02/10162427/FooterArtboard-3.png 2x" width="175" height="45" data-eio="l"></noscript><span class="logo-subtitle font-3">Serving community news since 1905</span></a></div>				<div class="copyright font-2 copyright-l">© 2021 The Holtville Tribune, 1239 W. Main Street, El Centro CA 92243</div>
			</div>
		<div class="tipi-flex-right">
				<ul class="horizontal-menu font-3 menu-icons">
		<li  class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://facebook.com/https://www.facebook.com/holtvilletribune/" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://twitter.com/https://www.twitter.com/holtvilletribu1" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-insta"><a href="https://instagram.com/https://www.instagram.com/theholtvilletribune/" data-title="Instagram" class="tipi-i-instagram tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-yt"><a href="https://youtube.com/https://www.youtube.com/watch?v=6ReaUBW2Ygk&#038;list=UUJ4rDxLDu1Bk-pnEzWDoP-A" data-title="YouTube" class="tipi-i-youtube-play tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="YouTube" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-rss"><a href="https://holtvilletribune.com/feed/" data-title="RSS" class="tipi-i-rss tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="RSS" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-mode">	<a href="#" class="mode__wrap">
		<span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode">
			<i class="tipi-i-sun tipi-all-c"></i>
			<i class="tipi-i-moon tipi-all-c"></i>
		</span>
	</a>
	</li><li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
			
	
		</ul>
						<nav id="footer-navigation" class="footer-navigation clearfix font-3">
		<ul id="menu-footer-menu" class="footer-menu horizontal-menu"><li id="menu-item-148886" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-148886"><a href="https://holtvilletribune.com/subscribe/">Subscribe</a></li>
<li id="menu-item-145125" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-145125"><a href="https://holtvilletribune.com/contact-us/">Contact</a></li>
<li id="menu-item-145305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-145305"><a href="https://holtvilletribune.com/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-148884" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-148884"><a href="https://holtvilletribune.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-148885" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-148885"><a href="https://holtvilletribune.com/credits/">Site Credits</a></li>
</ul>	</nav><!-- .footer-navigation -->
					</div>
	</div>
</div>
					<div class="background"></div>				</div>
			</div>
		</footer><!-- .site-footer -->
		<div id="next-block__wrap" class="next-prev__design-2 tipi-vertical-c next-prev__next"><div class="next-prev__trigger tipi-all-c"><i class="tipi-i-arrow-right"></i></div><div class="next-prev__contents"><div class="mask"><a href="https://holtvilletribune.com/2022/03/15/softball-vikings-runner-up-for-tourney-title/" class="mask-img"><img width="100" height="100" src="https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/15150548/HOLTSoftballMAIN-3-15-22-100x100.jpg" class="attachment-thumbnail size-thumbnail zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="" loading="lazy" data-lazy-src="https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/15150548/HOLTSoftballMAIN-3-15-22-100x100.jpg" data-lazy-srcset="https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/15150548/HOLTSoftballMAIN-3-15-22-100x100.jpg 100w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/15150548/HOLTSoftballMAIN-3-15-22-293x293.jpg 293w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/15150548/HOLTSoftballMAIN-3-15-22-372x372.jpg 372w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/15150548/HOLTSoftballMAIN-3-15-22-469x469.jpg 469w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/15150548/HOLTSoftballMAIN-3-15-22-664x664.jpg 664w, https://cdn.holtvilletribune.com/wp-content/uploads/2022/03/15150548/HOLTSoftballMAIN-3-15-22-979x979.jpg 979w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="meta"><div class="pre-title">Next</div><a href="https://holtvilletribune.com/2022/03/15/softball-vikings-runner-up-for-tourney-title/" class="title">SOFTBALL: Vikings Runner-up for Tourney Title</a></div></div></div>		
	</div><!-- .site-inner -->

</div><!-- .site -->
<div id="mob-menu-wrap" class="mob-menu-wrap mobile-navigation-dd tipi-m-0 site-skin-3 site-img-1">
	<div class="bg-area">
		<a href="#" class="mob-tr-close tipi-close-icon"><i class="tipi-i-close" aria-hidden="true"></i></a>
		<div class="content-wrap">
			<div class="content">
				<div class="logo logo-mobile-menu"><a href="https://holtvilletribune.com" data-pin-nopin="true"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAK8AAAAtAQMAAADiJKnlAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAABFJREFUOMtjYBgFo2AUjAIGAAQLAAHWAUmoAAAAAElFTkSuQmCC" alt=""  width="175" height="45" data-src="https://cdn.holtvilletribune.com/wp-content/uploads/2021/02/10162426/FooterArtboard-3%400.5x-1.png" decoding="async" data-srcset="https://cdn.holtvilletribune.com/wp-content/uploads/2021/02/10162427/FooterArtboard-3.png 2x" class="lazyload"><noscript><img src="https://cdn.holtvilletribune.com/wp-content/uploads/2021/02/10162426/FooterArtboard-3%400.5x-1.png" alt="" srcset="https://cdn.holtvilletribune.com/wp-content/uploads/2021/02/10162427/FooterArtboard-3.png 2x" width="175" height="45" data-eio="l"></noscript></a></div>								<nav class="mobile-navigation mobile-navigation-1"><ul id="menu-mobile" class="menu-mobile vertical-menu font-2"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-148842"><a href="https://holtvilletribune.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-145117"><a href="https://holtvilletribune.com/category/featured-stories/">Top Stories</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-148843"><a href="#">Sections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-148845"><a href="https://holtvilletribune.com/category/featured-stories/">Featured Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-148844"><a href="https://holtvilletribune.com/category/local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-148846"><a href="https://holtvilletribune.com/category/regional-news/">Regional News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-148849"><a href="https://holtvilletribune.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper standard-drop menu-item-149347"><a href="https://holtvilletribune.com/category/public-safety/">Public Safety</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-148851"><a href="https://holtvilletribune.com/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-149348"><a href="https://holtvilletribune.com/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-148848"><a href="https://holtvilletribune.com/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-149349"><a href="https://holtvilletribune.com/category/agriculture/">Agriculture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-154598"><a href="https://holtvilletribune.com/category/california/">California</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-149350"><a href="https://holtvilletribune.com/category/community-briefs/">Community Briefs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-148853"><a href="https://holtvilletribune.com/category/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-148847"><a href="https://holtvilletribune.com/category/covid19/">COVID-19</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-159023"><a href="https://holtvilletribune.com/category/mid-winter-fair/">Mid-Winter Fair</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-147629"><a href="https://holtvilletribune.com/category/legal-notices/">Legal Notices</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-148967"><a href="https://holtvilletribune.com/e-editions/">E-Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-145124"><a href="https://holtvilletribune.com/about/">About</a></li>
</ul></nav><!-- .mobile-navigation -->				<ul class="menu-icons horizontal-menu">
							<li class="menu-icon menu-icon-subscribe"><a href="#" class="modal-tr" data-type="subscribe"><i class="tipi-i-mail"></i><span class="font-3">Subscribe</span></a></li>
	<li  class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://facebook.com/https://www.facebook.com/holtvilletribune/" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://twitter.com/https://www.twitter.com/holtvilletribu1" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-insta"><a href="https://instagram.com/https://www.instagram.com/theholtvilletribune/" data-title="Instagram" class="tipi-i-instagram tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-yt"><a href="https://youtube.com/https://www.youtube.com/watch?v=6ReaUBW2Ygk&#038;list=UUJ4rDxLDu1Bk-pnEzWDoP-A" data-title="YouTube" class="tipi-i-youtube-play tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="YouTube" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-rss"><a href="https://holtvilletribune.com/feed/" data-title="RSS" class="tipi-i-rss tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="RSS" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-mode">	<a href="#" class="mode__wrap">
		<span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode">
			<i class="tipi-i-sun tipi-all-c"></i>
			<i class="tipi-i-moon tipi-all-c"></i>
		</span>
	</a>
	</li><li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
			
	
					</ul>
			</div>
		</div>
		<div class="background"></div>	</div>
</div>
<div id="modal" class="modal-wrap inactive" data-fid="">
	<span class="tipi-overlay tipi-overlay-modal"></span>
	<div class="content tipi-vertical-c tipi-row">
		<div class="content-search search-form-wrap content-block">
			<form method="get" class="search tipi-flex" action="https://holtvilletribune.com/">
	<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
			<div class="search-hints">
				<span class="search-hint">
					Start typing to see results or hit ESC to close				</span>
				<div class="suggestions-wrap font-2"><a href="https://holtvilletribune.com/tag/imperial-county-news/" class="tag-cloud-link tag-link-285 tag-link-position-1" style="font-size: 12px;">Imperial County news</a>
<a href="https://holtvilletribune.com/tag/covid-19/" class="tag-cloud-link tag-link-47 tag-link-position-2" style="font-size: 12px;">COVID-19</a>
<a href="https://holtvilletribune.com/tag/holtville-news/" class="tag-cloud-link tag-link-26 tag-link-position-3" style="font-size: 12px;">Holtville News</a>
<a href="https://holtvilletribune.com/tag/holtville-tribune/" class="tag-cloud-link tag-link-41 tag-link-position-4" style="font-size: 12px;">Holtville Tribune</a>
<a href="https://holtvilletribune.com/tag/calexico-news/" class="tag-cloud-link tag-link-123 tag-link-position-5" style="font-size: 12px;">Calexico News</a></div>			</div>
			<div class="content-found-wrap"><div class="content-found"></div><div class="button-wrap"><a class="search-all-results button-arrow-r button-arrow tipi-button" href="#"><span class="button-title">See all results</span><i class="tipi-i-arrow-right"></i></a></div></div>		</div>

				<div class="content-lwa content-block site-img-1 site-skin-2">
					<div class="tipi-modal-bg bg-area">
							</div>
				</div>

		<div class="content-custom content-block">
		</div>
	</div>
	<a href="#" class="close tipi-x-wrap tipi-x-outer"><i class="tipi-i-close"></i></a>

</div>
<span id="tipi-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-dark"><a href="#" class="close tipi-x-wrap"><i class="tipi-i-close"></i></a></span>
		<div id="to-top-wrap" class="to-top to-top-2 font-2"><a href="#" id="to-top-a" class="
								tipi-arrow tipi-arrow-m tipi-arrow-t
								">
		<i class="tipi-i-angle-up"></i>					</a></div>
		<span id="lr-check"></span><script type="application/ld+json">{"@context": "http://schema.org",
	"@type": "WebPage",
	"name": "Holtville Tribune",
	"description": "Reporting News For Over 110 Years","url": "https://holtvilletribune.com/","datePublished": "2022-03-15T17:33:21-07:00","dateCreated": "2022-03-15T17:33:21-07:00","dateModified": "2022-03-15T17:33:24-07:00","sameAs": ["https://facebook.com/https://www.facebook.com/holtvilletribune/","https://twitter.com/https://www.twitter.com/holtvilletribu1"],"potentialAction": {
	"@type": "SearchAction",
	"target": "https://holtvilletribune.com/?s=&#123;search_term&#125;",
	"query-input": "required name=search_term"},"breadcrumb":{ "@type": "BreadcrumbList","itemListElement": [{"@type": "ListItem",	"position": 1, "item": {
				"@id": "https://holtvilletribune.com",
				"name": "Home"
				}
				},{"@type": "ListItem",	"position": 2, "item": {
				"@id": "https://holtvilletribune.com/category/public-safety/",
				"name": "Public Safety"
				}
				}]}}</script><style id='zeen-mm-style-inline-css' type='text/css'>
.main-menu-bar-color-2 .menu-main-menu .menu-item-148842.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-148842 .sub-menu { background: #111;}
.main-menu-bar-color-2 .menu-main-menu .menu-item-145117.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-145117 .sub-menu { background: #111;}
.main-menu-bar-color-2 .menu-main-menu .menu-item-148843.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-148843 .sub-menu { background: #111;}
.main-menu-bar-color-2 .menu-main-menu .menu-item-147629.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-147629 .sub-menu { background: #111;}
.main-menu-bar-color-2 .menu-main-menu .menu-item-148967.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-148967 .sub-menu { background: #111;}
.main-menu-bar-color-2 .menu-main-menu .menu-item-145124.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-145124 .sub-menu { background: #111;}
</style>
<script defer type='text/javascript' src='https://holtvilletribune.com/wp-content/plugins/zeen-engine/admin/js/flickity.pkgd.min.js' id='flickity-js'></script>
<script defer type='text/javascript' id='eio-lazy-load-js-before'>
var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":0,"threshold":0};
</script>
<script defer type='text/javascript' src='https://holtvilletribune.com/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js' id='eio-lazy-load-js'></script>
<script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/holtvilletribune.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script defer type='text/javascript' src='https://holtvilletribune.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/holtvilletribune.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script defer type='text/javascript' src='https://holtvilletribune.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script defer type='text/javascript' src='https://holtvilletribune.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js' id='awesome_weather-js'></script>
<script defer type='text/javascript' src='https://holtvilletribune.com/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js' id='siteground-optimizer-lazy-sizes-js-js'></script>
<script type='text/javascript' id='lets-live-blog-js-js-extra'>
/* <![CDATA[ */
var letsLiveBlogJs = {"root":"https:\/\/holtvilletribune.com\/wp-json\/","nonce":"3dffff0fe9","root_point":"codetipi-lets-live-blog\/v1","root_full":"https:\/\/holtvilletribune.com\/wp-json\/codetipi-lets-live-blog\/v1\/","pagiRoot":"\/2022\/03\/15\/imperial-county-sheriffs-office-briefs-march-8-13\/","data":{"pid":159169,"timeInterval":10000,"i18n":{"ok":"OK","warning":"Warning","delete":"Delete","jumphl":"Jump to highlight","edit":"Edit","live":"Live","ended":"Finished","starting":"Not started","disabled":"Broadcasting Off","publish":"Publish","cancel":"Cancel","success":"Success","successD":"Entry was deleted.","confirmD":"This will permanently delete this entry. Continue?","update":"Update","start":"Start broadcast","stop":"Stop broadcast","highlight":"Highlight","highlightinput":"Summary of highlight"}}};
/* ]]> */
</script>
<script defer type='text/javascript' src='https://holtvilletribune.com/wp-content/plugins/lets-live-blog/frontend/js/functions.min.js' id='lets-live-blog-js-js'></script>
<script defer type='text/javascript' src='https://holtvilletribune.com/wp-content/themes/zeen/assets/js/gsap/gsap.min.js' id='gsap-js'></script>
<script defer type='text/javascript' src='https://holtvilletribune.com/wp-content/themes/zeen/assets/js/gsap/ScrollTrigger.min.js' id='scroll-trigger-js'></script>
<script defer type='text/javascript' src='https://holtvilletribune.com/wp-content/themes/zeen/assets/js/js.cookie.min.js' id='js-cookie-js'></script>
<script defer type='text/javascript' src='https://holtvilletribune.com/wp-content/themes/zeen/assets/js/imagesloaded.pkgd.min.js' id='images-loaded-js'></script>
<script defer type='text/javascript' src='https://holtvilletribune.com/wp-content/themes/zeen/assets/js/menu-aim.min.js' id='menu-aim-js'></script>
<script defer type='text/javascript' src='https://holtvilletribune.com/wp-content/themes/zeen/assets/js/intersection-observer.min.js' id='intersection-observer-js'></script>
<script defer type='text/javascript' src='https://holtvilletribune.com/wp-content/themes/zeen/assets/js/swipebox.min.js' id='swipebox-js'></script>
<script type='text/javascript' id='zeen-functions-js-extra'>
/* <![CDATA[ */
var zeenJS = {"root":"https:\/\/holtvilletribune.com\/wp-json\/codetipi-zeen\/v1\/","nonce":"3dffff0fe9","qry":{"page":0,"year":2022,"monthnum":3,"day":15,"name":"imperial-county-sheriffs-office-briefs-march-8-13","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"args":{"siteUrl":"https:\/\/holtvilletribune.com","sDelay":7000,"subL":false,"lazy":true,"lazyNative":false,"iconSorter":"<i class=\"tipi-i-chevron-down\"><\/i>","iplComs":false,"heroFade":0.07499999999999999722444243843710864894092082977294921875,"iplMob":true,"infUrlChange":true,"fbComs":false,"lightbox":true,"lightboxChoice":1,"archiveUrlChange":false,"stickyHeaderCustomize":false,"cookieDuration":90,"searchPpp":3,"iplCached":true,"path":"\/","disqus":false,"subCookie":true,"pluginsUrl":"https:\/\/holtvilletribune.com\/wp-content\/plugins","frontpage":false,"ipl":["lets-review\/assets\/js\/functions.min.js"]},"i18n":{"embedError":"There was a problem with your embed code. Please refer to the documentation for help.","loadMore":"Load More","noMore":"No More Content"}};
/* ]]> */
</script>
<script defer type='text/javascript' src='https://holtvilletribune.com/wp-content/themes/zeen/assets/js/functions.min.js' id='zeen-functions-js'></script>
<script defer type='text/javascript' id='zeen-functions-js-after'>
	var zeen_145117 = {
		id: 145117,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"4","post_type":{"post":"post","e_editions":"e_editions","jq_flipbook_v9":"jq_flipbook_v9","bookshelf_v1":"bookshelf_v1"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_147629 = {
		id: 147629,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"5","post_type":{"post":"post","e_editions":"e_editions","jq_flipbook_v9":"jq_flipbook_v9","bookshelf_v1":"bookshelf_v1"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_23943 = {
		id: 23943,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 1,
		counter_class: "border",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"posts_per_page":3,"trending":{"name":"zeen-trending-now","num":2},"post_type":{"post":"post","e_editions":"e_editions","jq_flipbook_v9":"jq_flipbook_v9","bookshelf_v1":"bookshelf_v1"}}	};
	
	var zeen_87741 = {
		id: 87741,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 23,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 0,
		fi_off: 0,
		ppp: 1,
		args: {"cat":"470,","post__not_in":[159169],"posts_per_page":1,"orderby":"rand","date_query":[{"inclusive":true,"after":"3 months ago"}]}	};
	
	var zeen_31520 = {
		id: 31520,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 27,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 0,
		fi_off: 0,
		ppp: 3,
		args: {"post__not_in":[159169],"posts_per_page":3,"post_type":"post","tag":"","cat":"470,"}	};
	
	var zeen_47578 = {
		id: 47578,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 55,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 0,
		fi_off: 0,
		ppp: 4,
		args: {"posts_per_page":4,"tag__in":[],"cat":"","orderby":"trending","trending":{"name":"styling-posts-month447578","max":4,"num":30}}	};
	
</script>
<script defer type='text/javascript' src='https://holtvilletribune.com/wp-content/plugins/page-links-to/dist/new-tab.js' id='page-links-to-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://holtvilletribune.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://holtvilletribune.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://holtvilletribune.com/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://holtvilletribune.com/wp-includes/js/mediaelement/renderers/vimeo.min.js' id='mediaelement-vimeo-js'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-16').gslider({ groupid: 16, speed: 12000 });
	jQuery('.g-18').gslider({ groupid: 18, speed: 10000 });
	jQuery('.g-19').gslider({ groupid: 19, speed: 12000 });
	jQuery('.g-22').gslider({ groupid: 22, speed: 35000 });
	jQuery('.g-24').gslider({ groupid: 24, speed: 10000 });
}
});
</script>
<!-- /AdRotate JS -->

<script src='https://stats.wp.com/e-202211.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'168224230',post:'159169',tz:'-7',srv:'holtvilletribune.com'} ]);
	_stq.push([ 'clickTrackerInit', '168224230', '159169' ]);
</script>
</body>
</html>